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What’s New in Snagit 2024
Learn how new features and updates in Snagit 2024 help you reclaim time in your day and deliver clear, polished
visual communication.

Tip: Check for updates to access all features and improvements added to Snagit 2024.

To use Snagit to its fullest, select Help (Windows) or Snagit menu (Mac) > Check for Updates.

Video Capture Updates

Cursor Effects

Webcam Swap

Blur Webcam Background (Mac)

Mirror Webcam Video (Mac)

Background Noise Removal (Mac)

Cursor Effects
Snagit’s Highlight Cursor and Click Animation help viewers track cursor movements and visualize clicks in
screen recordings.

Build easy-to-follow training and demonstration videos that do not rely on verbal cues for viewers to follow.
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Show your audience exactly when and where you click.

Customize the animation color to increase visibility or match your brand colors.

See Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/).

Webcam Swap
Switch seamlessly between fullscreen webcam and picture-in-picture video while you record – with just the
click of a button.

For example:

Start with fullscreen webcam to set context for your video or deliver a personal message.

Switch to picture-in-picture while you present what’s on your screen.

Switch back to fullscreen webcam when you have an important point to make.

To swap, click the Fullscreen Webcam  or Picture-in-Picture  button.

To learn more about Picture-in-Picture recording, see Record a Picture-in-Picture Video
(https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/).

Released in Snagit for Windows 2024.1.0 and Snagit for Mac 2024.0.0.

Blur Webcam Background (Mac)
Keep the focus on you – not what’s behind you. Set Snagit to automatically blur your webcam background.

Turn this option on or off from the Webcam options in the Capture window or Video Recording Toolbar.
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Mirror Webcam Video (Mac)
Flip your webcam video horizontally.

Turn this option on or off from the Webcam options in the Capture window or Video Recording Toolbar.

Background Noise Removal (Mac)
Say goodbye to background noise, such as fans, nearby conversations, dog barks, and keyboard taps. Snagit
automatically filters out background noise when you record video, so your audience can focus on you.

On the Video tab in the Capture window, open Record Microphone options and select Remove background
noise.
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Released in Snagit for Mac 2024.3.0.

Video Editing Updates
Combine Videos

Save Clip as a New Video

Make a Silent Copy (Mac)

Combine Videos
Snagit 2024 makes it quick and easy to select, order, and combine multiple clips into a single video.

Relax: Record and combine multiple short clips. There’s no need to get it perfect in a single take.

Save time: Reuse or rearrange video clips as needed.

Collaborate: Import and combine videos from coworkers to create a shared presentation.

To learn how, see Combine Videos (https://www.techsmith.com/learn/tutorials/snagit/combine-videos/).
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Save clips from a video as separate videos.

Drag the green and red handles on the playback timeline to make a selection, then click Save As New Video.

The new clip opens in the Snagit Editor (https://www.techsmith.com/learn/tutorials/snagit/editing-video/), and
the original video remains uncut in the recent captures tray.

Released in Snagit for Windows 2024.2.0 and Snagit for Mac 2024.1.0.

Make a Silent Copy (Mac)
Need to remove all audio, perhaps to reuse video in another project or to update the voice narration?

In Snagit Editor, select Video menu > Make a Silent Copy to duplicate the video without any microphone,
system audio, or background noise.

To learn more about video editing options in Snagit, see Edit a Video
(https://www.techsmith.com/learn/tutorials/snagit/editing-video/).

Released in Snagit for Mac 2024.3.2.

Image Editing Updates
Rounded Corners

New Starter Theme and Quick Styles

New Stamps

Snagit Assets at Your Fingertips

Add Narration to Images (Mac)

Save Clip as a New Video
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Modernize the look of your image by transforming a square
into a circle.

Click and drag the yellow corner handle to increase or
decrease the corner radius amount.

Released in Snagit for Windows 2024.3.0 and Snagit for Mac
2024.4.0.

New Starter Theme and Quick Styles
Stop worrying about design and quickly deliver polished content.

Snagit’s new default Starter theme and Quick Styles give a fresh
new look to your Snagit tools and annotations.

Check out our tutorials to learn more about Snagit Themes
(https://www.techsmith.com/learn/tutorials/snagit/snagit-themes/)
and Quick Styles
(https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites/).

New Stamps
Snagit 2024 comes loaded with new stamps to quickly add stylish
touches to your images.

Even more stamps are available for download from the TechSmith
Assets for Snagit (https://library.techsmith.com/Snagit) site.

For more information, see Stamp Tool
(https://www.techsmith.com/learn/tutorials/snagit/stamp/).

Rounded Corners
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Snagit Assets at Your Fingertips
Access millions of professionally-designed stamps, themes, templates, and photos more easily! Click the
Assets button in Snagit Editor to open the TechSmith Assets website. The website includes both Free and
Premium (paid) assets.

For more information, see Download TechSmith Assets for Snagit
(https://www.techsmith.com/learn/tutorials/snagit/assets/).

Released in Snagit for Windows 2024.3.0 and Snagit for Mac 2024.3.2.

Add Narration to Images (Mac)
Record microphone audio to provide additional context for an image or series of images. For example, add
narration to create an explanatory video or slideshow. With the Move tool selected in Snagit Editor, click Add
Narration.

To learn more, see Turn Your Screenshots into a Video (https://www.techsmith.com/learn/tutorials/snagit/video-
from-images/).

Released in Snagit for Mac 2024.4.0.
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Share images and video to where you already work –
Microsoft Teams!

No need to copy and paste links to colleagues. Send directly
from Snagit Editor to a Microsoft Teams channel or chat for
streamlined collaboration and accelerated decision-making.

To learn more, see Share to Microsoft Teams
(https://www.techsmith.com/learn/tutorials/snagit/share-to-
microsoft-teams/).

Tray Pinning (Windows)
Tired of scrolling through Snagit for that one capture you took? Keep it in view with capture pinning.

Pin a capture in the recent captures tray with a single click, pin multiple captures to keep project assets
together, and drag to reorder the pinned captures in the tray. Unpin captures when you’re done.

To learn how, see Recent Captures Tray (https://www.techsmith.com/learn/tutorials/snagit/recent-captures-
tray/).

Experimental Features (Mac)

Microsoft Teams Integration

Be a part of shaping Snagit’s roadmap by trying out exciting
new developments!

To enable experiments and select specific features, select
Snagit menu > Settings > Experiments tab. Let us know
what you think with the Submit Feedback button.

To learn more, see Snagit Preferences – Mac
(https://www.techsmith.com/learn/tutorials/snagit/preference
s-mac/).

Released in Snagit for Mac 2024.1.0.
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Improved Screencast Notifications
With Snagit, capture and create quick videos, marked-up screenshots, and GIFs to share from Snagit to
Screencast (https://www.techsmith.com/learn/tutorials/snagit/share-link/) to connect with your audience.

Now Screencast’s improved notifications and custom settings help you stay connected. Get notified when
people view or comment on your content or share media to a collection. Or turn off specific types of
notifications.

To learn how to customize Screencast notifications, see Screencast Settings
(https://www.techsmith.com/learn/tutorials/screencast/screencast-settings/).
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Capture, Edit & Share an Image with Snagit
Learn how to use Snagit to easily grab a screenshot. Then edit and share the image to communicate your message
clearly.

In this tutorial:

�. Capture Your Screen (1:13)

�. Add Annotations (1:45)

�. Add Effects and Remove Elements (1:25)

�. Share Your Image Capture (2:22)

1. Capture Your Screen
Steps to Capture Your Screen

�. In the Capture window, select the All-in-One tab and click the Capture button.

�. The orange crosshairs appear. Click and drag to select the desired area to capture.

�. The All-in-One toolbar appears. Click the Image Capture button.

The capture opens in the Snagit Editor.

For more information and capture options, see:

Capture an Image (https://www.techsmith.com/learn/tutorials/snagit/image-capture/)

Capture a Scrolling Area (https://www.techsmith.com/learn/tutorials/snagit/scrolling-capture/)

Common Captures with Snagit (https://www.techsmith.com/learn/tutorials/snagit/common-captures/)

2. Add Annotations
Add annotations such as step numbers and callouts to communicate your message clearly.

How to Use the Step Tool

Identify parts of an image by adding ordered callouts as you point and click.
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�. Click the Step tool in the Snagit Editor toolbar, or select it from the More dropdown in the toolbar.

�. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/) or edit the
tool properties to customize the tool.

�. Click on the canvas to add the first number or letter.

�. Click on the canvas to add additional steps sequentially.

�. To manually edit the value of a step, double-click to select the text, enter the desired alphanumeric value, then
press Enter.

�. When you are finished with the Step tool, click the Move tool to select, move, edit, or delete objects you added
to your image.

For more information, including Step tool properties and tips, see Step Tool
(https://www.techsmith.com/learn/tutorials/snagit/step/).

Snagit 2024 Help | 11

https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/
https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/
https://www.techsmith.com/learn/tutorials/snagit/step/
https://www.techsmith.com/learn/tutorials/snagit/step/


How to Use the Callout Tool

Point to a specific area of an image and add contextual information.

�. Click the Callout tool in the Snagit Editor toolbar, or select it from the More dropdown in the toolbar.

�. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/) or edit the
tool properties to customize the tool.

�. Click and drag on the canvas to draw the callout.

�. Type text in the callout.

�. Click and drag the handle on the tail to point to a specific area in the image.
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�. When you are finished with the Callout tool, select the Move tool to select, move, edit, or delete objects you
added to your image.

For more information, including Callout tool properties, see Callout Tool
(https://www.techsmith.com/learn/tutorials/snagit/callout/).

Tip: Explore more tools!

Click More in the toolbar to access additional tools or to customize the toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/). To learn more about any of the
tools in the toolbar, see Snagit Tools (https://www.techsmith.com/learn/tutorials/section/snagit/snagit-
tools/).

3. Add Effects and Remove Elements
Add image enhancing effects such as borders or torn edges, or remove parts of the image with the Selection tool.

How to Add a Border Effect

Click the Effects button to open the Effects panel.

On Windows: Click the Border dropdown, customize the settings, and click Apply.
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On Mac: Click the Border effect to apply it. Click the  button to customize the settings.

For more information, see Add Effects (https://www.techsmith.com/learn/tutorials/snagit/effects/).

How to Remove Elements

�. Click the Selection tool in the Snagit Editor toolbar.

�. In the Tool Properties, choose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.

�. For the Background Fill, select the Auto-Fill option.

�. Click and drag to draw the selection on the canvas.

�. Press Delete.

Snagit deletes the selected area from the image and automatically fills it with the same color as the surrounding
area.

To learn more about selection options, for example to create a circular image or edit the text in a screenshot, see
Selection Tool (https://www.techsmith.com/learn/tutorials/snagit/selection-tools/).

For more information about effects and other ways to edit your image, see Edit Captures
(https://www.techsmith.com/learn/tutorials/section/snagit/edit-captures/).

4. Share Your Image Capture
Get a link to share your image in an email or message to anyone, even if they don’t have a TechSmith account.

Steps to Share a Link to Your Image

�. In Snagit Editor, click the Share Link button.
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�. Snagit uploads your capture to Screencast (https://app.screencast.com), TechSmith’s cloud-based solution for
collaboration and feedback, and copies the link to your clipboard.

�. Paste the link into an email or your preferred message platform.

For more information, see Share & Engage (Share Link) (https://www.techsmith.com/learn/tutorials/snagit/share-
link/).

Tip: Explore more ways to share!

Click Copy All to quickly copy then paste your image in another application.

Or click the Share Link dropdown to share the image directly to another application or to save the file
to a specific location. See Share Captures (https://www.techsmith.com/learn/tutorials/snagit/share/).
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Record, Edit & Share a Snagit Video
Learn how to record and edit your first video with Snagit. Then save or upload your video to your favorite hosting
platform.

In this tutorial:

�. Record a Video with Snagit (3:07)

�. Edit a Snagit Video (1:22)

�. Combine Snagit Videos (2:02)

�. Share or Save a Snagit Video (1:26)

1. Record a Video with Snagit
Steps to Record a Video

�. In the Capture window, select the Video tab.

�. On the Video tab, adjust the settings as needed, for example to record your microphone, webcam, or cursor.

�. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen
button to select the entire screen.

�. The Video Recording toolbar appears.
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�. Click a button on the toolbar to turn the option on or off before or during recording:

Webcam: Record live video from the connected or built-in webcam. Click the dropdown to select the
camera device and Picture-in-Picture or Fullscreen webcam options.

Capture Cursor: Record your cursor while screen recording. Click the dropdown to turn the cursor effects
on or off.

System Audio: Record the sound from your computer such as application alerts or the audio playing from
your computer speakers.

Microphone audio: Record the audio from your computer’s built-in microphone or from a connected USB
microphone. Click the dropdown to select a device.

�. To begin recording, click the Record button or press Shift+F9 (Windows) or Command+Shift+Space (Mac).

�. To pause recording, click the Pause button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

�. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Control+Shift+V (Mac).

For more information and video options, see:

Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/)

Record a Picture-in-Picture Video (https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/)

Screen Draw (https://www.techsmith.com/learn/tutorials/snagit/screen-draw/)
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Cut out mistakes or unwanted parts, or trim away the beginning or end of a video.

Steps to Edit a Video

�. Drag the green Start handle on the timeline to the location to start the cut.

�. Drag the red End handle on the timeline to the location to end the cut.

�. To review the segment to be cut out, drag the white playhead across the timeline.

�. Click the Cut Out button.

3. Combine Snagit Videos
Record multiple videos with Snagit, then combine them into a single video. For example:

Record a video in segments rather than a single take.

2. Edit a Snagit Video
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Record additional information missed in the first recording.

Import and add a video or segment recorded by another person.

Steps to Combine Videos

�. In the video playback toolbar, click Add Videos.

�. In the Combine Videos dialog, click to select additional videos in the order you want to combine them.

�. Click Combine Videos.

The combined video appears on the canvas to review, edit, and share
(https://www.techsmith.com/learn/tutorials/snagit/share/). The original videos remain in the tray and/or library for
future use. For more information, see Combine Videos (https://www.techsmith.com/learn/tutorials/snagit/combine-
videos/).

4. Share or Save a Snagit Video
Share directly to the app, hosting service, or file location of your choice.

Steps to Share or Save Your Video

�. In Snagit Editor, click to select a video in the recent captures tray.

�. Click the Share Link dropdown or Share dropdown and select a destination:

File: Save an mp4 to your computer or network drive.
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Screencast: Upload your video to TechSmith’s online video sharing site with built-in conversations, and
comments. Snagit automatically copies the link to your clipboard. Learn about Snagit + Screencast for
workplace communications (https://www.techsmith.com/snagit-workplace-communication.html).

Hosting platform or cloud destination: Select Google Drive, Dropbox, YouTube, or another destination to
upload your video. Snagit automatically copies the link to your clipboard. See Share Captures
(https://www.techsmith.com/learn/tutorials/snagit/share/).
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Get to Know Snagit
Snagit lets you quickly capture your screen and camera, add additional context, and share images, GIFs, or videos
across your preferred platforms.

One of the most common uses of Snagit is to simply take and share a screenshot, but Snagit can do so much
more. Let’s start with a quick tour of Snagit’s two main parts: the Capture Window and the Snagit Editor.

Capture Window

The Capture Window is where you select how you would like to record your screen. Choose from:

Image tab: Capture a still image or screenshot (https://www.techsmith.com/learn/?post_type=tutorial&p=145407).

Video tab: Make a video recording (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/) with
or without Picture-in-Picture (https://www.techsmith.com/learn/?post_type=tutorial&p=145408) or Screen Draw
(https://www.techsmith.com/blog/?post_type=tutorial&p=220615).

All-in-One tab: Select image, video, or start a scrolling image capture (https://www.techsmith.com/learn/?
post_type=tutorial&p=144400).

Use the crosshairs to select a window, fullscreen capture, or click and drag to select a region of your screen.

Snagit Editor
Once you have captured your image or video, it opens in the Snagit Editor
(https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-a-screenshot/).

Explore the many tools available:

Draw attention (https://www.techsmith.com/blog/tutorials/snagit/tools-to-draw-attention/) to parts of your capture
with tools like callouts.

Use the Selection tool (https://www.techsmith.com/blog/tutorials/snagit/selection-tools/) to mock-up an image.
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Add steps to help visually guide someone through a process with the Step tool
(https://www.techsmith.com/blog/tutorials/snagit/step/).

Remove unwanted sections with the Cut Out tool (https://www.techsmith.com/blog/tutorials/snagit/cut-out/).

Create a theme (https://www.techsmith.com/blog/tutorials/snagit/snagit-themes/) with colors, fonts, and turn
shadows off or on.

Apply the theme to tools like arrows (https://www.techsmith.com/blog/tutorials/snagit/arrow/).

Redact sensitive information with the Simplify tool (https://www.techsmith.com/blog/tutorials/snagit/simplify/).

Make quick edits to the video (https://www.techsmith.com/blog/tutorials/snagit/editing-video/) you’ve captured of
your screen.

Turn video into a GIF (https://www.techsmith.com/blog/tutorials/snagit/animated-gif/) you can share.

Create a video (https://www.techsmith.com/blog/tutorials/snagit/video-from-images/) to share information with
your team from the images you’ve captured.

Quickly create a how-to guide with your captures with templates
(https://www.techsmith.com/blog/tutorials/snagit/image-from-template/).

To learn more about all the tools available in Snagit, see the Tools tutorials
(https://www.techsmith.com/learn/tutorials/section/snagit/snagit-tools/).

Share
Now you’re ready to share with one of Snagit’s many sharing options.

A quick way to share your image is to click the Copy All button, then paste it in a message, document, or other
communication tool.

To gather feedback or start a discussion, click the Share Link (https://www.techsmith.com/blog/?
post_type=tutorial&p=220614) button. Snagit quickly uploads your image or video to Screencast
(https://www.techsmith.com/screencast.html) and copies a link to your clipboard to share with anyone anywhere.

Click the Share dropdown (https://www.techsmith.com/learn/tutorials/snagit/share/) to send captures directly from
Snagit to frequently used share destinations.

Or simply click and drag the image into another application to share it.

Library
Visit the Snagit Library (https://www.techsmith.com/learn/?post_type=tutorial&p=144401) to access your entire
capture history.
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You can search, filter, organize, and share captures from the Library. See Introduction to Snagit Library
(https://www.techsmith.com/learn/?post_type=tutorial&p=144401).

Learn More
There are many resources available to learn more about Snagit. Access them at
https://www.techsmith.com/learn/tutorials/snagit/. (https://www.techsmith.com/learn/tutorials/snagit/.)

�. Tutorials (https://www.techsmith.com/learn/tutorials/snagit/)
Learn how to use Snagit with step-by-step tutorials.

�. Webinars (https://www.techsmith.com/webinars.html)
Join us for live webinars with topics that range from Getting Started with Snagit to more specific topics like
Record Video with Snagit.
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�. Blog (https://www.techsmith.com/blog/)
The TechSmith Blog provides you with tips, trends, and strategies to help you share your expertise with visuals
and video.

�. Certification (https://certification.techsmith.com/)
Expand your Snagit knowledge and show your expertise with Snagit Certification.
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Capture Your Screen
Learn how to take your first capture with Snagit.

In this tutorial:

Open the Capture Window

Capture Window Overview

Take Your First Capture

This topic provides a brief introduction to help you take your first capture with Snagit. For more in-depth
information about how to capture a screenshot or video of anything on your screen, see the following topics:

Capture an Image (https://www.techsmith.com/blog/?
post_type=tutorial&p=145407)

Record a Video with Snagit
(https://www.techsmith.com/learn/tutorials/snagit/ho
w-to-capture-video/)

Record a Picture-in-Picture Video
(https://www.techsmith.com/learn/tutorials/snagit/pict
ure-in-picture/)

Capture a Scrolling Area
(https://www.techsmith.com/blog/?
post_type=tutorial&p=144400)

Common Captures with Snagit
(https://www.techsmith.com/blog/?
post_type=tutorial&p=145409)

Open the Capture Window
The Capture window provides access to all Snagit capture settings. To open the Snagit Capture window:

On Windows, click the Snagit icon in the taskbar or notifications area.

Snagit 2024 Help | 25

https://www.techsmith.com/blog/?post_type=tutorial&p=145407
https://www.techsmith.com/blog/?post_type=tutorial&p=145407
https://www.techsmith.com/blog/?post_type=tutorial&p=145407
https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/
https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/
https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/
https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/
https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/
https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/
https://www.techsmith.com/blog/?post_type=tutorial&p=144400
https://www.techsmith.com/blog/?post_type=tutorial&p=144400
https://www.techsmith.com/blog/?post_type=tutorial&p=144400
https://www.techsmith.com/blog/?post_type=tutorial&p=145409
https://www.techsmith.com/blog/?post_type=tutorial&p=145409
https://www.techsmith.com/blog/?post_type=tutorial&p=145409


On Mac, click the  icon in the menu bar.

In Snagit Editor, click the Capture button.

Capture Window Overview
In the Capture window, select the capture type and settings to capture anything on the screen.

All-in-One tab
Quickly Capture an image, video, or scrolling capture. See Take Your First Capture.

Image tab
Customize the settings to capture an image. Automatically add effects, share directly to a
destination, and more. See Capture an Image (https://www.techsmith.com/blog/?
post_type=tutorial&p=145407).

Video tab
Customize the settings to capture a video. Set up audio or a webcam device for video. See Record a
Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/).

Presets
Save frequently-used capture settings and assign a keyboard shortcut to each to increase speed
and efficiency. Click the Presets button to open the list of presets. See Save Capture Settings as
Presets (https://www.techsmith.com/blog/?post_type=tutorial&p=145411).

Capture button
Click the Capture button to start a capture with the current settings selected on the tab.
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�. Open the application or window you want to capture on the screen.

�. In the Capture window, click the All-in-One tab and click the Capture button or press Print Screen (Windows) or
Control+Shift+C (Mac).

�. The orange crosshairs appear. Click and drag on the screen to select the area to capture.

�. The All-in-One toolbar appears.

�. Select an option:

To capture an image, click the Image Capture button.

To capture a video, click the Video Capture button. Select the recording options and click the Record
button. See Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-
video/).

Take Your First Capture
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The capture opens in the Snagit Editor (https://www.techsmith.com/blog/?post_type=tutorial&p=145405) where you
can preview, edit, and share the capture.

Tip: Save time with the global capture hotkey and presets.

The global capture hotkey (Print Screen for Windows or Control+Shift+C for Mac) starts a new capture
with the current settings in the Capture window. These are typically saved from your most recent
capture. To edit capture settings, open the Capture window.

To set different keyboard shortcuts for your most common captures, see Save Capture Settings as
Presets (https://www.techsmith.com/learn/?post_type=tutorial&p=145411).

To capture a scrolling area, click the Scrolling Capture button. See Capture a Scrolling Area
(https://www.techsmith.com/blog/?post_type=tutorial&p=144400).
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Record a Video with Snagit
Learn how to set up and record a screen video capture before sharing with colleagues.

When a screenshot isn’t enough, record video to quickly and clearly get your point across. Use Snagit videos to
demonstrate a process, record a quick information shareout to your team, or provide design feedback.

Record a Video

�. In the Capture window, select the Video tab. To learn about the settings on this tab, see Video Capture Settings.

�. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

�. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen
button to select the entire screen. For more information about selecting the recording area, see Recording
Dimensions (Resolution).

�. To edit the selected area, complete any of the following:

Drag the handles to adjust the selection.

Type custom dimensions in pixels in the Width and Height fields.

Click within the highlighted area and drag the selection to the desired screen location.
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�. A preview of your recording area, the Ready to Record window, and recording toolbar appear.

�. Review your settings in the Ready to Record window, and make any changes in the Video Recording toolbar:

Capture Cursor: Record your cursor while screen recording. Click the button to turn the option on or off.

Cursor Effects: Click the dropdown to turn cursor highlighting and click animations on and off.

System Audio: Record the sound from your computer such as application alerts or the audio playing from
your computer speakers.

Webcam: Record from a built-in or connected camera device. Click the button to turn the option on or off
before or during recording.

Webcam Options: Click the dropdown to select webcam options. See Record a Picture-in-Picture Video
(https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/).
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Microphone Audio: Record the audio from your computer’s built-in microphone or from a connected USB
microphone. Click the dropdown to select a device.

Microphone Device: Click the dropdown to select a device.

�. To begin recording, click the Record button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

Note: The Video Recording toolbar will be hidden in the final video if the capture preference to
hide Snagit is selected. See Snagit Preferences – Windows
(https://www.techsmith.com/learn/tutorials/snagit/preferences/) or Snagit Preferences – Mac
(https://www.techsmith.com/learn/tutorials/snagit/preferences-mac/).

�. To highlight important information as you record, click the Screen Draw button and select the desired drawing
tool. To learn more see Screen Draw (https://www.techsmith.com/learn/tutorials/snagit/screen-draw/).

�. To pause recording, click the Pause button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).
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��. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Control+Shift+V (Mac).

The video opens in Snagit Editor where you can:

Preview and edit the video (https://www.techsmith.com/learn/tutorials/snagit/editing-video/).

Combine with other videos (https://www.techsmith.com/learn/tutorials/snagit/combine-videos/).

Share to a specific app or save the mp4 file (https://www.techsmith.com/learn/tutorials/snagit/share/).

Recording Tips

The recording toolbar may be hidden or minimized when recording in full screen:

If you have one display, use hotkeys to pause, stop, or restart the recording. See Snagit Hotkeys Guide
(https://www.techsmith.com/learn/tutorials/snagit/snagit-hotkeys/).

If you have two displays, drag the recording toolbar to the screen you are not recording.

For videos with frequent screen interactions, enable Capture Cursor in the Video Capture Settings and consider
turning on Highlight Cursor and Click Animation.

Recording longer than one hour can lead to problems with the video or a failed video capture. Consider
recording short clips and then combine the videos (https://www.techsmith.com/learn/tutorials/snagit/combine-
videos/).

Video Capture Settings
The following settings are available in the Capture Window.

Note: For additional capture preferences, see Snagit Preferences – Windows
(https://www.techsmith.com/learn/tutorials/snagit/preferences) or Snagit Preferences – Mac
(https://www.techsmith.com/learn/tutorials/snagit/preferences-mac/).

Selection
Select a recording area option: Region, Window (Windows), or Fullscreen (Mac). Click the gear icon for additional
options.

Share
Select to share the video recording to a specific destination or select None to select a destination later. For more
information about sharing destinations, see Share Captures
(https://www.techsmith.com/learn/tutorials/snagit/share/).
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Record a built-in webcam or other camera device. To learn more, see Record a Picture-in-Picture Video
(https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/).

�. Toggle webcam on or off.

�. Click arrow to select options:

Device: Select built-in webcam or connected device to record.

Placement: Select the location for the Picture-in-Picture window in your final video or select Fullscreen
(Windows) or Fullscreen Webcam (Mac).

Shape: Select Circle, Rectangle, Rounded Rectangle, Square, or Rounded Square for Picture-in-Picture
webcam display.

Mirror Webcam Video (Mac only): Flip the webcam video horizontally.

Blur Webcam (Mac only): Automatically blur the background of webcam video.

Screen Draw
Highlight important information on your screen as you record a video. To learn more, see Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/).

�. Toggle Screen Draw on or off.

�. Click the arrow to set a fade time in seconds for Screen Draw objects. This determines how long drawn objects
remain on-screen.

Preview in Editor
Open the capture in Snagit Editor (https://www.techsmith.com/learn/tutorials/snagit/editing-video/) to preview, edit,
and share the video.

To skip previewing and editing the capture in Snagit Editor and share directly to a destination:

�. Toggle this option off.

�. In the Capture window, select a Share option.

Capture Cursor
Include the cursor in the capture.

Toggle the cursor capture on or off.

Record Webcam
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Click arrow to select cursor effects:

Turn Highlight Cursor on or off and select highlight color.

Turn Click Animation on or off and select animation color.

Record Microphone
Record audio using a microphone device during video capture.

Toggle microphone recording on or off.

Click arrow for additional microphone options:

Microphone: Select a device from the dropdown.

Automatically adjust input (Mac only): Also known as “gain”, Snagit automatically adjusts the input
volume from your microphone. Deselect this option to manually control input volume.

Record System Audio
Record the system audio (sounds from applications and websites) during video capture.

Tip: Save time with capture presets.

If you frequently use the same video dimensions or recording settings, save the settings as a preset for
future use. See Save Capture Settings as Presets
(https://www.techsmith.com/learn/tutorials/snagit/presets/).

Recording Dimensions (Resolution)
To create quality videos, consider the recording dimensions before you start recording. It is important to select the
appropriate dimensions for where you plan to share the video with your audience. Snagit provides several ways to
select the appropriate dimensions.

Select the Video Recording Area
Snagit offers the flexibility to record various dimensions. Frame the screen content by selecting a recording area
that only includes the relevant screen content.

Snagit 2024 Help | 34

https://www.techsmith.com/learn/tutorials/snagit/presets/
https://www.techsmith.com/learn/tutorials/snagit/presets/


Option Description

Fullscreen
Click the Fullscreen button.

Window

�. Hover the cursor over the window to record.

�. An orange border appears around the window. Click to select.

Region

Click and drag to select an area on the screen. To lock the selection to a specific aspect ratio:

16:9: Hold Control (Windows) or Shift (Mac) and drag.

4:3 (Windows only): Hold Shift and drag.

Custom
Dimensions

�. Click and drag to select an area on the screen.

�. The toolbar appears. Enter the custom dimensions into the Width and Height fields.

�. Click and drag to move the selected recording area to the desired location on the screen.

Standard
Dimensions

Snagit’s video guides show standard or recommended dimensions (up to 1920×1080) for common
video sharing destinations such as YouTube, websites, and mobile devices. Available video guides
are:

1080p: 1920×1080

720p: 1280×720

640×480

320×240

If you plan to share your video to a location that requires specific video dimensions, it is
recommended to record at these dimensions or at the same aspect ratio as the recommended
dimensions.
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Option Description

�. When selecting an area to record, press G to turn the video selection guides on or off.

�. Click and drag to select the recording area. As you drag the cursor near one of the standard
dimensions, the guide dimly appears.

�. Continue to drag the cursor until the selection border highlights to match the guide.
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Explore Snagit Editor
Snagit Editor allows you to review, edit, and share captures. It is also the central hub to create videos and visual
guides, and to access your capture history and Snagit Assets.

Open Snagit Editor

Click Open Editor in the Capture window.

In the Notifications area, right-click the Snagit icon and select Open Snagit Editor (Windows only).

Snagit Editor Overview
Snagit Editor is packed with options to review, edit, and share your captures. Here are key areas with links to
learn more:
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Library

The Snagit Library stores your capture history, including images, video recordings, and
animated GIFs created with Snagit. Find captures by date, source, tags, and more. See
Introduction to Snagit Library. (https://www.techsmith.com/learn/tutorials/snagit/snagit-library/)

Assets

Open the TechSmith Assets for Snagit website (https://library.techsmith.com/en/snagit) to
download from over 100 million stamps, photos, themes, and templates for use in Snagit. Select
from:

Starter assets: Free for Snagit users

Premium assets: Available with an Assets for Snagit subscription

See Download TechSmith Assets for Snagit
(https://www.techsmith.com/learn/tutorials/snagit/assets/).

Capture

Open the Capture window to access the full range of image, video, and all-in-one capture
settings. See Capture Your Screen (https://www.techsmith.com/learn/tutorials/snagit/how-to-
capture-your-screen/).

Image from Template: Quickly create easy-to-follow visual guides for your team or customers.
See Create Visual Guides with Templates
(https://www.techsmith.com/learn/tutorials/snagit/image-from-template/).

Video from Images: Narrate and mark up a set of images to show a process or share
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Create information. See Turn Your Screenshots into a Video
(https://www.techsmith.com/learn/tutorials/snagit/video-from-images/).

Toolbar

Click to select a tool to annotate, edit, and enhance image captures. Click More to access
additional tools. See Snagit Tools
(https://www.techsmith.com/learn/tutorials/section/snagit/snagit-tools/).

Note: Tools are only available to edit image captures. To add annotations while
recording video, use Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To add
annotations to recorded video, share your video to TechSmith Camtasia
(https://www.techsmith.com/video-editor.html).

Canvas

The canvas is the workspace to preview and edit captures.

Images: See Tips for Working with an Image on the Canvas.

Videos: See Edit a Video (https://www.techsmith.com/learn/tutorials/snagit/editing-video/).

Share

Click Copy All to copy and paste the selected image or video into another application.

Click Share Link to copy a shareable link to your clipboard. See Get a Shareable Link
(https://www.techsmith.com/learn/tutorials/snagit/share-link/).

Click the Share dropdown to share to a specific app or save to your computer or cloud
location. See Share Captures (https://www.techsmith.com/learn/tutorials/snagit/share/).

Quick
Styles

Apply or save custom-made tool styles. See Quickly Access Favorite Styles and Tools
(https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/).

To hide or restore the Quick Styles and Properties panels, select View > Side Bar (Windows) or
Sidebar (Mac).

Properties

Adjust tool properties such as color, font size, or shape to customize the selected tool. See
Snagit Tools (https://www.techsmith.com/learn/tutorials/section/snagit/snagit-tools/).

Effects

Click Effects to view available image effects, such as image border, torn edge, information
about the capture, or color adjustment. See Add Effects
(https://www.techsmith.com/learn/tutorials/snagit/effects/).

The tray shows the recent image captures, video captures, and other files opened or edited in
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Recent
Captures
Tray

Snagit Editor. The thumbnail selected in the tray appears on the canvas in Snagit Editor.

Click Hide Recent or Show Recent (Windows) or Recent (Mac) to hide or show the recent
captures tray.

See Recent Captures Tray (https://www.techsmith.com/learn/tutorials/snagit/recent-captures-
tray/).

Tips for Working with an Image on the Canvas

To create more working space on the canvas, drag one of the handles on the edge of an image.

To round corners, click and drag the yellow diamond handle in the top right corner of the image.

To combine images, drag an image from the recent captures tray onto the canvas.
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For images with transparency, set the canvas color to transparent. See Remove a Background
(https://www.techsmith.com/learn/tutorials/snagit/remove-background/).

For more options and details, see Edit Captures (https://www.techsmith.com/learn/tutorials/section/snagit/edit-
captures/) tutorials.
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Share & Engage (Share Link)
Learn how to get a link to share your video or image in an email or message. Gather feedback from your audience or
start a discussion with your team.

Share Link is the best way to share Snagit images and videos for collaboration across time zones and busy
schedules. In this tutorial:

How It Works

Engage Your Audience with Your Content

What to Do If Share Link Is Disabled

If You Don’t See Share Link

How It Works
The Share Link button uploads your image or video to Screencast (https://www.techsmith.com/screencast.html),
our cloud-based solution for collaboration and feedback – free with your TechSmith account.

Paste the link into an email or message to share with anyone anywhere, even if they don’t have a TechSmith
account. Screencast’s built-in conversations let you quickly gather feedback on your content or start a discussion.

To get a shareable link:

�. Click Share Link.

Snagit uploads the file to Screencast (https://app.screencast.com/) and copies a link to your clipboard.

�. Paste the link into an email or another application to share with your audience.

Click the link to view your content on Screencast (https://app.screencast.com).
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Note: To share to other applications or file locations, click the Share dropdown. See Share Captures
(https://www.techsmith.com/learn/tutorials/snagit/share/).

Engage Your Audience with Your Content
Anyone you share the link with can view your content and comment in the conversation – no account necessary.

To learn more about Screencast content engagement with Screencast:

Manage Conversations & Reactions (https://www.techsmith.com/learn/tutorials/screencast/manage-
conversations/)

5 Ways to Start the Conversation (https://www.techsmith.com/learn/tutorials/screencast/conversation-starters/)

What to Do If Share Link Is Disabled
The Share Link button may be disabled for a variety of reasons.

Windows

No file is selected. Select a capture in the recent captures tray (https://www.techsmith.com/learn/?
post_type=tutorial&p=145465) or the Snagit Library (https://www.techsmith.com/learn/?
post_type=tutorial&p=144401).

Multiple files are selected. Select one capture at a time to upload to Screencast.

A share is currently in progress. Wait for the share to finish and try again.
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Screencast is not enabled as a share destination and you are on an outdated version of Snagit 2023. Update
to the latest version to replace the disabled Share Link button with a functioning Share button. In Snagit
Capture, select Help menu > Check for updates.

Mac

The selected file format is not supported. Save the file to a supported format and try again:

Images: SNAGX, PNG, JPG, GIF, TIFF, BMP, and WEBP

Video: MP4, MOV

No file is selected. Select a capture in the recent captures tray (https://www.techsmith.com/learn/?
post_type=tutorial&p=145465) or the Snagit Library (https://www.techsmith.com/learn/?
post_type=tutorial&p=144401).

Multiple files are selected. Select one capture at a time to upload to Screencast.

The system administrator has disabled sharing to Screencast. Contact your system administrator.

If You Don’t See Share Link
Share Link was introduced in Snagit 2023. Snagit shows a Share button instead of Share Link if:

You are using Snagit version 2022 or earlier; or

You are using Snagit version 2023 or later for Windows but Screencast is not enabled as a share destination. To
enable Screencast, download the Screencast plugin from Download Snagit Share Destinations
(https://support.techsmith.com/hc/en-us/articles/115002022732-Download-Snagit-Share-Destinations) or contact
your system administrator.
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Share Captures
Learn how to quickly copy and paste, send, or share your capture files to a wide variety of applications and
destinations.

Copy and Paste
Copy an image or video to your clipboard, with any added callouts, arrows, or other additions, to paste into
another application.

�. Click Copy All.

�. In the desired application, press Ctrl+V (Windows) or Command+V (Mac) to paste the image or video.

Get a Shareable Link
The Share Link button uploads your image or video to Screencast (https://app.screencast.com/), our cloud-based
solution for collaboration and feedback – free with your TechSmith Account.

�. Click Share Link.

Snagit uploads the file to Screencast and copies a link to your clipboard.

�. Paste the link into an email or another application to share with anyone anywhere, even if they don’t have a
TechSmith account.

To learn more about Share Link and Screencast, see Get a Shareable Link
(https://www.techsmith.com/learn/tutorials/snagit/share-link/).

Note: When sharing to Screencast and some other destinations, Snagit creates a descriptive title that
includes source information such as the name of the file or web page captured.

To turn off descriptive file names, complete one of the following:

Windows: In Snagit Editor, select Edit > Editor Preferences > Share tab > Do not include capture
source in shared file names and titles option.

Mac: Select Snagit menu > Settings > Share tab. Uncheck the Include capture source in shared file
names and titles option.
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�. In Snagit Editor, click to select a capture in the Recent Captures Tray
(https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/).

�. Click the Share Link dropdown or Share dropdown and select a destination.

Snagit disables any share destinations in the Share menu that do not support the selected file type.

You may be prompted to sign in and allow Snagit access to your account or application before you can share to a
specific destination.

Tip: Save time sharing with capture presets and a customized toolbar.

Create a preset to automatically send an image or video to a share destination after capture. Or add a
specific share destination to your Editor toolbar. See Save Capture Settings as Presets
(https://www.techsmith.com/learn/tutorials/snagit/presets/) and Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

Default Share Destinations

Note: If a share destination is missing, see Add a Share Destination.

For many destinations, you will be prompted to sign in and allow Snagit permission to share.

Share to a Specific App or Location
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Share Destination Image Video

Screencast

Click the Share Link button or select Screencast from the Share dropdown. Snagit uploads an
image or video to Screencast, TechSmith’s free online content hosting service, and copies a
link to your clipboard to share with anyone, anywhere.

To learn more, see Get a Shareable Link
(https://www.techsmith.com/learn/tutorials/snagit/share-link/).

Note: If you are not currently logged into your TechSmith account, sign in or set
up an account. See About TechSmith Accounts
(https://www.techsmith.com/about-techsmith-id.html).

TechSmith Knowmia

Upload an image or video to TechSmith Knowmia (https://www.techsmith.com/knowmia-
education.html).

TechSmith Camtasia

Use Camtasia to:

Import still images or videos to use as source files in your Camtasia projects.

Enhance videos recorded in Snagit with callouts, text, titles, captions, effects, and much
more.

Snagit imports an MP4 video or image into the Media Bin in TechSmith Camtasia
(https://www.techsmith.com/video-editor.html).

Microsoft Word

Insert an image or video into a Microsoft Word document.

Microsoft PowerPoint

Insert an image or video into a Microsoft PowerPoint presentation slide.

Microsoft Outlook (Mac)

Attach an image or video to a new Outlook email message.

Microsoft Excel

Insert an image into a Microsoft Excel workbook.
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Share Destination Image Video

Microsoft OneNote

Insert an image into a Microsoft OneNote page.

Microsoft SharePoint (Windows)

Upload an image or video to host on SharePoint. Snagit sends the share link to the Clipboard.

Microsoft OneDrive (Windows)

Upload an image or video to Microsoft OneDrive.

Google Drive

Upload an image or video to Google Drive for hosting. Snagit sends a share link to the
Clipboard.

�. If you have not previously logged into your Google account, the Connect with Google
Drive dialog appears. Enter your email and password and click Sign in.

�. Click Allow. The Send to Google Drive dialog appears.

�. Enter a file name and click Upload.

Snagit uploads the file to a TechSmith (Windows) or TechSmith Snagit (Mac) folder on Google
Drive.

Dropbox

Upload an image or video to Dropbox for image or video hosting. Snagit sends the share link
to the Clipboard.

Box

Upload an image or video to Box for image or video hosting. Snagit sends the share link to the
Clipboard.

Box is not a default share destination on Mac. To add this share destination, see Add a Share
Destination.

Slack

Share an image, video, or animated GIF to a specific Slack channel or direct message. Install
the Snagit App for Slack to preview and play Snagit content directly in the Slack message.

To learn more, see Connect and Collaborate with Snagit + Slack
(https://www.techsmith.com/learn/tutorials/snagit/snagit-slack-app/).

Microsoft Teams
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Share Destination Image Video

Share an image or video to a Microsoft Teams Channel or Chat.

To learn more, see Share to Microsoft Teams
(https://www.techsmith.com/blog/tutorials/snagit/share-to-microsoft-teams/).

Evernote (Windows)

Upload an image as a note to Evernote.

X / Twitter (Windows)

Author a post on X (formerly Twitter) that includes an image or video.

Panopto

Upload a video to a Panopto account.

YouTube

Upload a video to a YouTube account. Snagit sends the share link to the Clipboard. YouTube
also provides an embed code for embedding the capture on a website or blog.

YouTube resizes the video to fit within their standard dimensions. For best results, record at
YouTube’s recommended dimensions. See Record a Video with Snagit
(https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/).

File

Save an image or video to a file location.

Email

Insert an image into a new email message.

FTP

Send an image or video to an FTP server using file transfer protocol.

Program (Windows)

Send an image or video to another program. Select from a list of programs that support the
selected file format.

To add a program to the list:

�. Click the Share Link dropdown > Program > Manage button.

�. Click the  Add Program icon.

�. Specify the preferred Display Name (such as the program name) and output type.
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Share Destination Image Video

�. Click the  Browse icon.

�. Navigate to the desired program, click to select the program’s .exe file, and click Open.

�. Click OK.

The parameters field populates automatically and the program is added to the Share
dropdown.

Application (Mac)

Send an image or video to another application. Select from a list of applications that support
the selected file format.

To add an application to the list:

�. Click the Share dropdown > Preferences.

�. Click the  Add Share icon.

�. Select Application from the dropdown list.

�. Specify the preferred Share Name (such as the application name).

�. Click the Choose Application button.

�. Navigate to the desired application, click to select the application’s startup file, and click
Open.

�. Click OK.

The application is added to the Share dropdown.

Clipboard (Windows)

Copy an image to the Windows Clipboard for quick pasting into other locations or applications.

Printer (Windows)

Send an image to a printer.

Pages (Mac)

Insert an image or video into a Pages document. Snagit opens a new Pages document if one is
not already open.

Keynote (Mac)

Insert an image or video to a Keynote presentation.

Numbers (Mac)

Insert an image or video to a Numbers document.

Add a Share Destination
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You can add additional share destinations to Snagit.

�. In Snagit Editor:

Windows: Select Share Link dropdown > Preferences > Share Preferences.

Mac: Select Share Link dropdown > Preferences.

�. On the Share tab, click the  at the bottom of the Snagit Editor preferences dialog.

�. Complete one of the following options:

Windows: Download a share destination (https://support.techsmith.com/hc/en-us/articles/115002022732-
Download-Snagit-Share-Destinations) from the TechSmith website.

Mac: Select a share destination from the list.

Customize a Share Destination
Customize share destinations to:

Save or change your account settings.

Change the privacy level of shared content.

Change the default folder where your image or video is saved.

Add a custom name for a share destination (Mac only).

Add a shortcut for your share (Mac only).

To customize a share destination:

�. In Snagit Editor:

Windows: Select Share Link dropdown > Preferences > Share Preferences.

Mac: Select Share Link dropdown > Preferences.

�. Select a share destination from the list.

�. Customize the share settings if available.

�. Close the Preferences dialog.
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�. In Snagit Editor:

Windows: Select Edit > Editor Preferences > Share tab.

Mac: Select Snagit menu > Settings > Share tab.

�. Select the share destination to remove and click the  button.

Remove a Share Destination
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Capture an Image
Learn how to capture a screenshot of anything on your screen from the Snagit Capture window.

�. In the Capture window, select the Image tab.

�. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

�. The orange crosshairs appear. Complete one of the following to select the area to capture:

Fullscreen: Click the Fullscreen button to capture the entire screen.

Window: Move the cursor over the window to capture. When an orange dashed border appears around
the window, click to select the highlighted area.

Region: Click and drag to select the desired area on the screen.

Tip: Use the magnifier for pixel accuracy.

To hide the magnifier, press the M key.
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Scrolling: If Snagit detects that it can scroll an app or web page, automatic scrolling arrows appear. Click
an arrow to automatically scroll and capture. See Capture a Scrolling Area
(https://www.techsmith.com/blog/?post_type=tutorial&p=144400).

The capture opens in Snagit Editor where you can preview, edit
(https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-a-screenshot/), and share
(https://www.techsmith.com/learn/tutorials/snagit/share/) the capture.

Capture Settings
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Option Description

Selection
Windows:

Mac:

Select the capture area or type of capture.

Options include:

Region: Click and drag crosshairs on the screen
to manually select the area to capture.

Window (Windows only): Capture a specific
window.

Fullscreen: Capture your entire display.

Grab Text: Select text on the screen to copy to
the clipboard.

Menu: Capture a dropdown menu.

Freehand (Windows only): Click and drag with
the cursor to capture an area with an irregular
shape.

For more information about these options and other
options, see Common Captures with Snagit
(https://www.techsmith.com/learn/tutorials/snagit/comm
on-captures/).

Effects Automatically apply one or more effects when you
capture.

To remove the last added effect on Windows, select
Remove this effect.

To remove an effect on Mac, select Remove.

To remove all effects, select None.
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Option Description

Share Automatically send the image to a specific app or save
to a specific file destination.

To learn more about share destinations, see Share
Captures
(https://www.techsmith.com/learn/tutorials/snagit/share/
).

If the Preview in Editor option is enabled, you must
click the Finish button in Snagit Editor to share the
capture.

If the Preview in Editor option is disabled, the capture
is sent to the selected destination.
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Option Description

Note: Only destinations that support
image file formats are available in the
Image tab. For more sharing
destinations, click the Video tab or share
a capture
(https://www.techsmith.com/learn/tutorial
s/snagit/share/) from Snagit Editor.

Preview in Editor
Open the capture in Snagit Editor to preview, edit, and
share the image or video.

Disable this option to prevent Editor from opening
automatically after each capture.

Copy to Clipboard
Copy the capture to the Clipboard to quickly paste into
another program or location after capture.

Capture Cursor
Include the cursor in the capture.

For image captures, the cursor is captured as a vector
image that can be moved, edited, or deleted from the
image.

Time Delay Delay
Delay the start of the capture by a number of seconds
to allow for additional setup time before capture for
items such as dropdown menus.
After clicking the Capture button, a countdown
appears on the bottom-right corner of the screen.

Interval
Set an interval of time where Snagit continuously
captures images of the selected area on the screen.
You can optionally choose to discard identical captures

if nothing on the screen has changed.
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Option Description

Note: The Capture button is displayed
as a Start/Stop button when this option
is selected.

Schedule
Schedule a date and time for Snagit to take a capture
of the selected area on the screen.

Note: The Capture button is displayed
as a Start/Stop button when this option
is selected.

See Common Captures with Snagit
(https://www.techsmith.com/blog/?
post_type=tutorial&p=145409) for more details.

Additional Options (All-In-One tab)

Click the additional options icon to expand the
Selection and Share options for All-In-One capture.
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Tip: Discover new ways to capture with Snagit.

See Common Captures with Snagit (https://www.techsmith.com/blog/?post_type=tutorial&p=145409) to
learn how to set up Snagit as a printer destination for other applications or for more details about how
to capture dropdown menus, multiple areas on the screen, and more.
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Capture a Scrolling Area
Capture the entire contents of a web browser or application window including the content that extends beyond the
visible area in the window.

Snagit’s scrolling capture allows you to take screenshots of entire web pages, long documents, wide
spreadsheets, and any other window on your screen that requires scrolling to see everything in it.

Note: The names of scrolling capture options were updated in Snagit version 2023.2.0. To check if you
are on the latest version:

Windows: In the Capture window, select Help menu > Check for Updates.

Mac: Select Snagit menu > Check for Updates.

There are two ways to capture a scrolling area:

Scrolling Capture: Manually scroll down, up, or side-to-side to capture content that extends beyond the visible
area on screen. Select this option for greater control of the capture area.

Automatic Scrolling Capture: Automatically scroll a window horizontally, vertically, or in both directions to
capture the entire contents of the window or web browser.

Scrolling Capture (formerly Panoramic Capture)

�. In the Capture window, select the All-in-One tab.

�. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).
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�. The All-in-One toolbar appears. Click the Scrolling Capture button.

�. Use the window scroll bars or mouse wheel to scroll the content you want to capture, either vertically or
horizontally. Snagit captures anything shown within the selected area. See Scrolling and Panning Tips.

�. Click the Done button when you have finished scrolling.

If the toolbar is hidden, click the Capture window icon in the taskbar.

Snagit processes the capture and opens it in Snagit Editor where you can preview, edit
(https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-a-screenshot/), and share
(https://www.techsmith.com/learn/tutorials/snagit/share/) the capture.

Selection Area Tips

Resize the web browser or application window to a larger size so it is easier to view the content as you scroll or
pan during capture.

To exclude the All-in-One toolbar from the capture, click and drag the toolbar out of the selection area.

Exclude irrelevant content in the capture, such as scroll bars, blank margins, online ads, etc.

Scrolling and Panning Tips

Scroll smoothly. Do not scroll too fast or slow.

Use the scroll bars rather than the mouse wheel to avoid capturing hover states while scrolling.

Scroll or pan one direction at a time, either up and down or side-to-side. Try not to zigzag.

Tip: Save time with the Scrolling Capture preset and a custom hotkey.

By default, Snagit includes a Scrolling Capture preset. For details about capture presets and how to
assign a keyboard shortcut, see Save Capture Settings as Presets (https://www.techsmith.com/learn/?
post_type=tutorial&p=145411).

�. The orange crosshairs appear. Click and drag to select an area within a window on the screen. See Selection
Area Tips.

Snagit 2024 Help | 61

https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-a-screenshot/
https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-a-screenshot/
https://www.techsmith.com/learn/tutorials/snagit/share/
https://www.techsmith.com/learn/tutorials/snagit/share/
https://www.techsmith.com/learn/?post_type=tutorial&p=145411
https://www.techsmith.com/learn/?post_type=tutorial&p=145411
https://www.techsmith.com/learn/?post_type=tutorial&p=145411


�. In the Capture window, click the All-in-One tab.

�. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

�. The orange crosshairs appear. Move the cursor over the window. If Snagit detects that it can scroll automatically,
scrolling arrows appear.

�. Click an arrow to take a capture of the horizontal scrolling area, vertical scrolling area, or the entire scrolling
area.
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Automatic Scrolling Capture (formerly Scrolling Capture)

�. Open or set up what you want to capture (app, web page, desktop, etc).
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Note: Scrolling Arrows may not appear if the application, browser, or website does not support
automatic scrolling, or if scrolling capture is not enabled. To troubleshoot scrolling issues, see our
technical support articles for Windows (https://support.techsmith.com/hc/en-us/sections/200514858-
Capture) or Mac (https://support.techsmith.com/hc/en-us/sections/200514918-Capture).

Snagit processes the capture and opens it in Snagit Editor where you can preview, edit 
(https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-a-screenshot/), and share 
(https://www.techsmith.com/learn/tutorials/snagit/share/) the capture.
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Record a Picture-in-Picture Video
Record your screen and webcam at the same time with Snagit's Picture-in-Picture feature.

Add a Picture-in-Picture (webcam) video to connect with your viewers. Snagit’s Picture-in-Picture allows you to:

Display screen and webcam simultaneously in your video.

Control the size and placement of the webcam video.

Turn the camera off and on during recording as needed, or quickly swap between picture-in-picture and 
fullscreen webcam.

Note: For more information on all video recording options, including capture settings and recording
dimensions, see Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-
capture-video/).

�. In the Capture window, select the Video tab.

�. Click the Capture button or press Print Screen (Windows) or Control+Shift+C (Mac).

�. The orange crosshairs appear. Click and drag to select the area to record on the screen or click the Fullscreen
button to select the entire screen. For more information about selecting the recording area, see Record a Video

with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/).
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�. A preview of your recording area and webcam appears.

�. Check your settings in the Ready to Record window, and make any changes in the Video Recording toolbar:

Cursor Capture: Record your cursor while screen recording. Click the button to turn the option on or off
before or during recording.

Cursor Effects: Click the dropdown to turn cursor highlighting and click animations on and off.

System Audio: Record the sound from your computer such as application alerts or the audio playing from
your computer speakers.

Webcam: Record from a built-in or connected webcam. Click the button to turn the option on or off before
or during recording.
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Webcam options: Click the dropdown to select webcam options:

Device: Select your computer’s built-in or connected webcam.

Picture-in-Picture: Select the webcam video position in your final video.

Fullscreen (Windows) or Fullscreen Webcam (Mac): Fill the selected recording area with webcam
video.

Shape: Select Circle, Rectangle, Rounded Rectangle, Square, or Rounded Square shape for your
webcam recording.

Note: In some cases, such as Citrix environments, only Rectangle and Square shapes
are available.

Mirror Webcam (Mac only): Flip the webcam video horizontally.

Blur Background (Mac only): Automatically blur the background of webcam video.

Microphone audio: Record the audio from your computer’s built-in microphone or from a connected USB
microphone.

Microphone device: Click the dropdown to select a device.

�. Complete any of the following to change the size and position of the webcam video:
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To change the size of the Picture-in-Picture, drag a corner of the webcam preview in or out.

To change the placement of the Picture-in-Picture, click and drag the webcam preview.

To swap between Picture-in-Picture and fullscreen webcam, click the Fullscreen Webcam  or Picture-

in-Picture  button, or press Control+Shift+F.
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�. To begin recording, click the Record button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

�. To pause recording, click the Pause button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

�. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Control+Shift+V (Mac).

The capture opens in Snagit Editor where you can:

Preview and edit your video (https://www.techsmith.com/learn/tutorials/snagit/editing-video/).

Combine the video (https://www.techsmith.com/learn/tutorials/snagit/combine-videos/) with other clips.

Get a link (https://www.techsmith.com/learn/tutorials/snagit/share-link/) to share your video in an email or
message and gather feedback.

Share or save the video (https://www.techsmith.com/learn/tutorials/snagit/share/) to a variety of apps and file
locations.

Tip: Pause recording to change video settings.

For a polished video, pause the recording before changing video settings, such as changing the
Picture-in-Picture placement.
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Screen Draw
Learn how to highlight important information on your screen as you record a video.

In this tutorial:

Screen Draw While Recording

Colors and Themes

Appearance and Behavior

Tips for Effective Videos with Screen Draw

Screen Draw incorporates familiar tools from Snagit Editor – Arrow, Square Shape, and Step – into the video
recording controls to highlight areas of the screen or clarify processes.

Apply theme colors from Snagit Editor to your Screen Draw annotations to reflect your company brand or set the
tone for the video.

Screen Draw While Recording

�. In the Capture window, set up a video recording (https://www.techsmith.com/learn/tutorials/snagit/how-to-
capture-video/).

�. Click the Record button or press Shift+F9 (Windows) or Command+Shift+Space (Mac) to start recording.

�. Click the Screen Draw button or press Control+Shift+D to enter Draw mode.

�. (Optional) Click the color icon to select from available colors. See Colors and Themes.

�. Complete any of the following to select and draw with a tool:

Arrow: Click the Arrow button or press A on your keyboard. Click and drag on the screen to draw an
arrow from tail to head.

Square: Click the Square button or press S on your keyboard. Click and drag on the screen to draw a
rectangular frame.
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Step: Click the Step button or press 1 on your keyboard. Click on the screen to add numbers sequentially.

�. Click the Screen Draw button or press Control+Shift+D to exit Draw mode.

Colors and Themes
Screen Draw colors are determined by the theme that is currently active in Snagit Editor. Select a theme before
recording:

�. In Snagit Editor, select a tool that uses themes, such as Arrow, Text, or Callout.

�. In the Quick Styles pane, select a theme from the dropdown.

To create a custom theme, see Snagit Themes (https://www.techsmith.com/learn/?post_type=tutorial&p=145471).

Appearance and Behavior

Screen Draw objects fade automatically after three seconds. To change the fade time, open the Screen Draw
options in the Capture Window and enter a duration in seconds.

In Draw mode you can scroll the content you are recording with the mouse wheel, but will not be able to click
links, type text, or switch between tabs or applications. Click the Screen Draw button or press Control+Shift+D
to turn off Draw mode and resume interaction with the screen.

To reset the Step tool number sequence to 1, press 1 on your keyboard.

Tips for Effective Videos with Screen Draw

Use Screen Draw when you do not need to interact much with the screen you are recording, for example to
provide design feedback or to give an overview of an interface.

For more polished videos with Screen Draw, turn off the Capture Cursor option in the the Capture
Window settings.

For in-depth training or videos that require more screen interaction, consider recording with the Capture
Cursor option enabled rather than Screen Draw. To learn about the Capture Cursor option, see Record a
Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/).

When recording fullscreen video, the Screen Draw button may appear in the capture region. Drag the button to
reposition it to another display if available, or to a location where it will not block the content you are recording.
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Grab & Edit Text
Snagit uses optical character recognition (OCR) to detect text in images and convert to editable text.

In this tutorial:

Grab Text When You Capture

Grab Text from an Image

Edit Text in an Image

Grab Text from a Video (Mac)

Grab Text When You Capture
Capture text from anywhere on the screen to paste into a document or another application.

�. In the Capture window, click to select the Image tab.

�. In the Selection dropdown, select Grab Text.

�. Click the Capture button or press Print Screen (Windows) or Shift+Ctrl+C (Mac).

�. The orange crosshairs appear. Click and drag to select the desired area on the screen.

�. The Grab Text Results dialog opens in Snagit Editor. Click Copy All and paste text into another application.
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Note: To turn off Grab Text for future captures, change the Selection option in the Capture window.

Grab Text from an Image
Copy and paste text from an image into a text editor such as Notepad, Microsoft Word, or an email. Snagit offers
two options for copying the text in an image:

Grab All Text in an Image

Grab Text from Part of an Image

Grab All Text in an Image

�. In Snagit Editor, right-click (Windows) or control-click (Mac) an image on the Canvas and select Grab Text.

�. In the Grab Text Results dialog, click Copy All.
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Note: On Mac, enable the Make Plain Text option to remove the formatting before copying the
text if desired.

Snagit copies the text to the Clipboard for pasting into a document or other application.

Grab Text from Part of an Image
This option captures smaller areas of text within an image to improve the accuracy and quality of the text
recognition.

�. In Snagit Editor, click the Selection tool.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Click and drag to select the text.

�. Right-click (Windows) or control-click (Mac) the selection and select Grab Text.
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�. In the Grab Text Results dialog, click Copy All.

Note: On Mac, enable the Make Plain Text option to remove the formatting before copying the
text if desired.

Snagit copies the text to the Clipboard for pasting into a document or other application.

Edit Text in an Image
Replace or edit the text in an image to fix typos, update text, or change formatting such as font, size, or color.

Note: This tutorial describes how to edit text that is already in an image. To add text to an image or to
edit text you added to an image, select the Text tool from the toolbar. See Text tool
(https://www.techsmith.com/learn/?post_type=tutorial&p=144410).

�. In Snagit Editor, click the Selection tool.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).
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�. Click and drag to select the text.

�. Right-click (Windows) or control-click (Mac) the selection and select Edit Text.

�. Click the text to display the floating menu and make edits to the text.

Grab Text from a Video (Mac)
Grab text from a video to copy and paste into other applications.

�. In Snagit Editor, play back a video capture.

�. Click the Pause button.

�. Control+click the Canvas and select Grab Text.

�. In the Grab Text Results dialog, edit the text (optional).

�. Click Copy All and paste the text into another application.
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Common Captures with Snagit
Discover ways to capture with Snagit to meet your needs and learn about capture settings.

Tip: Save a preset of the capture settings for future use.

In the Capture window, select Add Preset dropdown > New preset from current settings.

Capture an
Image

Capture an image snapshot of anything on your screen. See Capture an Image.
(https://www.techsmith.com/blog/?post_type=tutorial&p=145407)

Capture a Region Capture a portion of the screen. See Capture an Image
(https://www.techsmith.com/blog/?post_type=tutorial&p=145407).

Capture a Fixed Image Size Save editing time by selecting the required dimensions during capture.
Use this option to capture a consistent size across your images.

View steps:

�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Region.
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�. Click the Selection Properties button.

�. Select the Fixed region option.

�. Enter the dimensions in pixels into the Width and Height fields.

�. Disable the Set position option to select any area on the screen.

�. Click the Capture button or press Print Screen.

�. A box with the selected dimensions appears on the screen. Move the
box over the area you want to capture on the screen. Click to select
the area.

Capture a Specific Location
on the Screen

Set Snagit to capture a specific location on the screen.

View steps:

�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Region.

�. Click the Selection Properties button.

�. Select the Fixed region option.

�. Enable the Set Position option.

�. Enter the position in the X and Y fields or click the Select Region button to
click and drag an area on the screen.

�. If you set the X and Y position, click the Capture button or press Print
Screen.
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Snagit captures an image of the position selected on the screen.

Capture the Entire
Screen

Capture the full screen. See Capture an Image (https://www.techsmith.com/blog/?
post_type=tutorial&p=145407).

Note: On Mac, if you have multiple monitors you can only select one screen
at a time.

Capture a Window Capture an open window, dialog, or area in an application on your screen.
See Capture an Image (https://www.techsmith.com/blog/?
post_type=tutorial&p=145407).

Capture an Open or Hidden
Window (Mac)

Capture an image of an open or hidden window on the screen.

View steps:

�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Mission Control.
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�. Click the Capture button or press Control+Shift+C.

�. Snagit displays all the open windows on the screen. Move the cursor
over the window to capture. Click to capture the window.

Capture a Scrolling Window Capture the contents of a web browser or application that extend
beyond the visible area in the window.

See Capture a Scrolling Area (https://www.techsmith.com/blog/?
post_type=tutorial&p=144400).

Capture a Menu Capture a dropdown or cascading menu.

View steps:

�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Advanced > Menu (Windows) or
Menu (Mac).

�. On Windows, click the Menu Properties button.
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Capture opened sub-menus: Capture the open flyout or
submenus.

Capture menu bar: Capture the menu bar label with the menu
capture.

�. Enable the Time Delay option for additional time to open a menu
before capture. Click the options arrow and enter the number of
seconds for the delay.

�. Click the Capture button or press Print Screen (Windows) or
Control+Shift+C (Mac).

�. The countdown begins in the bottom-right corner of the screen. Open
the desired menu.

Snagit captures an image of the opened menu.

Set Up a Time-
Delayed Capture

Delay the start of the capture by a number of seconds to allow for additional setup
time before capture for items such as dropdown menus.

View steps:

�. In the Capture window, select the Image tab.

�. Choose an option from the Selection dropdown.

�. Enable the Time Delay option. Click the options arrow and enter the number of
seconds for the delay.

�. Click the Capture button or press Print Screen (Windows) or Control+Shift+C
(Mac).
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�. The countdown begins in the bottom-right corner of the screen. Open or set up
what you want to capture on the screen.

Snagit captures an image of the selected area of the screen.

Schedule a Capture
(Windows)

Schedule a date and time for Snagit to take a capture of the selected area on the
screen.

View steps:

�. In the Capture window, select the Image tab.

�. Choose an option from the Selection dropdown.

�. Add an effect, select a share destination, or customize the other capture options
on the Image tab.

�. Enable the Time Delay option.

�. Select the Schedule option and set the time to capture.

�. Click the Start button or press Print Screen.

�. Click and drag to select an area to capture.

Note: If you set the Selection dropdown to Fullscreen, Menu, Clipboard,
or File, you will not click and drag to select an area to capture.
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Set Up a Time-Lapse
Capture (Windows)

Capture an image from the same location on the screen at a continuous time
interval.

View steps:

�. In the Capture window, select the Image tab.

�. Choose an option from the Selection dropdown.

�. Add an effect, select a share destination, or customize the other capture
options on the Image tab.

�. Enable the Time Delay option.

�. Select the Interval option and set the time interval.

�. Click the Start button or press Print Screen.

�. Click and drag to select an area to capture.

�. Snagit captures an image based on the time interval set. To end the time-
lapse capture, click the Stop button in the Capture window.

Note: If you set the Selection dropdown to Fullscreen, Menu,
Clipboard, or File, you will not click and drag to select an area to
capture.

Repeat the Last
Capture

Make a new capture with the same settings as the previous capture.
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View Windows steps:

Set a shortcut for this option.

�. In the Capture window select File menu > Capture Preferences > Hotkeys tab.

�. For the Repeat last capture option, select the preferred modifier key(s) and hotkey
from the dropdown.

�. Click OK.

View Mac steps:

Press Control+Shift+R.

Capture a Free Hand Area
(Windows)

Capture an area drawn with the cursor.

View steps:

�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Advanced > Freehand.

�. Click the Capture button or press Print Screen.

�. The cursor changes to a Scissors icon. Click and drag around the area
to capture. Release the mouse button to end the capture.

Capture Multiple Areas on the
Screen

Capture multiple areas on the screen in a single capture.

View Windows steps:
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�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Advanced > Multiple Area.

�. Click the Capture button or press Print Screen.

�. The orange crosshairs appear. Complete one of the following to select
the areas to capture:

Window: Move the cursor over the window to capture. When an
orange dashed border appears around the window, click to
select the highlighted area.

Region: Click and drag to select the desired area on the screen.

�. To complete the capture, click the Finish button at the top of the
screen.

View Mac steps:

�. In the Capture window, select the All-in-One tab.
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�. Click the Capture button or press Control+Shift+C.

�. The orange crosshairs appear. Hold the Command key and click and
drag to select the desired areas on the screen.

�. Release the Command key to end the capture.

Capture from a Webcam
(Mac)

Capture a still image from a built-in webcam or another camera device.

View steps:

�. In the Capture window, select the Image tab.

�. In the Selection dropdown, select Webcam.

�. Connect a webcam to your computer or use the built-in webcam.

�. Click the Capture button or press Control+Shift+C.

�. The webcam dialog appears. Select the camera device from the Camera
dropdown.

�. Click the Capture button.

Capture an Entire
Webpage (Mac)

An alternative method to scrolling capture (https://www.techsmith.com/blog/?
post_type=tutorial&p=144400) to quickly capture an entire web page.

View steps:
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Drag the URL from the address bar onto one of the following locations:

Menu bar icon

Snagit Dock icon

Snagit captures the entire web page including the area not visible in the current
web browser window.

Capture with a Preset and
Keyboard Shortcut

Presets automatically remember your capture settings. Use presets to:

Save commonly used capture settings.

Quickly switch between capture types based on the task at hand.

Automatically add effects or share captures to a specific location or
application.

See Save Capture Settings as Presets (https://www.techsmith.com/blog/?
post_type=tutorial&p=145411).

Record a
Video

Record the action on the screen, the web camera, or audio (from a microphone or system
audio) as a MP4 video file.

See Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-
capture-video/).

Record a Picture-in-Picture Video Record your screen and webcam at the same time to connect with your
viewers.

See Record a Picture-in-Picture Video
(https://www.techsmith.com/blog/?post_type=tutorial&p=145408).
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Capture
Text

Capture text from anywhere on the screen to paste into a document or another application.

View steps:

�. In the Capture window, click to select the Image tab.

�. In the Selection dropdown, select Grab Text.

Note: Capture settings not compatible with Grab Text are disabled in the Capture window.

�. Click the Capture button or press Print Screen (Windows) or Shift+Ctrl+C (Mac).

�. The orange crosshairs appear. Click and drag to select the desired area on the screen.

The capture opens in Snagit Editor where you can preview the text in the Grab Text Results
dialog. Click the Copy All button to copy the text to the Clipboard to paste into a document or
another application. See Grab & Edit Text (https://www.techsmith.com/learn/tutorials/snagit/edit-
image-text/).

Copy Capture to Clipboard and
Bypass Snagit Editor

Copy an image capture directly to the clipboard to paste into another
application and do not open Snagit Editor.

View steps:

Snagit 2024 Help | 87

https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/
https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/
https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/


�. In the Capture window, disable the Preview in Editor option.

�. Select the Copy to Clipboard option.

Snagit Printer Capture
(Windows)

Send content from an application into Snagit Editor using the application’s Print
option.

View steps:

Set Up a Snagit Printer

�. In the Capture window, select File > Capture Preferences > Capture tab >
Printer Capture Settings.

�. The Selection Properties dialog opens. On the Snagit Printers tab, select Snagit
2022 or click Add a Snagit Printer. Click the Properties button to edit the
settings for the printer output.

�. Click the OK button.

Send Content from an Application into Snagit Editor

�. In the application, select File > Print (or the equivalent in the application).

�. From the list of printers, select Snagit 2022.

�. Click OK to send the capture to Snagit Editor.
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Add Capture Information to Your Image
Automatically add information to your screenshots such as the capture date, URL, operating system, version, or build
number.

If you regularly need to include information about your screenshots to share with others, such as the capture date,
URL, operating system, version, or build number, you can save time with Snagit’s Capture Info effect.

Add Capture Information
Complete the following to automatically add capture information when taking an image capture:

�. In the Capture Window, click the Image Tab.

�. In the Effects dropdown, select Capture Info.
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�. Click the gear icon to customize the Capture Info settings.

Note: When capturing a web browser on Windows, Snagit replaces the browser application name
with the URL of the website.

�. Click the Capture button.

Tip: Quickly repeat this capture by saving the settings as a preset.

In the Capture window, click the Add Preset dropdown and select New preset from current settings.
See Save Capture Settings as Presets (https://www.techsmith.com/blog/?post_type=tutorial&p=145411).
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Arrow Tool
Add arrows to draw attention to areas in an image.

Note: Arrow and other tools in the Snagit Editor toolbar are available to annotate and edit images. To
draw an arrow while you record video, see Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/).

Draw an Arrow

�. Click the Arrow tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/).

�. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/) or edit the tool
properties to customize the tool. See Tool Properties.

�. Click and drag on the Canvas to draw an arrow starting with the tail.

Tip: Draw a straight arrow

Hold shift while dragging to draw a straight horizontal or vertical arrow.

�. When you are finished with the Arrow tool, click the Move tool to select, move, edit, or delete objects you added
to your image.

Add a Curved Arrow
Windows:

�. Draw an arrow on the Canvas.

�. Click to select the arrow on the Canvas.

�. In the Tools Properties, click to enable the Bezier Curve checkbox.
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�. Click and drag the white handles to adjust the curve.

Mac:

�. Draw an arrow on the Canvas.

�. Click to select the arrow on the Canvas.

�. Click and drag the yellow handle in the center of the arrow adjust the curve. More handles appear for added
control as you edit the arrow.

Delete an Arrow
�. Click to select the arrow on the Canvas.

�. Press the Delete key.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customized tools.

Save your customized tools as a Quick Style for future use. See Quickly Access Favorite Styles and
Tools (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/).
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Color
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.
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Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

End Style
Click the dropdown to select an end style or arrow head for the arrow.

Line Style
Click the dropdown to select a line style.
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Width
Drag the slider or enter a value in pixels to adjust the width of the arrow.

Opacity
Drag the slider to adjust the transparency level.

Start/End Size
Drag the slider to adjust the size of the end style or arrow head.

Bezier Curve (Windows only)
Click to enable the Bezier Curve checkbox. On the Canvas, click and drag the white handles to adjust the curve.
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Blur Tool
Add a blur to hide or mask sensitive information.

Note: Blur and other tools in the Snagit Editor toolbar are available to edit images. To blur a video,
share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

�. Click the Blur tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click and drag on the Canvas to draw the blur.

�. When you are finished with the Blur tool, click the Move tool to select, move, edit, or delete objects you added
to your image.

Note: Some third-party tools can reverse pixelation. Secure confidential information by covering with
the Shape tool rather than the Blur tool. See Hide Sensitive Information in an Image
(https://www.techsmith.com/learn/tutorials/snagit/hide-sensitive-information/).

Tool Properties
Edit the properties to customize the tool.
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Type
Click the dropdown to select the blur type:

Smooth: Reduces the details in a capture similar to viewing though an out-of-focus lens. Use to apply depth or
to blur the details in sensitive information.

Pixelate: Covers up an area with a set of large square pixels. Use to mask faces or sensitive information in an
image capture.

Shape (Mac only)
Click the dropdown to select the blur shape.

Intensity
Drag the slider to adjust the blur level.
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Callout Tool
Add annotations to draw attention or to comment on areas in an image.

Note: Callout and other tools in the Snagit Editor toolbar are available to annotate images. To draw your
viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

Add a Callout

�. Click the Callout tool in the Snagit Editor toolbar.

Note: If you customized the toolbar, you may need to click the More dropdown to select the tool.
See Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/).

�. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/) or edit the tool
properties to customize the tool.

�. Click and drag on the canvas to draw the callout.

�. Type text in the callout.

�. Complete any of the following to edit the callout:

To resize the callout, drag the white handles.

To resize the callout tail, drag the yellow handle.

Snagit 2024 Help | 98

https://www.techsmith.com/learn/tutorials/snagit/screen-draw/
https://www.techsmith.com/learn/tutorials/snagit/screen-draw/
https://www.techsmith.com/video-editor.html
https://www.techsmith.com/video-editor.html
https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/
https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/
https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/
https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/
https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/


To add an extra callout tail, drag the blue handle.

To delete a callout tail, drag the yellow handle onto the callout.

To rotate the callout, drag the green handle.

To adjust the radii of rounded corners (Mac only), drag the yellow handle near the corner.

To move the callout body around the callout tail, drag the anchor point.

�. When you are finished with the Callout tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.
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�. Click to select the callout on the Canvas.

�. Press the Delete key.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites/).

Fill/Outline

Fill: Change the interior color.

Delete a Callout
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Outline: Change the color outlining a callout.

Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shape
Click the dropdown to select the shape style.

Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.
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Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Font Properties

Font: Click the dropdown to select a font.

Font Color: Click the dropdown to select a font color.

Font Size: Drag the slider or enter a value to adjust the font size.

Font Style (Mac Only): Click the dropdown to select the text formatting: Regular, Italic, Bold, Bold Italic. For
Windows, see Advanced Properties for more formatting options.

Outline Size (Windows)/Line Width (Mac): Drag the slider or enter a value to adjust the size of the callout
outline. Set to 0 to remove the outline.

Arrow Style
Click the dropdown to select a line style and end style for the callout tail.
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Arrow Color

Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.
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Arrow Size
Drag the slider or enter a value to adjust the callout tail size.

Advanced Properties
Click the dropdown arrow to access additional properties.

Style: Click to select the text formatting: Bold (Windows), Italic (Windows), Underline, Strikethrough (Mac). For
Mac, see Font Style for more formatting options.

Alignment: Click to select the horizontal or vertical text alignment.

Padding (Windows only): Adjust the space surrounding the text.

Opacity: Drag the slider to adjust the text transparency level.

Shaded (Windows only): Enable the checkbox to blend the callout outline color with the fill color.

Line Style: Select a solid, dashed, or dotted style for the outline of the callout shape, or select the No Line
option (Mac only).
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Crop Tool
Trim the outside edges of an image to remove unwanted content.

Use the Crop tool to remove the outside edges of an image to:

Improve framing.

Draw a viewer’s eye to the image subject.

Change the size or aspect ratio of an image.

Note: Crop and other tools in the Snagit Editor toolbar are available to edit images. To edit and
enhance video captures, share your video to TechSmith Camtasia (https://www.techsmith.com/video-
editor.html).

�. Click the Crop tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. To select the area to crop, drag the blue handles.

�. To move the selected area, click and drag the selection to a new location.
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�. Click the Crop button to save the changes.

Snagit deletes any areas of the image outside of the highlighted area.

�. When you are finished with the Crop tool, click the Move tool to select, move, edit, or delete objects you added
to your image.

Tip: Use the Selection tool to crop an image to a circle.

To turn a rectangular image into a circular image, see Selection Tool (https://www.techsmith.com/learn/?
post_type=tutorial&p=145416/#edit).
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Cut Out Tool
Delete a vertical or horizontal section from an image.

Note: Cut Out and other tools in the Snagit Editor toolbar are available to edit images. To edit and
enhance video captures, share your video to TechSmith Camtasia (https://www.techsmith.com/video-
editor.html).

The Cut Out tool removes a horizontal or vertical section in the image. To remove an area that does not span the
entire width or height of the image, use the Selection tool (https://www.techsmith.com/learn/?
post_type=tutorial&p=145416).

�. Click the Cut Out tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style to determine the direction and edge style of the cut.
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�. A line appears on the Canvas. Click and drag on the image to select the area to remove.

�. When you are finished with the Cut Out tool, click the Move tool to select, move, edit, or delete objects you
added to your image.

Note: For Cut Out quick styles with straight edges, Snagit seamlessly stitches the sections together. For
other edge styles, Snagit leaves a gap.

To reduce the gap in an area that you already cut out, select and use the Horizontal or Vertical style
within the cut out area.

On Mac, to increase the gap in an area that you already cut out, select and use the Add Horizontal
Space or Add Vertical Space style within the cut out area.

Add Horizontal or Vertical Space (Mac Only)
On Snagit for Mac, add horizontal or vertical space to images with Cut Out tool Quick Styles.
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�. Click the Cut Out tool in the Snagit Editor toolbar.

�. In the Quick Styles panel, select the Add Horizontal Space  or Add Vertical Space  option.

�. A line appears on the canvas. Click and drag on the image to select the amount of space in pixels to add.
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Eraser Tool
Erase flattened areas in an image to expose the Canvas.

Note: Eraser and other tools in the Snagit Editor toolbar are available to edit images. To edit and
enhance video captures, share your video to TechSmith Camtasia (https://www.techsmith.com/video-
editor.html).

Eraser Tool
The Eraser tool completely removes parts of the image so the Canvas beneath is visible. To remove part of an
image and replace it with the surrounding color, see Remove Parts of an Image (https://www.techsmith.com/learn/?
post_type=tutorial&p=145414).

�. Click the Eraser tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click and drag to erase parts of the image on the Canvas. Hold Shift while dragging to erase a straight
horizontal or vertical line.
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Tip: Erase with precision.

Select a smaller eraser width and zoom in on the Canvas to precisely erase parts of the image.

�. When you are finished with the Eraser tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Note: Select Image > Canvas Color (Windows) or Image > Change Canvas Color (Mac) to change the
eraser color. If the Canvas color is set to transparent, you will see a checkerboard pattern as you erase.
For more information, see Remove a Background (https://www.techsmith.com/blog/?
post_type=tutorial&p=145460).

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customized tools.

Save your customized tools as a Quick Style for future use. See Quickly Access Favorite Styles and
Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

Snagit 2024 Help | 111

https://www.techsmith.com/blog/?post_type=tutorial&p=145460
https://www.techsmith.com/blog/?post_type=tutorial&p=145460
https://www.techsmith.com/blog/?post_type=tutorial&p=145460
https://www.techsmith.com/blog/?post_type=tutorial&p=144408
https://www.techsmith.com/blog/?post_type=tutorial&p=144408
https://www.techsmith.com/blog/?post_type=tutorial&p=144408


Width
Drag the slider or enter a value to adjust the width of the eraser.

Opacity (Windows)
Drag the slider to adjust the transparency level.

Antialias (Windows only)
Enable this option to smooth the edges of the erased area.
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Fill Tool
Replace a color or transparency in an image by filling the area with a different color.

Use the Fill tool to replace colors in an image to match your brand colors, improve accessibility for viewers, or
change the aesthetic.

Note: Fill and other tools in the Snagit Editor toolbar are available to edit images. To edit and enhance
video captures, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

Fill an Area with Another Color

�. Click the Fill tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/).

�. The settings available for the selected tool appear in the Tool Properties panel. To select the fill color, complete
one of the following:

Select a fill color from the Quick Styles (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites).

Click to select the Eyedropper, then click to select a color from anywhere on the screen.
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Click the Fill dropdown and select a color from the preset colors or from the color palette.

Click the Fill dropdown and enter a HEX or RGB value into the field. Click the Mode button to switch
between HEX and RGB values.

Select transparency fill (checkerboard pattern) under the Fill dropdown to replace a color with
transparency and expose the canvas underneath.

�. Click to apply the fill color to a location on the Canvas. Fill changes the color of the pixel you click and all other
pixels of the same color around it to the fill color.

Tip: Adjust the fill tolerance for a better result.

If Snagit fills too little or too much of an area on the Canvas, press Ctrl+Z (Windows) or
Command+Z (Mac) to undo the previous fill. Drag the Tolerance slider in Tool Properties to adjust
the fill amount and try again. Increase the tolerance to fill more area. Decrease the tolerance to fill
less area.

�. When you are finished with the Fill tool, click the Move tool to select, move, edit, or delete objects you added to
your image.

Tool Properties
Edit the properties to customize the tool.
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Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites).

 

Eyedropper
Click the Eyedropper button and then click to select a fill color from anywhere on the screen.

Fill
Click the dropdown and select one of the following to set the fill color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.
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Opacity
Drag the slider to adjust the transparency level.

Tolerance
Tolerance adjusts the amount of fill in an area based on how similar the surrounding colors are to the selected
pixel.

Set the Tolerance slider to 1 to replace pixels of the exact same color around the selected pixel.

Increase the tolerance value to replace a wider range of colors. This typically increases the size of the fill area.

Decrease tolerance to replace a narrower range of colors. This typically reduces the size of the fill area.

Global Fill (Mac Only)
Click the Global Fill checkbox to replace all matching colors in an image. Adjust the tolerance to refine the color
replacement area.
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Highlighter Tool
Draw attention to a rectangular area in an image.

Note: Highlighter and other tools in the Snagit Editor toolbar are available to annotate images. To draw
your viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

�. Click the Highlighter tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click and drag on the Canvas to draw the area to highlight.

�. When you are finished with the Highlighter tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).
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Fill / Color
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shape (Mac only)
Select a rectangle, rounded corner rectangle, oval, or polygon shape for the spotlight.
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To highlight with the polygon shape:

�. Select the Polygon option from the Shape dropdown.

�. To create the first side of the polygon, click on the canvas to add the first two points.

�. Continue to click on the canvas to add additional sides.

�. Double-click the canvas to stop drawing the the polygon.

Opacity
Drag the slider to adjust the transparency level.
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Line Tool (Windows)
Add a line to an image.

Note: Line and other tools in the Snagit Editor toolbar are available to annotate images. To draw your
viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

�. Click the Line tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click and draw on the Canvas to draw the line.

Tip: Draw a horizontal or vertical line.

To draw a perfectly horizontal or vertical line, press and hold Shift as you click and drag.

�. Complete any of the following to edit the line:

Click and drag to move.

Click and drag a white handle to resize.

�. When you are finished with the Line tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Tool Properties
Edit the properties to customize the tool.
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Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

Color
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.

Snagit 2024 Help | 121

https://www.techsmith.com/blog/?post_type=tutorial&p=144408
https://www.techsmith.com/blog/?post_type=tutorial&p=144408
https://www.techsmith.com/blog/?post_type=tutorial&p=144408


Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

End Style
Click the dropdown to select an end style or arrow head for the line.

Note: Some tool properties in Snagit Windows are not fully supported in Snagit Mac. See Snagit File
Format Compatibility (https://www.techsmith.com/blog/?post_type=tutorial&p=149748).

Line Style
Click the dropdown to select a line style.
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Opacity
Drag the slider to adjust the transparency level.

Bezier Curve
Click to enable the Bezier Curve checkbox. On the Canvas, click and drag the white handles to adjust the curve.
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Magic Wand Tool
Select an area in an image based on color.

The Magic Wand selects an area based on color. Use it to:

Delete a background.

Move or delete elements in a mockup.

Cut or copy a selection to paste elsewhere.

Note: The Magic Wand tool is ideal to select areas of a solid color or objects outlined with a contrasting
color. It is not recommended to select areas with a gradient, complex background, or pattern.

Note: Magic Wand and other tools in the Snagit Editor toolbar are available to edit images. To edit and
enhance video captures, share your video to TechSmith Camtasia (https://www.techsmith.com/video-
editor.html).

�. Click the Magic Wand tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470)

�. Edit the tool properties to customize the tool. See Tool Properties.

�. Click to select an object or color block on the Canvas.

�. If Snagit selects too little or too much of an area on the Canvas, drag the Select slider in Tool Properties to
adjust the selection radius:

Less selects fewer pixels based on a smaller range of colors.

More selects more pixels based on a wider range of colors.

�. Complete any of the following to edit the selection:

Move an Object: Click and drag the selection or object to a new location.

Delete the Object or Selection: Right-click (Windows) or Control-click (Mac) the selection and select
Delete.
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Cut or Copy and Paste an Object: Right-click (Windows) or Control-click (Mac) the selection and select
Cut or Copy to paste the selection elsewhere.

�. When you are finished with the Magic Wand tool, click the Move tool in the toolbar to select, move, edit, or
delete objects you added to your image.

Snagit automatically fills the space of the moved or deleted object with the Background Fill option selected in the
Tool Properties.

Tool Properties
Edit the properties to customize the tool.

 

Select
Drag the slider or enter a percentage to adjust the range included in the selection:

Less selects fewer pixels based on a smaller range of colors.

More selects more pixels based on a wider range of colors.
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Global Color Selection
Expand the selection to include all instances of the selected color within the image.

Background Fill

Transparent: Fills area with transparency.

AutoFill: Automatically fills the area based on the content surrounding the selection.

Optimize for Speed (Windows only): Use for solid colored content or if fill details are not important.

Optimize for Photo Quality (Windows only): Use for advanced customization and higher quality fill.
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Magnify Tool
Enlarge and highlight an area in an image.

Note: Magnify and other tools in the Snagit Editor toolbar are available to annotate images. To draw
your viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

�. Click the Magnify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click and drag to select the area to magnify on the Canvas.

�. Drag the white handles to adjust the size of the magnify selection.
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�. Click and drag the  to move the magnified area to another location in the image.

�. When you are finished with the Magnify tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

Outline
Change the color outlining the magnified area.

Shape
Select a shape for the magnified area.
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Magnify
Drag the slider or enter a value to adjust the magnification percentage.

Line Width
Drag the slider or enter a value in pixels to adjust the width of the outline around the magnified area.

Snagit 2024 Help | 129



Move Tool
Move objects added on the canvas, or turn on Smart Move to make static objects editable.

Note: Move and other tools in the Snagit Editor toolbar are available to edit images. To edit and
enhance video captures, share your video to TechSmith Camtasia
(https://www.techsmith.com/video-editor.html).

Move Annotations on the Canvas

Move and edit annotations already added to the Canvas in Snagit Editor. When you are finished with other
tools, click the Move tool to select, move, edit, or delete objects in your image.

1. Click the Move tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

2. Click to select an annotation.

3. Complete any of following to edit the annotation:

Move Annotation: Click and drag to move an annotation to the desired location.

Delete Annotation: Press Delete.

Edit Annotation: Double-click an annotation to edit the properties or text.

Edit Static Text and Elements with Smart Move
Smart Move automatically identifies objects in your screen captures and makes them editable. Quickly
rearrange buttons, delete text, or edit other elements in your screenshots.
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Note: Smart Move leverages AI technology, specifically OpenCV, to identify editable objects in an
image. This runs locally in Snagit on your computer. Neither the image nor information used to
identify editable objects is uploaded to TechSmith or to any service provider, so your data remains
secure. For more information, see TechSmith and AI (https://support.techsmith.com/hc/en-
us/articles/26140574750861-TechSmith-and-AI).

1. Click the Move tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

2. Complete one of the following:

Windows: In the Tool Properties panel, enable Smart Move.

Mac: In the Actions panel, click Smart Move.

3. Snagit identifies objects in the image. When you hover your cursor over editable objects, selection handles
appear. Optional: Drag the Detail slider to adjust the granularity of objects Snagit identifies.

4. Click to select an object and complete any of the following:

Move Object: Click and drag to move an object to the desired location.

Delete Object: Press Delete.
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Edit Text: Double-click a text box to edit the text.

5. On Mac, click Done to flatten objects and close Smart Move.

Add Narration to Images (Mac)
Record microphone audio to provide additional context for an image or series of images, such as to record an
explanatory video or slideshow.

1. In the tray, click to select an image. Or Control+click (Windows) or Command+click (Mac) to select multiple
images.

2. In the Actions panel, click Add Narration.

The Video from Images recording toolbar opens. To learn more, see Turn Your Screenshots into a Video
(https://www.techsmith.com/learn/tutorials/snagit/video-from-images/).
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Pen Tool
Draw freehand or straight horizontal or vertical lines on an image.

Note: Pen and other tools in the Snagit Editor toolbar are available to annotate images. To draw your
viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

Draw a Pen Line

�. Click the Pen tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click and drag your cursor on the Canvas to draw a line.

�. When you are finished with the Pen tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Tip: Press Shift to draw a straight line.

To draw a straight horizontal or vertical line, press and hold Shift as you click and drag.

Edit a Pen Line

Note: To edit a Pen line, you must select the Create as vector (Windows) or Create editable line (Mac)
option before drawing it. Lines drawn without this option cannot be edited.

�. Click to select the line on the Canvas.

�. Complete any of the following to edit the line:
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Click and drag to move the pen drawing.

Adjust the Tool Properties.

Press Delete to delete the line.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

 

Color
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.
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Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shape (Windows only)
Click the dropdown to select the shape style.

Note: Snagit Mac only supports the circle shape for pen drawings. If you open a SNAGX file on Snagit
Mac, lines drawn with other shapes display as though drawn with the circle shape. See Snagit File
Format Compatibility (https://www.techsmith.com/blog/?post_type=tutorial&p=149748).

Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.
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Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Width
Drag the slider or enter a value in pixels to adjust the width of the arrow/outline/line.

Opacity
Drag the slider to adjust the transparency level.

Create as Vector (Windows) / Create Editable Line (Mac)
Select this option to draw a line that can be edited.

 

 
Antialias (Windows)
Select this option to blend pixel edges with the background.

 
Smooth (Windows)
Select this option to smooth sharp angles into curves.

Note: This option is only available with the circle Pen shape.
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Smooth Curves (Mac)
Select this option to blend pixel edges with the background and smooth sharp
angles into curves.
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Selection Tool
Select part of an image to cut, copy, move, or delete. Automatically replace deleted areas with the surrounding
color or transparency.

Note: Selection and other tools in the Snagit Editor toolbar are available to edit images. To edit and
enhance video captures, share your video to TechSmith Camtasia
(https://www.techsmith.com/video-editor.html).

Select an Area

1. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

2. In the Tool Properties, choose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.

3. Select a Background Fill option to fill the area when the selection is moved or deleted:

Transparent: Fills the area with transparency to display the canvas underneath.

Auto-Fill: Automatically fills the area based on the content surrounding the selection.

4. Click and drag to draw the selection on the canvas.

Tip: Invert the selection to select everything else.

To delete or edit everything except the selected area, right-click (Windows) or control-click (Mac) the
canvas and select Invert Selection.

Edit the Selection
After you select an object or area, complete any of the following:
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Move: Click and drag the selection on the canvas.

Remove: Press delete.

Copy: Press Ctrl+C (Windows) or Command+C (Mac), then Ctrl+V (Windows) or Command+V (Mac) to paste
the copied selection.

Edit text: Right-click (Windows) or control-click (Mac) and select Edit text. For more information, see Grab &
Edit Text (https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/).

Copy text: Right-click (Windows) or control-click (Mac) and select Grab text to copy and paste text into
another application.

Add Effects: Click the Effects button to select a Quick Effect or apply a customized effect to the selection.
For more information, see Add Effects (https://www.techsmith.com/learn/tutorials/snagit/effects/).

Print Selection (Mac)
1. Select an object or area. See Select an Area.

2. Control+click and select Print Selection.

The macOS print dialog opens where you can select a printer destination, scale, portrait or landscape
orientation, and other options.

Select and Move Shapes and Icons
The Snap to Object toggle allows you to automatically snap the selection to the nearest edges of a shape or
icon within the selected area.

1. Click and drag to draw a selection around a shape or icon in an image.

2. Click Snap to Object to bind the selection to the edges of the selected elements.

3. Move the icon anywhere in the image. If auto-fill is turned on, the space where the object moved from
automatically fills to match the surrounding area.

Tip: Try the Freehand selection tool for irregular shapes.

The Freehand selection tool  allows you to manually draw a selection. This is useful if the

shape selection tools do not fit the area to select.

Tool Properties
Edit the properties to customize the tool.
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Selection Shape
Chose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.

Selection Shape Tips:

To select a square, select Rectangle and hold the Shift key as you draw the shape on the canvas.

To select a circle, select Ellipse and hold the Shift key as you draw the shape on the canvas.

To select with with Polygon:

1. Click the canvas to anchor each corner of the shape.

2. Double-click to anchor the last corner of the shape.

To select with the Freehand (lasso) shape, click and drag.

Snap to Object
Enable this option to snap to text or irregularly shaped objects in the selected area. Drag the slider to adjust
the object selected.

Background Fill
Choose an option to fill the area when the selection is moved or deleted:
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Transparent: Fills area with transparency.

Auto-Fill: Automatically fills the area based on the content surrounding the selection.

Optimize for Speed (Windows only): Use for solid colored content or if fill details are not important.

Optimize for Photo Quality (Windows only): Use for advanced customization and higher quality fill.
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Shape Tool
Add a shape to an image. Set the Fill color to Transparent to make it a frame.

In this tutorial:

Draw a Rectangle or Ellipse (Oval)

Draw a Polygon Shape

Tool Properties

Note: To add a shape with text, use the Callout Tool
(https://www.techsmith.com/learn/tutorials/snagit/callout/).

Note: Shape and other tools in the Snagit Editor toolbar are available to annotate and edit images. To
draw a shape while you record video, see Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/).

Draw a Rectangle or Ellipse (Oval)

�. Click the Shape tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/).

�. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites) or edit the tool
properties to customize the tool. See Tool Properties.

�. Click and drag on the Canvas to draw the shape.

�. Complete any of the following to edit the shape:

Click and drag to move
the shape.

Click and drag a white handle to
resize the shape.

Click and drag a green handle to
rotate the shape.
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Tip: Hold the Shift key to draw a perfect square or circle.

Select a rectangle or ellipse shape in the Properties panel. Hold the Shift key and click and drag on the
Canvas to draw a square or rectangle.

�. When you are finished with the Shape tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Draw a Polygon Shape

�. Click the Shape tool in the Snagit Editor toolbar.

�. In the Tool Properties, select Shape dropdown > Polygon.

�. Edit the Tool Properties to customize the tool.
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�. Click and drag on the Canvas to draw the first side of the shape. Click to anchor each additional corner of the
shape.

�. Double-click (Windows) or press Enter (Mac) to complete the shape.

�. When you are finished with the Shape tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites/).

Fill/Outline

Fill: Change the interior color.
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Outline: Change the color outlining a shape.

Click the dropdown and select one of the following to set the fill color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Tip: Use Transparent to have no fill.

To create a frame or an empty shape with no fill, select Transparent as the Fill color.

Shape
Click the dropdown to select the shape style.
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Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Thickness (Windows) / Line Width (Mac)
Drag the slider or enter a value in pixels to adjust the width of the shape outline.

Opacity
Drag the slider to adjust the transparency level.

Line Style
Click the dropdown to select a style for the outline of the shape.
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Simplify Images
Replace text and other distracting visual elements in an image with simplified objects.

Create simplified graphics to:

Single-source images in your content across languages, versions, or platforms.

Keep up with continuously changing user interfaces or websites.

Focus viewers’ attention on important areas in an image.

Note: Simplify and other tools in the Snagit Editor toolbar are available to annotate images. To draw
your viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

�. Click the Simplify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/)

�. In the Tool Properties, enable the Auto Simplify option.

�. Snagit overlays text and visual elements in the image with simplified objects. Drag the Detail slider to adjust the
Auto Simplify sensitivity and generate new objects.
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Note: Adjusting the Detail slider resets all Auto Simplify objects on the canvas.

�. To further customize your simplified image, continue with any of the following:

Customize the color palette

Draw additional Quick Style objects

Manually edit the simplified objects

Create a Custom Color Palette
Customize a color palette to add consistency across a series of simplified images or match your brand or product
colors.

�. In the Color Palette properties panel, click a color dropdown to change the object colors on the canvas. Repeat
to set the desired colors in the palette.

�. Click the  icon and select Save Palette.

�. In the Save Palette dialog, select one of the following:

New: Enter a name for the new palette.

Replace: In the dropdown, select an existing color palette to replace.

�. Click Save.

Snagit adds the color palette to the dropdown in Color Palette properties.
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�. In the Quick Styles, click to select an object.

�. Click and drag to draw the object on the canvas.

�. To edit the object, see Edit Simplify Objects.

Edit Simplify Objects
Resize an Object
Click to select an object on the canvas and drag the handles in or out.

Move an Object
Click to select an object on the canvas and drag the object to the desired location.

Delete an Object
Click to select an object on the canvas and press the Delete key.

Edit the Tool Properties
Click to select a simplified object on the canvas and edit the properties to customize the object.

Fill
Set the color for the selected
object.

Draw Additional Quick Style Objects
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Shape
Select the shape for the selected object.

Background
Select the background color for the simplified
text object.

Text Height
Drag the slider or enter a value for the text line height in
the simplified text object.

Line Spacing
Drag the slider or enter a value for the space between each
text line in the simplified text object.

Align (Only available when multiple objects
are selected.)
Align the selected objects left, middle, or right.

Draw/Move Mode
Allows you to switch between the following modes:

Draw: Click and drag on the canvas to add a new quick style object. Simplified objects are still movable.

Move: Click and drag on the canvas to multi-select and move objects. Drawing new quick styles is disabled.

Lock Objects (Windows Only)
Enable this option to prevent edits to the simplified objects on the canvas when switching to other Snagit editing
tools.

Show Original
As you work, Snagit maintains your original image behind the simplified objects.
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�. Click Show Original to reference your original image.

�. Drag the Opacity slider to change the transparency level of objects on the Canvas.
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Spotlight Tool (Mac)
Call attention to an area by dimming and/or blurring the rest of the image.

Note: Spotlight and other tools in the Snagit Editor toolbar are available to annotate images. To draw
your viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

Add a Spotlight

�. Click the Spotlight tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown to select the tool. See
Customize the Snagit Toolbar. (https://www.techsmith.com/blog/?post_type=tutorial&p=145470)

�. Select a spotlight shape in Tool Properties.

�. Click and draw on the Canvas to select the spotlight area.

�. Complete any of the following to edit the spotlight area:

Click and drag to move.

Click and drag a white handle to resize.

Click and drag the green handle to rotate.

�. Adjust the Color, Opacity, and Blur properties to achieve the desired effect. See Tool Properties.

Snagit 2024 Help | 152

https://www.techsmith.com/learn/tutorials/snagit/screen-draw/
https://www.techsmith.com/learn/tutorials/snagit/screen-draw/
https://www.techsmith.com/video-editor.html
https://www.techsmith.com/video-editor.html
https://www.techsmith.com/blog/?post_type=tutorial&p=145470
https://www.techsmith.com/blog/?post_type=tutorial&p=145470


�. When you are finished with the Spotlight tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Note: Windows users can achieve a similar effect with the Selection tool and the Spotlight & Magnify
effect. To learn more, see Add Effects (https://www.techsmith.com/learn/?post_type=tutorial&p=145457).

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

Shape
Select a rectangle, rounded rectangle, oval, or polygon shape for the spotlight.

To spotlight with the rectangle, rounded rectangle, and oval shapes, click and drag on the canvas.

To spotlight with the polygon shape:

�. To create the first side of the polygon, click on the canvas to add the first two points.

�. Continue to click on the canvas to add additional sides.

�. Double-click the canvas to stop drawing the polygon.

Color
Click the dropdown and select one of the following to set the background color for the image surrounding the
spotlight:
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Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Opacity
Drag the slider to adjust the transparency of the background color surrounding the spotlight.

Blur:
Drag the slider to adjust the clarity of the background image surrounding the spotlight.
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Stamp Tool
Annotate your image with stamps from a variety of categories.

In this tutorial:

Add a Stamp to an Image

Download Stamps

Create Custom Stamps

Tool Properties

Note: Stamp and other tools in the Snagit Editor toolbar are available to annotate images. To draw your
viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

Add a Stamp to an Image

�. Click the Stamp tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/).

�. In the Quick Styles (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites), select a stamp
category from the dropdown or enter a search term. Click to select a stamp.

�. Click the canvas to add the stamp.
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Click and drag to move the stamp. Click and drag a handle to resize the stamp.

�. When you are finished with the Stamp tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Note: Stamps from previous versions of Snagit are available to download for free from the TechSmith
Assets website (https://library.techsmith.com/Snagit). See Download Stamps.

Download Stamps
The TechSmith Assets website (https://library.techsmith.com/Snagit) has hundreds of free stamps to add a fun,
polished, professional touch to your content.

�. Click the Stamp tool in the Snagit Editor toolbar.

�. In the Properties panel, click the Download More button.

�. The TechSmith Assets website (https://library.techsmith.com/Snagit) opens. Locate the desired stamp set and
click the Send to Snagit icon.
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Snagit adds the stamp set into the relevant stamp category: Stamp tool > Quick Styles > Stamp dropdown >
select category.

To learn more about downloading assets, see Download TechSmith Assets for Snagit
(https://www.techsmith.com/learn/tutorials/snagit/assets/).

Create Custom Stamps
Import image files such as JPGs, PNGs, and GIFs to use as stamps, or save an image captured or created with
Snagit as a custom stamp (Mac only).

Import a File to Stamps

�. On Windows, select Stamp tool > Organize Stamps button > Add Stamp button. On Mac, select Stamp tool >
Import Stamps.

�. Browse to select an image and click Open.
Snagit adds the image to My Stamps (Windows) or Custom (Mac).
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Save As Stamp (Mac only)

�. In Snagit Editor, click to select a capture in the recent captures tray
(https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/).

�. Select File > Save As Stamp.
Snagit adds the image to Custom.

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites).

Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:
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Color: Select a color for the shadow.

Angle: Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Opacity
Drag the slider to adjust the transparency level.
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Step Tool
Add steps to illustrate a process or call out specific areas in an image.

Click to add numbers or letters sequentially on the canvas.

Note: Step and other tools in the Snagit Editor toolbar are available to annotate and edit images. To add
step numbers while you record video, see Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/).

�. Click the Step tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/blog/?
post_type=tutorial&p=145470).

�. Select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) or edit the tool properties
to customize the tool. See Tool Properties.

�. Click on the Canvas to add the first number or letter.

�. Adjust the size or other properties of the first step as needed. The properties affect additional steps added in
the sequence.

�. Click on the Canvas to add additional steps sequentially.

�. To manually edit the label, right-click (Windows) or Control-click (Mac) on the step and select Edit Value. Enter
the desired alphanumeric value and press Enter.

�. When you are finished with the Step tool, click the Move tool to select, move, edit, or delete objects you added
to your image.

Tool Properties
Edit the properties to customize the tool.

Tip: Save your customized tools.

Save your customized tools as a Quick Style for future use. See Quickly Access Favorite Styles and
Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).
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Fill
Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Text Color
Click the dropdown to select a font color.

Shape
Click the dropdown to select the shape style.
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Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:

Color: Select a color for the shadow.

Angle: Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.
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Opacity
Drag the slider to adjust the transparency level.

Type
Click the dropdown to select an alphanumeric type for step sequence.

Restart Sequence

Click  to restart the lettering or numbering sequence for the next step added to the Canvas.

Snagit 2024 Help | 163



Text Tool
Add captions, headings, or other text to an image.

Note: Text and other tools in the Snagit Editor toolbar are available to annotate images. To draw your
viewer’s attention while you record video, try Screen Draw
(https://www.techsmith.com/learn/tutorials/snagit/screen-draw/). To enhance video you have already
recorded, share your video to TechSmith Camtasia (https://www.techsmith.com/video-editor.html).

Add Text

�. Click the Text tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your toolbar,
see Customize the Snagit Toolbar (https://www.techsmith.com/learn/tutorials/snagit/customize-
toolbar/).

�. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/) or edit the tool
properties to customize the tool. See Tool Properties.

�. Click and drag on the Canvas to select the location for your text.

�. Type the desired text.

�. When you are finished with the Text tool, click the Move tool in the toolbar to select, move, edit, or delete
objects you added to your image.

Note: To add text with a background color, border, or arrow, use the Callout Tool
(https://www.techsmith.com/learn/tutorials/snagit/callout/).

Edit or Remove Text
To edit or remove text that was added with the Text tool, click to select the text on the Canvas and complete any of
the following:

Change the current text style by clicking a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-
styles-and-favorites/) or edit the Tool Properties.

Type to enter text.

To delete the text, press the Delete key.
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Note: To edit text captured in a screenshot or already included in an image, see Grab and Edit Text
(https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/).

Tool Properties
Edit the properties to customize the tool.

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-
favorites/).

 

Fill/Outline

Fill: Change the interior color.
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Outline: Change the color outlining text.

Click the dropdown and select one of the following to set the color:

Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

Shadow
Click to select a shadow direction. To turn off the shadow, click to deselect the shadow direction.

Advanced Shadow Properties
Click the dropdown arrow to access additional Shadow properties:
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Color: Select a color for the shadow.

Angle (Windows only): Set the direction of the shadow extending from the tool.

Distance: Increase/decrease the distance between the tool and the shadow.

Opacity: Increase/decrease the transparency of the shadow.

Blur: Increase/decrease the clarity of the shadow.

Font Properties

Font: Click the dropdown to select a font.

Font Size: Drag the slider or enter a value to adjust the font size.

Font Style (Mac Only): Click the dropdown to select the text formatting: Regular, Italic, Bold, Bold Italic. For
Windows, see Advanced Font Properties for more formatting options.

Line Width: Drag the slider or enter a value to adjust the width of the text outline. Set to 0 to remove the outline
from the text.

Advanced Font Properties
Click the dropdown arrow to access additional font properties.

Style: Click to select the text formatting: Bold (Windows), Italic (Windows), Underline, Strikethrough (Mac). For
Mac, see Font Style for more formatting options.

Alignment: Click to select the horizontal or vertical text alignment.

Padding (Windows only): Adjust the space surrounding the text.

Opacity: Drag the slider to adjust the text transparency level.
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Edit a Video
Learn how to combine videos, cut out unwanted parts, and save a clip as a separate video.

Video Playback Controls

After recording a video capture (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/), the MP4
file opens in Snagit Editor to preview and edit. The video playback controls appear under the video.

Video
Control

Description

 
Elapsed Time

Duration

Elapsed time indicates the playhead’s position on the timeline.

Duration indicates the total total length of the video.

Playhead and
Start/End
Selection
Handles

The white playhead controls which frame in the video is displayed. Drag the
playhead to jump to a specific point in the video.

Drag the green and red handles to select a segment of the video to cut out,
save as a new video, or save as an animated GIF
(https://www.techsmith.com/learn/tutorials/snagit/animated-gif/).

Play / Pause Play or pause the video.

 
Previous /
Next Frame

Click to move back or forward one frame.

Playback
Speed
(Mac only)

Select a speed to review the video in Snagit. Playback speed does not
affect how the video plays when you share, save, or export the file.

Mute /
Unmute /
Volume

Click to mute or unmute video playback and to open the playback volume
slider.
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Video
Control

Description

Create
Animated GIF

Save the entire video or the current selection as an animated GIF
(https://www.techsmith.com/learn/tutorials/snagit/animated-gif/) file.

Save Frame
as Image

Save the current video frame as a still image. The new image opens on the
canvas to edit and share.

Add Videos
Opens the Combine Videos dialog to select and combine multiple video
clips.

Combine Videos
Combine your video with others from your Snagit Library.

�. In the video playback toolbar, click Add Videos.

�. In the Combine Videos dialog, click to select additional videos.
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�. In the selected videos tray, drag videos to reorder as needed.

�. Click Combine Videos.

The combined video appears on the canvas to review, edit, and share
(https://www.techsmith.com/learn/tutorials/snagit/share/).

For more information, see Combine Videos (https://www.techsmith.com/learn/tutorials/snagit/combine-videos/).

Cut Out Video Sections
Delete unwanted parts of a video such as mistakes or coughs, or trim the beginning or end of the video.

�. Drag the Start selection handle on the timeline to the location to start the cut.
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�. Drag the End selection handle on the timeline to the location to end the cut.

�. To review the segment to be cut out, drag the playhead across the timeline.

�. Click the Cut Out button.

A yellow line on the timeline indicates where the segment was cut out.
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Tip: To trim a video, select and cut out the beginning or end of the timeline.

Drag the handles on the timeline to select the beginning or the end of the video. Then select the Cut
Out option to delete the selection.

Remove Audio (Mac)
If you have a video with sound from a microphone, system audio, or background noise that you want to remove,
you can make a copy of the video that excludes all audio (Mac only).

Note: It is not currently possible in Snagit to remove only some audio. For example, you cannot remove
background music or system audio while preserving the voice narration.

To make a video copy that excludes all audio:

�. Open a video capture or click to select a video from the Recent Captures Tray.

�. Select Video menu > Make a Silent Copy.

The new video, with all audio excluded, appears on the canvas to review, edit, and share
(https://www.techsmith.com/learn/tutorials/snagit/share/).

The original video with audio is still available in the Recent Captures Tray and Snagit Library to edit further.

Save a Selection as a New Video
Make a selection on the timeline to save a clip as a new video.

�. Drag the Start handle on the timeline to the location to start the selection.
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�. Drag the End handle on the timeline to the location to end the selection.

�. To review the segment, drag the playhead across the timeline.

�. Click the Save As New Video button.

The new video appears on the canvas to review, edit, and share
(https://www.techsmith.com/learn/tutorials/snagit/share/).

Save a Video Frame as an Image
Capture the current video frame as a still image.

�. Open a video capture or click to select a video from the Recent Captures Tray.

�. Drag the playhead to the desired video frame.

�. Click the Save Frame as Image button.

The new image opens on the canvas to review, edit (https://www.techsmith.com/learn/tutorials/snagit/how-to-edit-
a-screenshot/), and share (https://www.techsmith.com/learn/tutorials/snagit/share/).
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Combine Videos
Learn how to combine multiple clips into a single video in Snagit.

Introduction

Record multiple video captures with Snagit, then combine them into a single video. For example:

Record a video in segments rather than a single take.

Record additional information missed in the first recording.

Add a video or segment recorded by another person.

How to Combine Videos

�. In the recent captures tray (https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/), click to select
the first video you want to appear in the combined video.

�. In the video playback toolbar, click Add Videos.

�. The Combine Videos window shows videos in your Snagit library, with the selected video marked with a “1”.
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�. Click to select additional videos. The tray at the bottom of the Combine Videos window shows the selected
videos and the order in which they will be combined.

�. Click to deselect or reselect videos as needed.

�. In the selected videos tray, drag videos to reorder as needed.

�. Click Combine Videos.

The combined video appears on the canvas to review, edit
(https://www.techsmith.com/learn/tutorials/snagit/editing-video/), and share
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(https://www.techsmith.com/learn/tutorials/snagit/share/).

Good to Know

Snagit automatically applies unsaved cuts when combining videos.

If the selected videos are different dimensions, Snagit adds black borders to the smaller video(s) to match the
size of the largest video.

Tips for Combining Videos

If you have a lot of videos in your Snagit Library, click the Date Modified, Date Created, Name, or Size tab at the
top of the Combine Videos window to sort videos.

Explore other ways to combine videos. Control+click (Windows) or Command+click (Mac) to select multiple
videos in the recent captures tray in the order you want to combine them, then complete one of the following:

Right-click and select Combine Videos.

Select Video menu > Combine Videos.
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Resize, Rotate, or Flip an Image
Customize the size and orientation of an image before sharing to an application or website.

Change the size and orientation of an image to:

Match the recommended image resolution to insert an image into a website.

Adjust the image size to insert into a specific area in a document.

Adjust the image orientation to create a printed document.

Resize an Image

Note: After resizing an image, you cannot move or edit flattened objects in the image.
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�. In Snagit Editor, select Image menu > Resize Image or click the image dimensions at the bottom of the Canvas.

 

�. Mac: Set the Pixel Density (optional). The pixel density is measured in pixels per inch. Enter 1 to show all pixels.

Tip: Save changes to Pixel Density first.

It is recommended to save changes to pixel density before making further changes to image size.
Click Resize to save your changes.

�. Select an option from the Units dropdown:

Percent: Scale image based on a percentage of the current image size.

Pixels: Scale image based on screen pixels.

Inches: Scale image based on inches.

Centimeters: Scale image based on centimeters.

�. Enter a Width and Height based on the selected unit. Click the  icon to enter units at a different aspect ratio.

Note: Changing the aspect ratio may blur or skew the image.

�. Windows: Click Advanced and adjust additional options as needed:

Resolution: Set the density of pixels in an image. Resolution is measured in DPI (dots per inch).

Use Resampling: Change the number of pixels in an image. Enable resampling to add pixels to an image.
Disable resampling to remove unnecessary pixels which can decrease the file size.

Note: Use other resizing options before enabling Use Resampling as this option can
permanently degrade the quality of the image.
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�. Click the Apply (Windows) or Resize (Mac) button.

Note: The magnify option displays a zoomed in view of the image on the Canvas, but does not resize
the actual image.

Rotate an Image

Note: After rotating an image, you cannot move or edit flattened objects in the image.

In Snagit Editor:

Windows: Select Image menu > Rotate > select a rotate option.

Clockwise: Rotate image 90 degrees clockwise.

Counter Clockwise: Rotate image 90 degrees counter clockwise.

180 Degrees: Rotate image 180 degrees.
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Custom Angle: Enter a custom angle in degrees. The angle entered must be a positive integer.

Mac: Select Image menu > Rotate Image. Select a rotate option in the new dialog that appears.

Enter a custom angle in degrees. The angle entered must be a positive integer.

Click and drag the control in the circle to rotate the image clockwise or counter clockwise.

Click the rotate button to rotate the image clockwise in 90 degree integers.

Flip an Image

Note: If you select the flip option, Snagit also flips text and annotations within the image.

In Snagit Editor, select Image menu > Arrange > select a flip option:

Flip Vertical: Flips the image in the vertical direction (top to bottom).
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Flip Horizontal: Flips the image in the horizontal direction (left to right) to create a mirror image.
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Add Effects
Add effects to enhance an image or selection of an image.

In this tutorial:

Add an Image Effect

Remove Effect from Image

Snagit Effect Types

Note: Effects are only available for images. Share your video to TechSmith Camtasia
(https://www.techsmith.com/video-editor.html) to enhance it with annotations and effects.

Add an Image Effect

To apply effects to images before capture, see Capture an Image (https://www.techsmith.com/blog/?
post_type=tutorial&p=145407)

To apply effects to multiple images after capture, see Batch Convert Images (https://www.techsmith.com/blog/?
post_type=tutorial&p=145461).

Apply effects to an image or selection after capture:

�. Click the Effects button.

�. The Effects panel opens. Complete one of the following to apply an effect:

Select a style from the Quick Effects.
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On Windows: Click to select an effect. Customize the settings in the dropdown and click Apply.

On Mac: Click to apply an effect. Click the  button to customize the settings.

Note: Effects applied in Snagit Mac are not currently supported by Snagit Windows when the image is
saved as a SNAGX file. They will not display and will be lost if you open and save the SNAGX file in
Snagit Windows. To preserve effects when sharing to Snagit Windows, save the file as a .png, .jpg, or
other image file type.

Remove Effect from Image

Windows: Select Edit > Undo to remove the last applied effect. If you need to remove multiple changes, select
Undo multiple times.

Mac: In the Effects panel, click a blue effect to turn off the effect.
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To turn off all effects, click the No Effects Quick Effect.

Snagit Effect Types

Tip: Save a custom effect as a Quick Effect or Favorite for future use.

Windows: After you edit the settings, click the Add to Quick Effects button in the settings dropdown.

Mac: As you edit the settings, a new effect appears at the bottom of Quick Effects. Click the  icon

to save the effect for future use. Click the  icon to save the effect to Favorites

(https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/).

Border

Edges

Capture Info

Page Curl (Windows)

Shadow

Perspective

Reflection (Mac)

Filters (Windows)

Color Filters (Mac)

Color Adjustment

Color Replacement (Windows)

Spotlight and Magnify (Windows)

Watermark (Windows)

Fade (Mac)

Border Add a border to the outside of an image.

To change the color of the border, click the Color dropdown and complete one of the
following:

Click to select a color from the preset colors or from the color palette.

Click the Eyedropper tool and then click to select a color from anywhere on the
screen.

Snagit 2024 Help | 184

https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/
https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/


Enter a HEX or RGB value into the field.

Drag the slider to adjust the width.

Click the Apply button to apply the effect to the image (Windows only).

Edges Add an edge effect to one or more sides of an image.

To change the style of the effect, select a style from the dropdown.

To change the size of the effect, drag the Size slider.

To indicate where the effect is visible, click one or more edges of the bevel.

Expand the Shadow dropdown to select the color and location of the shadow for the effect
(Windows only).

Click the Apply button to apply the effect to the image (Windows only).

Capture Info Automatically add information to your screenshots such as application name,
capture date and time, and operating system.
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Note: Capture Info can only be added to images captured with Snagit.

Select Capture Info properties to include in the caption:

Application Name

Application Version

Date and Time

Operating System

Select the Custom Text option to enter text into the text field below.

To change the Capture Info background color, click the Color dropdown and
complete one of the following:

Click to select a color from the preset colors or from the color palette.
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Click the Eyedropper tool and then click to select a color from anywhere
on the screen.

Enter a HEX or RGB value into the field.

Font Properties:

Font: Click the dropdown to select a font.

Font Color: Click the dropdown to select a color.

Font Size: Drag the slider or enter a value to adjust the font size.

Click the Apply button to apply the effect to the image (Windows only).

Page Curl
(Windows)

Add an effect that curls the corner of an image. Click the Apply button to apply the effect
to the image.

Shadow Add a shadow effect to a side or around an entire image.

To change the color of the shadow, click the Color dropdown and complete one of the
following:
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Click to select a color from the preset colors or from the color palette.

Click the Eyedropper tool and then click to select a color from anywhere on the
screen.

Enter a HEX or RGB value into the field.

Click a cell in the grid to select the shadow location.

Drag the Size slider to adjust the shadow size.

Drag the Opacity slider to adjust the transparency of the shadow (Mac only)

Drag the Offset slider to adjust the distance between the image and the shadow (Mac
only).

Drag the Blur slider to adjust the clarity of the shadow (Mac only).

Click the Apply button to apply the effect to the image (Windows only).

Perspective Distort an image to give the appearance of being viewed from a different angle.

Select a style from the dropdown.

Drag the Horizontal/Rotation or Vertical/Tilt sliders to adjust the effect.

Reflection (Mac) Add a mirror-like reflection to an image.

Drag the Size slider to adjust the percentage of the image that is reflected.

Drag the Opacity slider to adjust the transparency of the reflection.

Filters (Windows) Apply a filter effect over the entire image. Select a filter type in the dropdown:

Soften – Blur details in an image.
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Sharpen – Adjust the contrast in an image to improve blurriness.

Opacity – Adjust the transparency of an image.

Monochrome – Apply a black and white filter to an image.

Grayscale – Convert colors in an image to shades of gray.

Invert Colors – Invert colors in an image creating a negative effect.

Color Filters
(Mac)

Apply a filter effect over the entire image. Change the following image colors with this
effect:

Grayscale – Convert colors in an image to shades of gray.

Sepia Tone – Convert colors in an image to shades of a single color creating a
monochrome effect.

Invert – Invert colors in an image creating a negative effect.

Sharpen – Adjust the contrast in an image to improve blurriness.

Opacity – Adjust the transparency of an image.

Color
Adjustment

Enhance or correct the color and tonality (lightness, darkness, and contrast) in an image.
Change the following properties for this effect:

Brightness – Adjust the overall lightness of an image.

Contrast – Adjust the difference in the color and brightness between image elements.

Hue – Adjust the dominant visible color in an image such as Red, Green, or Blue.

Saturation – Adjust the intensity of visible colors in an image.

Gamma – Adjust the overall darkness of an image.

Color Replacement
(Windows)

Swap two colors in an image or replace one color with another color. Click the
 to select colors to swap before you apply this effect.

Spotlight and Magnify
(Windows)

Draw attention to an area in an image by highlighting and enlarging the area.

�. Drag an area on your image with the Selection tool.

�. Select Image > Effects > Spotlight and Magnify.

�. Adjust the effect properties for the desired effect.

�. Click the Apply button to apply the effect to the image.

For Mac, see the Spotlight Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=145456).
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Watermark
(Windows)

Add text, a logo, or copyright information to an image for identification or to discourage
unauthorized use.

Change the following properties for this effect:

Click the Import button  to import an image file.

Click an area in the Position box to set the location of the watermark in the image.

Drag the Scale slider to adjust the size of the watermark.

Select Underlay to display the watermark as an embossed effect in the image
background.

Select Overlay to display the watermark over the image.

Click the Apply button to apply the effect to the image.

Fade (Mac) Apply a gradual dimming to the edges of an image.
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Add Comments or Labels
Snagit makes it easy to add comments or labels to your images to improve workplace communication.

Callout Tool
Add annotations to draw attention or to comment on areas in an image.

�. Click the Callout tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to customize the
tool.

�. Click and drag on the Canvas to draw the callout.

�. Type text in the callout.

�. Complete any of the following to edit the callout:

To resize the callout, drag the white handles.

To resize the callout tail, drag the yellow handle.

To add an extra callout tail, drag the blue handle.
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To delete a callout tail, drag the yellow handle onto the callout.

To rotate the callout, drag the green handle.

To adjust the radii of rounded corners, drag the yellow handle near
the corner. (Mac)

To move the callout body around the callout tail, drag the anchor
point.

For more information, see the Callout Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=144411).

Text Tool
Add captions, headings, or other text to an image.

Note: To add text with a background color, border, or arrow, use the Callout Tool rather than the Text
tool.
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�. Click the Text tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to customize the
tool.

�. Click and drag on the Canvas to select the location for your text.

�. Type the desired text.

For more information, see the Text Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=144410).

Step Tool
Add steps to illustrate a process or call out specific areas in an image.

�. Click the Step tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to customize
the tool.

�. Click on the Canvas to add the first number or letter.

�. Adjust the size of the first step as needed.

�. Click on the Canvas to add additional steps sequentially.

For more information, see the Step Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=145453).
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Hide Sensitive Information in an Image
Snagit has several tools that allow you to remove, replace, or hide parts of a screenshot that should not be shared.

In this tutorial:

Remove Sensitive Information with the Selection Tool

Replace Sensitive Information with the Move or Selection Tool

Hide Sensitive Information with the Blur Tool

Cover Sensitive Information with the Shape Tool

Cover All Elements with the Simplify Tool

Remove Sensitive Information with the Selection Tool
Select an area to remove from an image, such as personally identifiable information or options/functionality not
available to a customer of your product.

�. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the More dropdown.

�. In the Tool Properties panel select a background fill option:

Transparent: Reveals the canvas behind the selected area.

Auto-Fill: Automatically fills the selected area based on the
content surrounding the selection.

�. Click and drag over the information you want to remove.

�. Press Delete.

For more information, see the Selection Tool
(https://www.techsmith.com/blog/?post_type=tutorial&p=145416).

Replace Sensitive Information with the Move or Selection Tool
If your image includes actual names, addresses, or other sensitive or personally identifiable information, replace it
with made-up information with the Move tool or Selection tool.

To replace text with the Move tool:

�. Click the Move tool in the Snagit Editor toolbar.
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Note: If the tool is not visible in the toolbar, click
the More dropdown.

�. In the Tool Properties, enable Smart Move. Snagit automatically
detects elements in the image.

�. Double-click the text. An editable text box appears.

�. Type the replacement text and press Enter.

To replace text with the Selection tool:

�. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown.

�. Click and drag to select the text on the canvas.

�. Right-click the selection or Ctrl+click (Mac) and select Edit Text.

�. Click the text box to edit the text.

For more information, see the Move Tool (https://www.techsmith.com/blog/?post_type=tutorial&p=145438) and
Grab & Edit Text (https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/).

Hide Sensitive Information with the Blur Tool
Blur or pixelate part of an image, such as a profile picture or license plate, to quickly hide identifiable details.

�. Click the Blur tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the More dropdown.
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�. In the Tool Properties, select the blur Shape (Mac only) and Type.

�. Click and drag on the canvas to draw the blur.

�. Drag the slider to adjust the intensity.

For more information, see the Blur Tool
(https://www.techsmith.com/blog/?post_type=tutorial&p=145440).

Note: Some third-party tools can reverse pixelation. Secure confidential information by covering with
the Shape tool rather than the Blur tool.

Cover Sensitive Information with the Shape Tool
Cover elements in an image to redact or hide them from view. This is useful to indicate that you have removed
information, such as content from an actual database, form, or document.

�. Click the Shape tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the More dropdown.

�. Select a Shape from the Tool Properties. For a redacted look, select the

black rectangle Quick Style.

�. Click and drag over the information that you want to hide.

For more information, see the Shape Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=144412).
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�. Click the Simplify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the More dropdown.

�. In the Tool Properties, enable Auto Simplify.

�. Snagit overlays text and visual elements in the image with shapes using the
color palette.

�. To reveal a specific area of the image, click a shape you want to

remove and press Delete.

For more information, see the Simplify Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=145441).

Note: To maintain protection of the sensitive information, flatten the image or share it as a PNG, JPG, or
other image file type. For more information see Best Practices for Saving Your Snagit Files
(https://www.techsmith.com/blog/?post_type=tutorial&p=145467).

Cover All Elements with the Simplify Tool
Sometimes it is more efficient to cover all elements in an image at once, and then reveal the few items you want to
display.
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Remove a Background
Replace the background of an image with transparency to show the page background or any other colors or objects
the image is placed over.

Replace background color with transparency to create logos, overlap two or more images, add watermarks, or
save cursors to reuse in other images.

Snagit offers three easy ways to remove the background from an image:

Fill

Invert Selection

Magic Wand

Tip: Start with a transparent Canvas.

Select Image menu > Canvas Color (Windows) or Change Canvas Color (Mac). Click the canvas color
preview, select the transparent (checkerboard) option, and click OK (Windows) or Apply (Mac).

Fill Tool
The Fill tool (https://www.techsmith.com/blog/?post_type=tutorial&p=144414) replaces one color with another color
or with transparency. The Fill tool works best when the background you want to remove is a solid color.

�. Click the Fill tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown.

�. In the Properties panel, click the Fill dropdown and select Transparent
(checkerboard pattern).
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�. Click the background of the image to replace the color with transparency.

The Canvas appears under transparent areas.

Tip: Adjust the tolerance for a better result.

If the background is not a solid color, Snagit might fill too little or too much
of an area with transparency. Press Ctrl+Z (Windows) or Command+Z (Mac)
to undo the previous fill, drag the Tolerance slider to adjust the fill amount,
and try again.

For more information, see the Fill Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=144414).

Invert Selection
The Snap to Object and Invert Selection options allow you to remove the color around irregular shapes.

�. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

�. In the Tool Properties, select the Freehand shape.
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�. Select the Transparent background fill option.

�. Click and drag to draw a selection around a shape or icon you want to preserve in
an image.

�. Click Snap to Object to bind the selection to the edges of the selected element.

�. Right-click (Windows) or Control+click (Mac) and select the Invert Selection option.

�. Press Delete to replace the inverted selection with transparency.

The Canvas appears under transparent areas.

For more information, see the Selection Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=145416).

Magic Wand Tool
The Magic Wand tool (https://www.techsmith.com/blog/?post_type=tutorial&p=145442) makes a selection based on
the color where you click. The Magic Wand works best to select and remove backgrounds that are a solid color or
have only a slight color gradient.

�. Click the Magic Wand tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

�. In the Properties panel, select the Transparent background fill option.

�. In the image on the Canvas, click the color you want to remove.

�. Adjust the Select slider in the Tool Properties to select more or less color adjacent
to your image.

�. To include all instances of the selected color(s) in the image, click to enable Global
Color Selection in the Tool Properties.

�. Press Delete to remove the selection.

The Canvas appears under transparent areas.

For more information, see the Magic Wand Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=145442).
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IMPORTANT
To maintain transparency, save the image to a file format that supports transparency: CUR, GIF, ICO, PNG, TIF,
or SNAGX.
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Remove Parts of an Image
Remove unwanted objects, spacing, or information from an image.

Snagit offers several ways to remove parts of an image to focus attention on other areas or to hide objects and
shapes.

Select and Delete

Quickly select and delete unwanted parts or objects in an image.

1. Click the Selection tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

2. In the Tool Properties, choose a selection shape: Rectangle, Ellipse, Polygon, or Freehand.
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3. Select a Background Fill option to fill the area when the selection is moved or deleted:

Transparent: Fills the area with transparency to display the Canvas underneath.

Auto-Fill: Automatically fills the area based on the content surrounding the selection.

4. Click and drag to draw the selection on the Canvas.

5. Press the Delete key to remove the selection.

Tip: Invert the selection to select everything else.

To delete or edit everything except the selected area, right-click (Windows) or control-click (Mac) the
canvas and select Invert Selection.

For more information, see the Selection Tool (https://www.techsmith.com/learn/tutorials/snagit/selection-tools/).

Remove Corners to Make a Round Image
Apply corner rounding to crop a square image to a circle, for example to make a round profile picture.
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Tip: Start with a transparent Canvas.

Select Image menu > Canvas Color (Windows) or Change Canvas Color (Mac). Click the canvas
color preview, select the transparent (checkerboard) option, and click OK (Windows) or Apply (Mac).

1. Open an image in Snagit Editor.

2. If the image is not square, crop it to have an equal width and height. See Crop Tool
(https://www.techsmith.com/learn/tutorials/snagit/crop/).

3. Click the yellow diamond in the upper-right corner of the canvas.

Note: On Windows, the yellow diamond appears when you hover over the canvas.

4. Drag the yellow diamond to the center of the top edge of the image.

5. Select File > Save As and save the image to a file type that supports transparency, such as PNG or GIF.

Cut Out Horizontal or Vertical Sections
Cut out vertical or horizontal sections to remove unwanted space, objects, and information.

1. Click the Cut Out tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).
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2. Select a Quick Style (https://www.techsmith.com/learn/tutorials/snagit/quick-styles-and-favorites/) to
determine the direction and edge style of the cut.

3. A line appears on the Canvas. Click and drag on the Canvas to select the area to remove.

Note: For Cut Out styles with straight edges, Snagit seamlessly stitches the sections together. For
other edge styles, Snagit leaves a gap. The size of the gap is not editable.

Crop Edges from an Image
Crop to trim away edges of an image to focus attention.

1. Click the Crop tool in the Snagit Editor toolbar.
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Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

2. To select the area to crop, drag the blue handles.

3. To move the selected area, click and drag the selection to a new location.

4. Click the Crop button to save the changes.
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Snagit applies the crop to the image on the Canvas.

Fill Objects with Color to Hide Them
Replace a color with another color from your image to hide objects and shapes.
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Note: To change a color in an image to transparent, see Remove a Background
(https://www.techsmith.com/learn/tutorials/snagit/remove-background/).

1. Click the Fill tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More dropdown. To customize your
toolbar, see Customize the Snagit Toolbar
(https://www.techsmith.com/learn/tutorials/snagit/customize-toolbar/).

2. To select the fill color, click the Eyedropper button and then click to select a color from anywhere in the
image.

3. The Eyedropper cursor changes to the Fill cursor. Click to apply the fill color to a location on the canvas.

Fill changes the color of the pixel you click and all other pixels of the same color around it to the fill color. For
more information, see the Fill Tool (https://www.techsmith.com/learn/tutorials/snagit/fill/).
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Tip: Adjust the fill tolerance for a better result.

If Snagit fills too little or too much of an area on the Canvas, press Ctrl+Z (Windows) or Command+Z
(Mac) to undo the previous fill. Drag the Tolerance slider in Tool Properties to adjust the fill amount
and try again. Increase the tolerance to fill more area. Decrease the tolerance to fill less area.
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Tools to Draw Attention
Learn about Snagit's most popular built-in tools to help focus your audience's attention.

In this tutorial:

Arrow Tool

Shape Tool

Highlighter Tool

Magnify Tool

Cut Out Tool

Stamp Tool

Note: Snagit tools are only available for image captures. Share your video to TechSmith Camtasia
(https://www.techsmith.com/video-editor.html) to enhance it with annotations and effects.

Arrow Tool
Add arrows to draw attention to areas in an image.

�. Click the Arrow tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click
the More dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to
customize the tool.

�. Click and drag on the Canvas to draw an arrow starting with the
tail.

For more information, see the Arrow Tool
(https://www.techsmith.com/blog/?post_type=tutorial&p=144409).
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Frame an area in an image by drawing a rectangle or circle with a
transparent Fill color.

�. Click the Shape tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the More
dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to customize
the tool.

�. In the Tool Properties, click the Fill dropdown and select Transparent
(checkboard pattern).

�. Click and drag on the Canvas to draw the shape. Hold the Shift key
while dragging to draw a square or circle.

For more information, see the Shape Tool
(https://www.techsmith.com/blog/?post_type=tutorial&p=144412).

Shape Tool
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Draw attention to a rectangular area in an image.

�. Click the Highlighter tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar,
click the More dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to
customize the tool.

�. Click and drag on the Canvas to draw the area to highlight.

For more information, see the Highlighter Tool
(https://www.techsmith.com/blog/?
post_type=tutorial&p=145452).

Magnify Tool
Magnify an area on the Canvas to highlight or show the details.

�. Click the Magnify tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar, click the
More dropdown.

�. Select a Quick Style (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) or edit the tool properties to customize
the tool.

�. Click and drag to select the area to magnify on the Canvas.

�. Drag the white handles to adjust the size of the magnify selection.

�. Click and drag the  icon to move the magnified area to another
location in the image.

Highlighter Tool
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�. In the properties, drag the Magnify and Line Width sliders to adjust the
magnification.

For more information, see the Magnify Tool
(https://www.techsmith.com/blog/?post_type=tutorial&p=145455).

Cut Out Tool
Focus attention by removing unnecessary sections
of an image.

�. Click the Cut Out tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the
toolbar, click the More dropdown.

�. Select a Quick Style to determine the direction
and edge style of the cut.

�. A line appears on the Canvas. Click and drag on
the Canvas to select the area to remove.
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For more information, see the Cut Out Tool
(https://www.techsmith.com/blog/?
post_type=tutorial&p=145449).

Stamp Tool
Add stamps to draw attention and visually communicate your
ideas.

�. Click the Stamp tool in the Snagit Editor toolbar.

Note: If the tool is not visible in the toolbar,
click the More dropdown.

�. In the Quick Styles, select a stamp category from the
dropdown or enter a search term. Click to select a stamp.
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To learn how download stamps or add a custom stamp, see
the Stamp Tool (https://www.techsmith.com/blog/?
post_type=tutorial&p=144413).

Tip: Save tool customizations as Quick Styles.

After you edit tool properties, save your customization as a Quick Style for future use. See Quickly
Access Favorite Styles and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).
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Batch Convert Images
Batch convert images to apply a change to a group of images, such as changing the file format, applying effects, or
changing the filenames.

The Batch Export wizard allows you to edit multiple files to:

Convert files into another file format.

Apply the same effect(s) to multiple files.

Save a group of images to a new file location.

Apply a naming convention to a set of files.

Windows

�. To open the Batch Export wizard, complete one of the following:

In Snagit Editor, select File > Export.

In Snagit Editor, click the Library button. Ctrl+click to select images in the library. Right-click an image and
select Batch Conversion Wizard.

�. The Batch Export wizard displays selected images. Click the Add Files button to browse to and select additional
files. Click Open.

�. After you have selected all the files to convert, click Next.

�. In the dropdown, select the effects to apply and click Next. For effects details, see Add Effects
(https://www.techsmith.com/learn/tutorials/snagit/effects/).

�. Browse to select a location to save the images.

�. In the File format dropdown, select the file format.

�. To apply a naming convention to the files, select the Automatic file name option and click the Options button.
The Automatic File Name dialog opens with options to specify file name components, prefix, and numbering
options.

�. Click Next.

�. Click Finish.

Snagit exports the new images to the selected location.

Mac

�. In the tray (https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/) or library
(https://www.techsmith.com/learn/tutorials/snagit/snagit-library/), Command+click to select images.

�. Control+click an image and select Export.

�. The Batch Export wizard appears. Edit the desired file properties:

Filename: Enter a filename. Snagit exports the files with the assigned filename and a numbered suffix
such as “_1”, “_2”, “_3”, etc.

Effects: Select an effect from the dropdown. Click the  icon to edit the effect properties.
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Rotation: Complete one of the following:

Enter a custom angle in degrees. The angle entered must be a positive integer.

Click and drag the control in the circle to rotate the image clockwise or counter clockwise.

Click the rotate button to rotate the image clockwise in 90 degree integers.

File Location: Click Browse to navigate to the desired file location and click Open.

File format: Select a format option from the dropdown.

�. Select Reveal in Finder (optional) to open the destination in a Finder window after export.

�. Click Export.

Snagit exports the new images to the selected location.
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Translate Text (Mac)
Extract the text from annotations and callouts to translate your captures into other languages.

Note: The Translate option was removed from Snagit Mac version 2024.2.5 and later. For guidance on
alternative ways to localize visuals, check out these other TechSmith resources:

Localizing Visuals: There’s A Better Way with Snagit
(https://www.techsmith.com/learn/webinars/localizing-visuals-theres-a-better-way-with-snagit/)
(webinar recording)

Localization Guide for Image Creation and Management (https://www.techsmith.com/blog/wp-
content/uploads/2023/02/Localization-Guide-for-Efficient-Image-Creation-and-Management.pdf)
(PDF)

The Translate option helps you to quickly create images for multiple languages. Snagit extracts the source text
from text annotations and callouts into a .xliff file to send to your translator. You can import the file into Snagit to
automatically generate translated images. 

Extract Text for Translation

Complete the following steps to extract text from text annotations and callouts to send for translation: 

�. In the Library, select .snag, .snagproj, or .snagx files with text annotations or callouts.

�. Click the Translate button to extract the text for translation.
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�. In the Extract As field, enter a project name.

Snagit tags the source files with a project name and a language tag so you can quickly locate the images in the
Library.

�. Select a location to save the .xliff file.

�. Click the Extract button.

�. Send the .xliff file to your internal translator or localization vendor to add the target language translations.

Import Translations
After the text translations are added to the .xliff file, you can import the file into Snagit Editor to automatically
generate the translated images.

�. In Snagit Editor, select File > Translate > Import Translation.

�. Select the .xliff file that contains the translations and click Open.

�. The Review Imported Translations dialog appears. Review any warnings or errors. See Review Translated
Images.
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�. Click the red dot to close the dialog.

Snagit automatically generates the localized images based on the translations in the .xliff file. Snagit tags the
translated images with a project name and a language tag so you can quickly locate the graphics in the Library.

 

Review Translated Images
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After importing the translated .xliff file into Snagit Editor, the Review Imported Translations dialog appears.

To review an item:

�. Click an info, warning, or error message in the dialog to open the file on the canvas.

�. Review and edit the .snagx, .snag, .snagproj, or .xliff file based on the message.

�. Repeat for the next error or warning in the list. 

Info
Info messages provide additional information about the localized image.

Message User Action

No issues found. No action required.

Callout resized to fit
translation. (Mac)

The length of translated text is too long to fit in the original callout. Snagit
automatically resizes the callout to fit the translation. 

Click the message to preview the changes on the canvas. 

Suggested Edits:
– Make sure the callout is not covering up important content in the image. To move
the callout, click within the callout and drag it to a new location.
– To resize the callout, drag the white handles.
– Select the text in the callout and change the font size.

Localized text updated with
new translation.

There was a previous version of the localized image. Snagit updated the localized
image with the new translation provided in the .xliff file. 

Click the message to preview the changes on the canvas. 
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Warnings
Warnings display items for you to review in the .snag, .snagproj, .snagx, or .xliff file.

Message User Action

Source text has changed since
extract.

The text in the original file has changed since it was extracted for translation.
The imported translation may be out-of-date.

Callout or text box missing from
the original image.

The callout or text annotation has been deleted from the original image. 

Click the message to preview the changes on the canvas.

Missing translated text for X
items. (Windows)

1. Make sure the translation was added to the .xliff file.

2. Update the .xliff file with the translations.

3. Select File > Translate > Import Translation option and select the updated
file.

Imported file does not contain
translation. (Mac)

1. Make sure the translation was added to the .xliff file.

2. Update the .xliff file with the translations.

3. Select File > Translate > Import Translation option and select the updated
file.

Source file contains additional
callouts.

Snagit detected new callouts or text annotations that were added to the
.snagx, .snag, or .snagproj file after the text was extracted. 

Errors
Errors inform you if the import was not successful or if there are issues to troubleshoot.

Message User Action

Imported data is not valid.

To troubleshoot this issue, check the following items in the .xliff file:

– Run the .xliff file through a validator to identify any invalid code.
– Make sure the file adheres to the XLIFF version 2.0 specifications.
– Remove the formatting when copying the translations into the .xliff file.
– Verify that you added translations for each source text entry. 

After updating the .xliff file, select File > Translate > Import
Translation option to import the updated file.

Unable to create translation file. Verify that you have sufficient permissions and disk space.
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Message User Action

File Not Found. File may have been
moved or deleted.

Snagit cannot find the original .snagx, .snag, or .snagproj file. The file
may have been moved or deleted.
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Recent Captures Tray
The tray shows the recent image captures, video captures, and other files opened or edited in Snagit Editor.

In this tutorial:

Save a Capture

Pin a Capture to the Tray (Windows)

Remove a Capture from the Tray

Delete a Capture

Create from Tray

Combine Images

Tray Tips

Select a thumbnail in the tray to view the full image on the canvas in Editor.

Click the Show Recent/Hide Recent (Windows) or Recent (Mac) button to show or hide the tray.

To view additional recent captures, click the Library button at the top of Snagit Editor.

Save a Capture
Snagit automatically saves any image capture as a SNAGX file and any unsaved video capture as a MP4 in the
Snagit Library. To learn more about automatically saved captures, see this support article
(https://support.techsmith.com/hc/en-us/articles/203732798).

To save image or video changes, select File > Save or Save As. For more information, see Best Practices for
Saving Your Snagit Files (https://www.techsmith.com/blog/?post_type=tutorial&p=145467).

If you save an image as a different file type such as JPG or PNG, both the SNAGX and the saved file appear in the
tray.

After the file is saved, an orange sunburst appears when there are additional unsaved changes.

Pin a Capture to the Tray (Windows)
Click the Pin icon to anchor a capture thumbnail to the left side of the tray for quick access. New captures are
added to the right of pinned captures in the tray.

Snagit 2024 Help | 224

https://support.techsmith.com/hc/en-us/articles/203732798
https://support.techsmith.com/hc/en-us/articles/203732798
https://www.techsmith.com/blog/?post_type=tutorial&p=145467
https://www.techsmith.com/blog/?post_type=tutorial&p=145467
https://www.techsmith.com/blog/?post_type=tutorial&p=145467


Click the Pin icon again to unpin a thumbnail from the tray.

Remove a Capture from the Tray
Click the Close icon on a thumbnail to remove it from the tray.

Windows: Select Edit > Editor Preferences > Library tab > Remove all items from the Tray when closing
Editor. This removes all captures in the tray when Snagit Editor is closed.

Mac: Control+click a capture in the tray and select Close Other Captures. This removes all captures in the tray
except the currently selected capture.

Note: Removing the capture from the tray does not delete the file. Click the Library button to find and
open closed captures. See Introduction to Snagit Library (https://www.techsmith.com/learn/?
post_type=tutorial&p=144401).

Delete a Capture
To permanently delete a file, right-click a thumbnail in the tray or in the Library and select Delete (Windows) or
Move to Trash (Mac).

Create from Tray
Press Control+click (Windows) or Command+click (Mac) to select multiple images in the tray. Right-click the
selected images in the tray to select one of the following options:

Create Image from Template: Combine a series of images in a template to create a technical guide or visual
aid. See Create Visual Guides from Templates (https://www.techsmith.com/blog/?post_type=tutorial&p=145468).

Create Video from Images: Record a video using a set of images to show a process or a series of steps. See
Turn Your Screenshots into a Video (https://www.techsmith.com/blog/?post_type=tutorial&p=145469).
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Click and drag an image from the tray to add it to the image on the canvas.

Tray Tips

To change the size of the thumbnails in the tray, right-click the thumbnail and select Thumbnail Size > Small,
Medium, or Large (Windows only).

Drag and drop thumbnails, either pinned or unpinned, to move them in the tray.

To view the capture metadata, right-click the thumbnail and select Details (Windows) or Get Info (Mac).

Combine Images

Snagit 2024 Help | 226



Introduction to Snagit Library
The Snagit Library stores your capture history, including images, video recordings, and animated GIFs.

In this tutorial:

Library Overview

Search for Captures

Filter Captures

Organize Your Captures

Library Tips

Library Overview
To access the library from Snagit Editor, click the Library button at the top of Snagit Editor.

Note: If your library appears empty, you may need to convert your captures from a previous version of
Snagit. For more information, see Convert Your Previous Captures (https://www.techsmith.com/blog/?
post_type=tutorial&p=144404).

Search Pane
Search for captures by file name and/or filter by date, tags, application source, or website source. See
Search for Captures and Filter Captures.
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Tag
Add tags to help group or find captures easily at a later time. See Organize Your Captures.

Create
Click to select Image from Template (https://www.techsmith.com/blog/?post_type=tutorial&p=145468)
or Video from Images (https://www.techsmith.com/blog/?post_type=tutorial&p=145469) option.

Sort
Sort captures by date modified, date created, name, or size. Click a heading to sort or to reverse the
sort order.

Share
Share captures to common sharing locations such as the cloud, a document, social media, or send a
link. See Share Captures (https://www.techsmith.com/learn/tutorials/snagit/share/).

To quickly copy a capture to paste into another application, click Copy All (Mac only).

Thumbnail Size
Change the preview size of thumbnails in the library. Click the percentage (Windows only) and drag
the Zoom slider.

Note: Snagit for Windows does not fully support libraries stored to network locations. File counts, tags,
and categories such as year, month, and date are not available. For full functionality, store your library
on your computer or to a supported cloud service. See Snagit Library Location
(https://www.techsmith.com/blog/?post_type=tutorial&p=244587) for more details.

Search for Captures
Search for captures by file name and/or filter by date, tags, application source, or website source.

�. Enter a search term in the Search field.

�. The search results appear in the library. Click a category in the search pane to filter the search results.

�. To open a capture in Snagit Editor, double-click the capture in the library.

Filter Captures
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Click a category in the Library search pane to view the captures within that
category. Captures are categorized by:

File type: Images, Videos, Animated GIFs

Favorites (Mac): All captures manually selected as favorites

Date: Year, month, and date created

Applications: All applications Snagit captured

Websites: All websites Snagit captured

Tags: List of tags manually assigned to captures in Snagit

Organize Your Captures
Sort Captures

Sort captures displayed in the Library by date modified, date created, name, or size. Click a heading to sort or to
reverse the sort order.

Add a Tag
Add tags to captures to help group or find captures easily at a later time. To view a list of all the tags currently
applied to captures, click the Tags category in the Search pane

�. In Snagit Editor, select a capture in the tray or in the library. To select multiple captures press Control+click
(Windows) or Command+click (Mac).

�. Click the Tag button.

�. Enter a new tag or click to select an existing tag from the list.

Note: Tags are only visible in Snagit.
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Remove a Tag

�. In Snagit Editor, select a capture in the tray or in the library. To select multiple captures press Control+click
(Windows) or Command+click (Mac).

�. Click the Tag button.

�. Click the tag assigned to the capture that you want to delete.

�. Right-click the tag and select Delete Tag (Windows) or press the Delete key (Mac).

Delete Captures
To delete individual captures from the Library:

Windows: Right-click and select Delete.

Mac: Control+click and select Move to Trash.

To select and delete multiple captures:

Windows: Control+click each capture, then right-click and select Delete.

Mac: Command+click each capture, then Control+click and select Move to Trash.

To select and delete a range of captures:

�. Click to select a capture.

�. Press Shift on the keyboard as you click to select another capture. Snagit selects all captures between the ones
you selected.

�. Right-click (Windows) or Control+click (Mac) and select Delete (Windows) or Move to Trash (Mac).

Library Tips

To open a capture in Snagit Editor, double-click the thumbnail in the library.

Snagit captures other information during capture. To view this metadata:

Windows: Right-click and select Details.

Mac: Control+click and select Get Info.

Apply a change to a group of images, such as changing the file format, applying effects, or changing the
filenames. See Batch Convert Images (https://www.techsmith.com/blog/?post_type=tutorial&p=145461).

Store your captures to the cloud for automatic backup or to access it from multiple computers. See Snagit
Library Location (https://www.techsmith.com/blog/?post_type=tutorial&p=244587).
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Manage the Library
Learn how to import a library from a previous version of Snagit, move a library from one computer to another, or
merge multiple libraries.

In this tutorial:

Import a Library from a Previous Version

Move a Library From One Computer to Another

Merge Libraries

To change where your Snagit Library is stored, see Snagit Library Location (https://www.techsmith.com/blog/?
post_type=tutorial&p=244587).

Note: For other situations, visit the TechSmith Help Center (https://support.techsmith.com/hc/en-us) or
contact our Technical Support Team (https://www.techsmith.com/contact.html).

Import a Library from a Previous Version

Windows – Import from Snagit 2022 or 2023

To import a library from Snagit 2022 and later, see Merge Libraries.

Windows – Import from Snagit 2021 or earlier

To import a library from Snagit 2021 or earlier to Snagit 2022 or later, complete the following steps:

�. In the older version of Snagit Editor, select Edit menu > Editor Preferences > Library tab.

�. Click Create Backup.

�. Select a location to save the .snagarchive backup file and click Save.

�. In the newer version of Snagit Editor, select Edit menu > Editor Preferences > Library tab.

�. Click Import Backup.

�. Navigate to and select the .snagarchive backup file. Click Open.

Mac

To import a library from another version of Snagit:

�. In the older version of Snagit, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or
earlier) > Advanced tab.
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�. Note the location of the Autosaved Captures folder.

�. In the newer version of Snagit, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or
earlier) > Advanced tab.

�. Click Choose.
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�. In the Choose Location dialog, click Browse other.

�. Navigate to and select the older Snagit library, and click Open.

�. In the Choose Location dialog, click Save.
 

Snagit merges the current library into the old library. To move the library back to the desired location:

�. On the Advanced Preferences tab, click Choose.

�. In the Choose Location dialog, click Browse other.

�. Navigate to and select the desired location and click Open.

�. In the Choose Location dialog, click Save.

For information about storing your Snagit Library and capture history to a cloud location, see Snagit Library
Location (https://www.techsmith.com/blog/?post_type=tutorial&p=244587).

Move a Library From One Computer to Another

Windows – Snagit 2022 and later

To move a library from Snagit 2022 and later, complete the following steps

�. In Snagit Editor on the old computer, select Edit menu > Editor Preferences > Library tab.
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�. Hover your cursor over Choose location to view and note the location of your Snagit Library.

�. In File Explorer, navigate to the location of your Snagit library.

�. Create a copy of the Snagit library folder and transfer the copy to your new computer.

�. In Snagit Editor on the new computer, select Edit menu > Editor Preferences > Library tab.
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�. Click Choose location.

�. In the Choose location dialog, click Browse other.

�. Navigate to and select the Snagit folder copied from the old computer.

�. Click OK.

Windows – Snagit 2021 and earlier

To move a library from Snagit 2021 and earlier, back up and restore or import the library on the new computer.

IMPORTANT
For Snagit 2021 and earlier, restoring a backup overwrites the existing library with the backup file. Do not
attempt to import a backup file if the Snagit library on the new computer has captures that you want to keep.

Create a backup on the old computer:

�. Complete one of the following in Snagit Editor, depending on your version:

Snagit 2019 to Snagit 2021: Select Edit menu > Editor Preferences > Library tab > Create Backup.

Snagit 2018: Select Edit menu > Editor Preferences > Library tab > Backup/Restore Automatically
Stored Files > Backup.

Snagit 13: Select File menu > Editor Preferences > Library tab > Backup/Restore Automatically Stored
Files.

�. Navigate to the desired backup location and click Save.
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Restore or import the backup to the new computer:

�. Complete one of the following in Snagit Editor, depending on your version:

Snagit 2019 to Snagit 2021: Select Edit menu > Editor Preferences > Library tab > Restore Backup.

Snagit 2018: Select Edit menu > Editor Preferences > Library tab > Backup/Restore Automatically
Stored Files.

Snagit 13: Select File menu > Editor Preferences > Library tab > Backup/Restore Automatically Stored
Files.

�. Navigate to and select the .snagarchive backup file.

�. Click Open.

�. Click Restore.

Mac

To move a library, complete the following steps:

�. In Snagit on the old computer, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or
earlier) > Advanced tab.

�. Note the location of your Snagit library.
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�. In the Finder application, navigate to the location of your Snagit library.

�. Create a copy of the Snagit library folder and transfer the copy to your new computer.

�. In Snagit on the new computer, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12
or earlier) > Advanced tab.

�. Click Choose.

�. In the Choose location dialog, click Browse other.

�. Navigate to and select the Snagit folder copied from the old computer.

�. Click Save.
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Windows – Merge a Library from Snagit 2021 or Earlier

IMPORTANT
Snagit version 2021 and earlier do not support merging libraries. Importing a library into these versions will
overwrite the existing library. Only attempt to merge libraries into Snagit 2022 or later.

If merging a library into Snagit 2022, make sure you are on the latest version. In Snagit Capture, select Help
menu > Check for Updates.

To merge a library from Snagit 2021 or earlier with a library in Snagit 2022 or later, create and import a backup.

�. In Snagit Editor 2021 or earlier, select Edit menu > Editor Preferences > Library tab.

�. Click Create Backup.

�. Select a location and file name and click Save. Snagit creates a .snagarchive file.

�. In Snagit Editor version 2022 or later, select Edit menu > Editor Preferences > Library tab.

�. Click Import Backup.

�. Navigate to and select the .snagarchive file and click Open.

The older library is merged into the newer library.

Note: Snagit only imports SNAG, MP4, and GIF files. This process does not support importing other
file formats such as JPG, PNG, etc. into the Library.

This process also automatically converts SNAG files to the newer SNAGX format.

Windows – Merge a Library from Snagit 2022 or Later

Snagit 2022 and later automatically merge libraries that are in the same folder. To merge libraries from these
versions, therefore, move your current Snagit library to the location of the library you want to merge it with. Then
move the library back to the desired location.

�. Determine the location of the library you want to merge. See Snagit Library Location
(https://www.techsmith.com/blog/?post_type=tutorial&p=244587).

�. In Snagit Editor, select Edit menu > Editor Preferences > Library tab.

Merge Libraries
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�. Click Choose location.

�. In the Choose Location dialog, select Browse other.

�. Navigate to the location of the library you want to merge and select the Snagit folder.

�. Click Select Folder.

�. Click Save.
 

Snagit merges the current library with the old library. To move the newly-merged library back to the desired
location:

�. In Editor Preferences, click Choose location.

�. In the Choose Location dialog, select Browse other.

�. Navigate to the desired location (for example Documents) and click Select Folder.

�. Click Save.

�. Click OK or X to close Editor Preferences.

Mac

To merge libraries from any version, change the library location.
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�. Select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS12 or earlier) > Advanced > Choose.

�. In the Choose Location dialog, select Browse other.

�. Browse to the location of the library you want to merge and select the Snagit folder.

�. Click Open.

�. In the Choose Location dialog, click Save.
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Snagit merges the libraries in the new location. To move the Snagit library back to the desired location, repeat
steps 2-5.
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Snagit Library Location
Learn about options to store your captures locally, or to a cloud location for automatic backup and access from
another computer.

In this tutorial:

View or Change the Library Location

Library Location Options

Cloud Services and Settings

View or Change the Library Location
The Snagit Library (https://www.techsmith.com/learn/tutorials/snagit/snagit-library/) stores and organizes your
captures. To view or change the location of your Snagit Library:

Windows

�. In Snagit Editor, select Edit menu > Editor Preferences > Library tab.

�. Hover your cursor over Choose location to view the filepath as a tooltip.

�. Click Choose location.

�. In the Choose Location dialog, select an available option or click Browse other to navigate to your preferred
location.
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�. Click Save.

Mac

�. Select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier) > Advanced tab.

�. Click Choose.
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�. In the Choose Location dialog, select an available option or click Browse other to navigate to your preferred
location.

�. Click Save.

Note: If you have an Enterprise Site License for Snagit, your IT Administrator may disable the option to
choose a Library location.

Note: When you change the Library location, Snagit moves all the existing files in the Library to the new
location. During this process Snagit is temporarily unavailable. After Snagit moves the files, it may take a
moment to display all files in the Library. Snagit closes all captures in the Recent Captures Tray.

Cloud Service Not Detected
If Snagit does not automatically detect a cloud service, click Browse other to navigate to the location or check
your settings. To learn more about cloud storage setup, see Cloud Services and Settings.

Multiple Accounts
For users with multiple Google Drive, OneDrive Personal, or OneDrive Business accounts, the Choose Location
dialog displays only one account for each service.

Hover over the option to view the file path to determine which account is detected.

Select Browse other to navigate to and select a different account.
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If Snagit detects an existing Library in a cloud storage location, it recommends that option. If you do not select the
recommended location, Snagit creates a new library. To merge the existing library and new library at a later time,
see Manage the Library (https://www.techsmith.com/learn/tutorials/snagit/manage-library/).

Library Location Options
Local

Store your Library on your computer if you only use Snagit on one computer and if you already back up your
computer files.

The default location is Documents (Windows) or Pictures (Mac). You can also select a different location on your
computer.

Cloud
Companies such as Dropbox, Google, and Microsoft offer data and file storage on remote, distributed servers via
the internet, commonly called cloud storage.

Store your Library to a third-party storage location for automatic backup and to access your captures on another
computer. For more information about supported services, see Cloud Services and Settings.

Note: It is not recommended to share a Snagit Library with other users via a cloud location. The Library
includes all unsaved captures. To share an individual capture with others, see Share Captures
(https://www.techsmith.com/learn/tutorials/snagit/share/). To export multiple captures, see Batch
Convert Images (https://www.techsmith.com/blog/?post_type=tutorial&p=145461).

Network
On Windows, Snagit supports Library storage on a network drive, but with limited functionality.

Supported Not Supported

View all Library files.

Filter by file type (images or videos).

Sort by Date Modified, Date Created, Name, or Size.

Search by file name.

View file counts.

Filter by date, tag, application, or website.

Search by metadata other than file name.

For full functionality, store your Library to a local location on your computer or to a supported cloud storage
service.

Recommended Location
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Snagit supports the following third-party storage services. Click a service to view Snagit requirements and a link to
download the application.

Box for Windows

To save your library to Box, you must use Box Sync. Box Drive is not supported.

For more information and to install Box Sync, see the Box website (https://support.box.com/hc/en-
us/categories/360003187994-Box-Sync).

Box for Mac

To save your library to Box, you must use Box Drive. Download Box Drive from the Box website
(https://www.box.com/resources/downloads).

File availability while offline:

By default only recently accessed files are available offline.

To access all Snagit files, mark the entire Snagit folder in your Box as offline. For instructions and further
details, see the Making Content Available Offline (https://support.box.com/hc/en-us/articles/360043697574-
Making-Content-Available-Offline) support article on the Box website.

Dropbox Business and Dropbox Personal

To save your library to Dropbox, install the desktop app from the Dropbox website
(https://www.dropbox.com/install).

Google Drive

To save your library to Drive, you must use Drive for desktop. Download Drive for desktop from the Google
website (https://www.google.com/drive/download/).

The application must be installed locally, meaning not accessed only by a web browser.

The application must be set to actively sync.

Cloud Services and Settings
For Snagit to detect a supported service automatically:
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Set the My Drive syncing option to Mirror files mode.

Note: Stream files mode is not supported.

iCloud for Windows

To download iCloud for Windows, visit the Apple website (https://support.apple.com/en-us/HT204283).

Note: Windows may experience delays when syncing to iCloud, which impacts Snagit file availability.

iCloud for Mac

To make sure Snagit works with iCloud, open System Settings (macOS 13 or later) or System Preferences
(macOS 12 or earlier), select Apple ID, and deselect the Optimize Mac Storage option.
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OneDrive for Windows

Snagit supports both OneDrive for Business and OneDrive Personal. For more information and to download
OneDrive, visit the Microsoft website (https://www.microsoft.com/en-us/microsoft-365/onedrive/download).

To make sure Snagit works with OneDrive, disable the Files On-Demand option:

�. Open Windows File Explorer.

�. Right-click OneDrive and select Settings.
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�. On the Settings tab, make sure the Save space and download files as you use them option is not selected.

OneDrive for Mac

Snagit supports both OneDrive for Business and OneDrive Personal. To download OneDrive, visit the Microsoft
website (https://www.microsoft.com/en-us/microsoft-365/onedrive/download).

To make sure Snagit works with OneDrive, open OneDrive Preferences and select Download all OneDrive files
now.
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Convert Your Previous Captures
Convert your captures from previous versions of Snagit to view and edit in Snagit 2022 or later and to share across
platforms.

In this tutorial:

The SNAGX File Format

Convert Captures on Windows

Convert Captures on Mac

Delete Backup Files

The SNAGX File Format
Snagit 2022 introduced the SNAGX file format. Unlike the previous SNAG format (Windows) and SNAGPROJ
format (Mac), SNAGX files can be shared between Windows and Mac platforms.

SNAGX also supports storing your Snagit Library to a third-party cloud storage location.

Windows
To view or edit SNAG files in Snagit version 2022 or later, you must convert them to the newer SNAGX format.

Convert Captures when Prompted
When you open the Library, Snagit prompts you to convert SNAG files from previous versions of Snagit.

View Details

Conversion can take several minutes depending on the size of your Library.

Snagit is unavailable to use during conversion.

Snagit saves backup copies in the old file format to use in previous versions of Snagit.
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1. In the search box in your Windows taskbar, enter DataStore and select Open file location.
2. Right-click the DataStore folder and select Properties.

�. Click Convert Captures Now to start the conversion.

�. Snagit displays a message when file conversion is complete. Click X to dismiss the message.

The converted SNAGX files appear in the Library.

Note: File counts before and after conversion may differ. Previous versions count any files opened by
Snagit, including those stored in other locations on your computer. Snagit versions 2022 and later do
not include these files in the conversion or file count.

Convert Captures on Demand
If you selected Ignore and Do Not Convert when prompted, you can convert SNAG files to SNAGX at a later time.

View Details

�. In Snagit Editor, select Edit menu > Editor Preferences > Library tab.

IMPORTANT
Ensure you have sufficient disk space. Conversion requires approximately twice the disk space as your
current Library. To check the size of your Library:
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�. Click to select the Show prompt to convert and access past captures option.

�. Click OK.

�. The message to convert captures displays in the Snagit Library. Click Convert Captures Now.

�. Snagit displays a message when file conversion is complete. Click X to dismiss the message.
The converted SNAGX files appear in the Library.

Mac
The Library displays SNAGPROJ files from previous versions of Snagit. It is not necessary to convert them to
SNAGX, but conversion is recommended in some situations:

To preserve file metadata when storing the Library to a cloud location, see Convert Captures when Prompted.

To view and edit SNAGPROJ files in Windows, see Convert Captures on Demand.

Convert Captures when Prompted
If you select a third-party cloud storage service for your Library location, Snagit prompts you to convert your
SNAGPROJ files to SNAGX.
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View Details

Convert files to SNAGX to preserve metadata (such as the original capture date and operating system) and to
share captures with Snagit for Windows.

. . Click Convert to convert your files to SNAGX.

�. A progress bar appears.

Convert Captures on Demand
To view and edit SNAGPROJ files in Windows, convert them to SNAGX.

View Details

�. In the Snagit Library, Command+click to select multiple files.

�. Control+click and select the Convert Files to SNAGX option.

�. In the Convert Files to SNAGX dialog, select Convert Now.
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�. Snagit displays a message when file conversion is complete. Click OK to dismiss the message.

The converted SNAGX files appear in the Library.

Delete Backup Files
During conversion Snagit saves backup copies in the old file format to use in previous versions of Snagit. If you will
only use Snagit 2022 or later and you need to save space, delete the folder with the backup copies.

IMPORTANT
Do not delete SNAG or SNAGPROJ files if you are trialing Snagit or plan to revert to an older version. Older
versions require SNAG (Windows) or SNAGPROJ (Mac) files to view and edit your captures. Snagit cannot
recover deleted files.

Windows

SNAG files are saved in the DataStore folder, typically at C:\Users\[username]\AppData\Local\TechSmith\Snagit.

�. Open File Explorer in the Windows taskbar.

�. Navigate to the DataStore folder.

�. Click to select the DataStore folder, then right-click and select Delete.

 

Mac

SNAGPROJ files are saved in the “library-conversion-backup” folder in the same location as your Snagit Library,
typically in the Pictures directory.
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�. Open Finder.

�. Navigate to the “library-conversion-backup” folder.

�. Control+click the backup folder and select Move to Trash.
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Import Captures from a Mobile Device
Learn how to send images and videos from your mobile device directly to Snagit.

In this tutorial:

Import with TechSmith Fuse

About Mobile Sharing with TechSmith Fuse

Troubleshoot TechSmith Fuse

TechSmith Fuse is a mobile app that allows you to send images and videos from your mobile device directly to
Snagit. You can capture, collaborate, and access your content – wherever you are.

Fuse is available from the Google Play Store (http://www.techsmith.com/redirect.asp?
target=fusegoogleplay&ver=13.0.*&lang=enu&os=win&product=snagit) or the App Store
(http://www.techsmith.com/redirect.asp?target=fuseappstore&ver=13.0.*&lang=enu&os=win&product=snagit) and
supported on mobile devices running the following operating systems:

iOS version 13.6 or later (phones and tablets)

Android version 7.0 or later

Import with TechSmith Fuse

�. Connect your computer and mobile device to the same network.

�. Install TechSmith Fuse from the Google Play Store (http://www.techsmith.com/redirect.asp?
target=fusegoogleplay&ver=13.0.*&lang=enu&os=win&product=snagit) or the App Store
(http://www.techsmith.com/redirect.asp?target=fuseappstore&ver=13.0.*&lang=enu&os=win&product=snagit) onto
your mobile device.

�. On your computer, turn on Mobile Sharing in Snagit:

On Windows, select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit.

On Mac, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or older) >
Advanced tab > Turn On Sharing.
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�. In Snagit Editor, select File > Connect Mobile Device. The Connect Mobile Device dialog opens.

�. Open TechSmith Fuse on your mobile device.

�. Select the media to send:

Tap Library to import from your device or to select existing media.

Tap Video to record a video.

Tap Photo to take a photo.

�. Tap Share and select Snagit.

�. The Scanner appears. Point your camera at the QR code in the Connect Mobile Device dialog on your computer.
See Tips for scanning the QR code.
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TechSmith Fuse connects to Snagit, and the image or video is sent to the tray in Snagit Editor.

Tips for Scanning the QR Code
Follow these tips for scanning the QR code using TechSmith Fuse on your mobile device:

Make sure the device is on and connected to the same network as the computer running Snagit.

Aim the camera on the device at the QR code on the computer screen.

Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith Fuse
on your mobile device or tablet.

About Connecting TechSmith Fuse and Snagit

Opening the Connect Mobile Device dialog turns on the Mobile Sharing option in Snagit Preferences.

You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit for
sending the mobile files.

Your mobile device and the computer running Snagit must be connected to the same network.

You must have Snagit open on your computer.

About Mobile Sharing with TechSmith Fuse
Mobile Sharing allows Snagit to receive files from TechSmith Fuse. It is turned off by default and will only turn on if
you:

Connect TechSmith Fuse to Snagit from a mobile device.

Select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit (Windows only).

Once Mobile Sharing is turned on, you can connect Fuse to Snagit. Mobile Sharing continues to run until it is
turned off.
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Note: Snagit opens a port on your computer to establish a secure connection between your mobile
device and Snagit. If you have security concerns about the connection remaining open after you have
transferred the files from Fuse, you can turn off Mobile Sharing.

Turn Off Mobile Sharing

On Windows, select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit.

On Mac, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or older) > Advanced tab
> Turn Off Sharing.

Mobile Sharing may also turn off if interrupted. This can happen if:

Your network/router becomes disconnected or needs to be reset.

Your computer automatically generates new IP addresses.

You change network providers.

Troubleshoot TechSmith Fuse
If TechSmith Fuse cannot connect or send files to Snagit, see the following:

Unable to send files from TechSmith Fuse to Snagit

Unable to scan QR code

QR code is missing

Unable to send files from TechSmith Fuse to Snagit
If you are unable to send files from TechSmith Fuse to Snagit Editor, check the following:

Make sure Snagit is open on the computer when sending files from TechSmith Fuse to Snagit.

Make sure Mobile Sharing is turned on:

On Windows, select Snagit Editor > Edit > Editor Preferences > Advanced tab > Allow sharing to Snagit.

On Mac, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or older) >
Advanced tab > Turn On Sharing.

You must scan the QR code in Snagit to establish a connection between the mobile device and Snagit for
sending the mobile files.

Your mobile device and the computer running Snagit must be connected to the same network.

Reset the router or wireless network.

Check your network or firewall settings.

Unable to scan QR code
If TechSmith Fuse cannot scan the QR code located in the Connect Mobile Device dialog (Snagit Editor > File >
Connect Mobile Device), check the following:

Make sure the device is connected to the same Wi-Fi network as the computer running Snagit.

Aim the camera on the device at the QR code on the computer screen.
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Position the camera so that the QR code is centered within the corners of the Scanner screen in TechSmith Fuse
on your mobile device or tablet.

QR code is missing
In Snagit, an error message appears in the Connect Mobile Device dialog (Snagit Editor > File > Connect Mobile
Device) if a QR code cannot be generated.

A QR code may not be generated if:

The network/router is disconnected or needs to be reset.

The specified port is already in use.

If a QR code is not generated:

Check your network or firewall settings.

Connect your mobile device and computer to another network.

See this support article (https://support.techsmith.com/hc/en-us/articles/203732118).
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Best Practices for Saving Your Snagit Files
Learn best practices for saving your files for future editing, supporting transparency, and opening across platforms.

In this tutorial:

SNAGX – Cross Platform File Format

Save SNAGX Files

Save to Another File Format

Automatically Save Images to a Specific Format (Windows) 

Supported File Formats

SNAGX – Cross Platform File Format
Open and edit the same Snagit files on both Windows and Mac computers. Snagit’s SNAGX file format replaces
the former SNAG format for Windows and SNAGPROJ format for Mac and is compatible with both platforms.

Individuals and teams who use Snagit on both Windows and Mac computers can open, edit, and share SNAGX
files with ease.

Edit vector-based objects (text, callouts, stamps, shapes, pasted images, cursors, etc.).

Create a draft image for future revisions or improvements.

Update graphics and text to support multiple languages.

Note: To open and edit captures from previous versions of Snagit for Windows, see Convert Your
Previous Captures (https://www.techsmith.com/blog/?post_type=tutorial&p=144404).

Save SNAGX Files
Snagit automatically saves your image captures and any edits as a SNAGX file in the Library. See Introduction to
Snagit Library (https://www.techsmith.com/learn/?post_type=tutorial&p=144401).

To save a SNAGX file to another location:

�. In Snagit Editor, click to select the image in the Recent Captures Tray or Library.

�. Select File > Save As.

�. In the Save as type (Windows) or Format (Mac) dropdown, select SNAGX – Snagit Capture File.

�. Click Save.
Open the SNAGX file on Windows or Mac to edit the image at a later time.

Note: The SNAGX file format can only be opened in Snagit version 2022 or later.

To share captures to previous versions of Snagit, save your image as SNAG (Windows) or SNAGPROJ
(Mac). For details about feature compatibility between versions, see Snagit File Format Compatibility
(https://www.techsmith.com/blog/?post_type=tutorial&p=149748).

Snagit 2024 Help | 261

https://www.techsmith.com/blog/?post_type=tutorial&p=144404
https://www.techsmith.com/blog/?post_type=tutorial&p=144404
https://www.techsmith.com/blog/?post_type=tutorial&p=144404
https://www.techsmith.com/learn/?post_type=tutorial&p=144401
https://www.techsmith.com/learn/?post_type=tutorial&p=144401
https://www.techsmith.com/learn/?post_type=tutorial&p=144401
https://www.techsmith.com/blog/?post_type=tutorial&p=149748
https://www.techsmith.com/blog/?post_type=tutorial&p=149748


Save to Another File Format
Snagit always saves image captures to the default SNAGX format. To save to another file format, such as JPG or
PNG, for use in a different application:

�. In Snagit Editor, click to select the image in the Recent Captures Tray or Library.

�. Select File > Save As.

�. In the Save As dialog, enter a filename and select the preferred file type and location.

�. Click Save.

The new file and the SNAGX file both appear in the tray. It is possible to continue editing both files.

On Windows, if you exit and then reopen Snagit Editor, you can continue editing both files and any annotations.

On Mac, when you quit Snagit, the non-SNAGX file is flattened. It is not possible to edit annotations made to the
non-SNAGX file before it was flattened.

Tips

Complete all your edits to the SNAGX file before saving to another format.

To maintain transparency in your image, save to a file format that supports transparency: CUR, GIF, ICO, PNG,
TIF, or SNAGX.

Automatically Save Images to a Specific Format (Windows)
During Capture

Set up your image capture to save directly to a specific file type.

�. In the Capture Window, select the Image tab.

�. In the Share dropdown, select the File option and then click the gear icon.

�. Select the desired Image file type and file name and location preferences.

�. Click the Capture button.

If Preview in Editor was selected in the Capture Window, your capture appears in Snagit Editor. Complete
any desired edits, then click Finish.

If Preview in Editor was not selected in the Capture Window, your file saves automatically or you will be
asked to enter a file name.

In Snagit Editor
To set the default file format from the Save As dialog, select Share menu > Save As Preferences.

Supported File Formats
Images

File Formats Windows Mac

SNAGX – Snagit Capture File
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File Formats Windows Mac

SNAG – Snagit v8-v2021 Capture File

SNAGPROJ – Snagit v1.0-v2021 Capture File

BMP – OS/2 Bitmap, Windows Bitmap

CUR – Windows Cursor

EMF – Windows Enhanced Metafile Format

EPS – Grayscale Encapsulated Postscript

GIF – CompuServe GIF

HEIF – Apple High Efficiency Image File

ICO – Windows Icon

JPG – JPEG Image

MHT – Web Page with Image

PDF – Adobe Portable Document Format

PNG – Portable Network Graphics

PSD – Adobe PhotoShop

RAS – Sun Raster

TGA – Truevision Targa

TIF – Tagged Image File

WFX – WinFax

WMF – Windows Metafile Format

WPG – WordPerfect
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Videos

MP4

Animated GIF
See Create an Animated GIF (https://www.techsmith.com/blog/?post_type=tutorial&p=144405).
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Create Visual Guides with Templates
Snagit’s templates make it easy to create professional looking visual guides.

In this tutorial:

Create Image from Template

Combine Images from Tray or Library

Edit Image Created from Template

Snagit provides templates based on industry-standard documentation best practices. Combine a set of images in a
template to:

Show a side-by-side comparison of changes.

Explain a process or concept.

Provide a timeline of events.

Tip: Download more templates.

Download more template layouts and styles as part of the TechSmith Assets subscription
(https://library.techsmith.com/snagit). See Download TechSmith Assets for Snagit
(https://www.techsmith.com/blog/?post_type=tutorial&p=145486).
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Open a template and add images and text to the template.

�. Select Create button > Image from Template or File > Create Image from Template.

�. The Create Image from Template dialog appears. Click to select a template.

�. Click the Settings button.

�. The Template Settings dialog appears. Select an Image Scale option to set how Snagit scales images added to
the image areas in the template:

Fill entire drop zone: Snagit scales the image to fill the entire image area. If the original image is larger
than the image area, some of the original image may not be visible. If the original image is smaller than the

Create Image from Template

image area, Snagit increases the image size so that the entire image area is filled.
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Fit entire image: Snagit scales the entire image to fit within the image area. Some of the image area may
be empty.

�. Select a Footer Author Name option (Windows) or Created By option (Mac) to customize the text that displays
at the bottom of the template.

System: The computer display name shown in parentheses.

Custom: Enter your own text, such as your name or company name.

�. Click Save.

�. Click Create.

The template opens on the canvas. Add images, text, and other annotations. See Edit Image Created from
Template.

Combine Images from Tray or Library
Select a set of images in the tray or library to combine into a template.

�. In the tray or library, Control+click (Windows) or Command+click (Mac).
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�. Right-click an image in the tray (https://www.techsmith.com/blog/?post_type=tutorial&p=145465) or library
(https://www.techsmith.com/blog/?post_type=tutorial&p=144401) and select Combine in Template (for multiple
images) or Apply Template (for one image).

�. The Combine Images in Template dialog appears. Select a template and edit the following options:

Enable Filter based on the number of selected images to view templates that include the same number
of images selected.

If you select a template with more image areas than selected in the tray, the additional image areas are
empty in the final image. Drag additional images onto the empty image area.

Click the Settings button to customize the “Created by” text that displays at the bottom of the template.

�. Click Next.
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�. Edit the content in the template (optional):

A. To change the image order, drag the thumbnail to the desired location.

B. Enter a caption for each image.

C. Enter a title.

D. Select a theme (https://www.techsmith.com/blog/?post_type=tutorial&p=145471) to automatically apply a
set of styles and colors to your template.

E. Select the font and color for the template text.

F. Select the canvas background color.

G. Enable the Number Images option to add step annotations to each image. Click the dropdown to
change the color of the step annotations.

�. Click Combine.

Snagit opens the image on the canvas and scales the images to fit based on the template. To delete an empty
image or caption on the canvas, right-click the image or caption and select Delete.

Tip: Save the file to edit later.

Save the file as a SNAGX to edit the image at a later time.

Edit Image Created from Template
After creating the image from template, complete the following to edit images and text:
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Add or Change an Image: Drag an image from the tray onto an image area or existing image.

Position the Image: Double-click to select an image. Click and drag to move within the image area.

Swap Image and Caption: To quickly move an image with its caption to another step, click and the drag the
Drag to Swap to another image area.

To modify image areas or sections of the template, see Edit a Template (https://www.techsmith.com/blog/?
post_type=tutorial&p=150635).
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Edit a Template
Modify a Snagit template to make it your own, then save it as a SNAGX file to reuse later.

In this tutorial:

Open a Template

Edit Sections

Edit Image Areas and Text Boxes

Customize with Themes

Save to Reuse

Snagit templates allow you to combine images into a single document for comparison, to explain a process or
concept, or to provide a timeline of events. To add images and text to a template, see Create Visual Guides with
Templates (https://www.techsmith.com/blog/?post_type=tutorial&p=145468).

Edit the layout of a template to meet your needs and match your brand colors. Then save the file to use as a
customized template later.

Open a Template
To start with a blank template without any images or text:

�. Select Create button > Image from Template or File > Create Image from Template.
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�. The Create Image from Template dialog appears. Click to select a template.

�. Click the Settings button.

�. The Template Settings dialog appears. Select an Image Scale option to set how Snagit scales images added to
the image areas in the template:

Fill entire drop zone: Snagit scales the image to fill the entire image area. If the original image is larger
than the image area, some of the original image may not be visible. If the original image is smaller than the
image area, Snagit increases the image size so that the entire image area is filled.

Fit entire image: Snagit scales the entire image to fit within the image area. Some of the image area may
be empty.
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�. Select a Footer Author Name option (Windows) or Created By option (Mac) to customize the text that displays
at the bottom of the template.

System: The computer display name shown in parentheses.

Custom: Enter your own text, such as your name or company name.

�. Click Save.

�. Click Create.

The template opens on the canvas. To add images, text, and other annotations, see Create Visual Guides with
Templates (https://www.techsmith.com/blog/?post_type=tutorial&p=145468).

Edit Sections
Add Section: Click the  icon to add another section. Select the type of section content from the menu.
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Resize Section: Drag the blue divider line between sections.

Delete Section: Right-click (Windows) or Control+click (Mac) the section and select Remove Section.

Edit Image Areas and Text Boxes

Note: On Mac, click the  icon in the upper-right corner of an image area or text box to allow editing.

Move: Click and drag in an image area or text box to move to a new location.

Resize: Click and drag the handles to resize the selected image or text box.
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Customize with Themes
Apply colors from a theme to match your organization, product, or project brand. To learn how to create a theme
with a custom color palette, see Snagit Themes (https://www.techsmith.com/blog/?post_type=tutorial&p=145471).

�. In the Quick Styles panel, click the Theme dropdown and select a theme.

�. Click to select an image area or text on the Canvas.

Swap Image and Caption: To quickly move an image with its caption, click and drag the Drag to Swap to
another image area.
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�. In the Tool Properties, click Fill or Outline and select a preset from the palette.

Save to Reuse
Save the edited file as SNAGX to use in place of a template later. Select File menu > Save As > SNAGX file type.

To edit images and text, see Create Visual Guides with Templates (https://www.techsmith.com/blog/?
post_type=tutorial&p=145468#edit-image).

Tip: Share your SNAGX file.

Share your SNAGX file with colleagues to create consistent documents across your organization. See
Share Captures (https://www.techsmith.com/learn/tutorials/snagit/share/).
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Turn Your Screenshots into a Video
Record and narrate a video to provide additional context for an image or series of images.

Create Video from Images

�. In the tray (https://www.techsmith.com/blog/?post_type=tutorial&p=145465) or library
(https://www.techsmith.com/blog/?post_type=tutorial&p=144401), Control+click (Windows) or Command+click
(Mac) to select images to show in the video.

�. Select Create button > Video from Images or File > Create Video from Images.

�. The Recording toolbar appears.

Click and drag images to reorder in the tray.

�. Click to select recording options from the Recording toolbar:

Video Background Color: Select a background color to display in the video. The background appears in
the final video. Use dark or light colors such as dark blue, black, or white to improve contrast in the video.
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Cursor: Record the cursor.

Microphone Audio: Record the audio from your computer’s built-in microphone or from a connected USB
microphone. Click the dropdown to select a device.

Webcam: Record live video from the connected or built-in webcam. Click the Webcam button to toggle
the webcam on/off. Click the dropdown to select the camera device and webcam display settings. To learn
more about webcam options, see Record a Picture-in-Picture Video
(https://www.techsmith.com/learn/tutorials/snagit/picture-in-picture/).
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�. To begin recording, click the Record button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

�. To change the image shown in the video, click the Next Image or Previous Image buttons or press the left or
right arrow keys.

�. To pause recording, click the Pause button or press Shift+F9 (Windows) or Control+Shift+Space (Mac).

�. Draw attention to an area by adding arrows, shapes, and other annotations from the Favorites tool while
recording or during a pause.

Click to select a Quick Style (https://www.techsmith.com/blog/?post_type=tutorial&p=144408) saved in
your Favorites.

Click and drag in the recording area to add the annotation.

�. Adjust the zoom and/or dimensions of the image on the Canvas if desired (Windows only).

��. To stop the recording, click the Stop button or press Shift+F10 (Windows) or Control+Shift+V (Mac).

The video appears on the canvas to review, edit (https://www.techsmith.com/learn/tutorials/snagit/editing-video/),
and share (https://www.techsmith.com/learn/tutorials/snagit/share/).
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Create an Animated GIF
Create an animated GIF file from a selection of your video capture or the entire video.

Create an Animated GIF

�. Open a video capture or click to select a video from the Recent Captures Tray.

�. Drag the green and red handles to select a portion of the video for the Animated GIF.

Tip: Keep it short!

It is recommended to select a segment less than 30 seconds.

�. Drag the playhead to the green handle and click the Play button to preview the selection.

�. When you are satisfied with the selection, click the Save As Animated GIF button.

�. Confirm if you are using the selection you just chose or if you would like to use the whole video to create the
GIF.

�. The Create GIF dialog appears. Select an Optimize For option:

Screen Video (Default): Select this option if the video contains screen recording.

High Motion Video: Select this option if the video contains real world video or games.

Reduced File Size: Select this option if you want to optimize for file size. Snagit scales the video
dimensions down to have a max width or height of 200 pixels.

Custom: Select this option if you want to customize the settings. See Custom GIF Settings.

�. Click the Create button.
The animated GIF appears on the canvas to review and share
(https://www.techsmith.com/learn/tutorials/snagit/share/).
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Setting Description

Frame Rate
Number of frames per second. A higher frame rate produces smoother video playback and
can result in larger file sizes.

Dimensions (unit) Select the unit to display the width and height dimensions.

Dimensions (Width
and Height)

Enter the width and height dimensions for the Animated GIF file. Decreasing the
dimensions can result in lower file sizes for the Animated GIF.

Lock Aspect Ratio
It is recommended to lock the aspect ratio, the ratio of the width to the height of a video.
Unlocking the aspect ratio may result in skewed or blurry video content.

Enable Dithering
Enable Dithering to prevent color banding and to produce smoother video content.
Dithering can result in larger file sizes.

Looping
If looping is enabled, the Animated GIF plays back on a continuous loop.

If looping is disabled, the Animated GIF plays until the end of the video.

Dynamic Colors
(Mac)

This option is recommended for most videos. Enabling this option can result in increased
file sizes. If you need to decrease the file size, you may consider disabling this option for
videos with low color variation.

Fade to Black Add a transition to the end of the Animated GIF to fade the last frame to black.

Custom GIF Settings
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Customize Snagit
Snagit offers many ways to customize the Snagit application to meet your needs.

View options to customize:

Capture

Snagit Editor

Sharing

Editor Toolbar

Capture
Presets

Presets automatically remember your capture settings. Use presets to:

Save commonly used capture settings.

Quickly switch between capture types based on the task at hand.

Automatically add effects or share capture to a specific location or application.

In the Capture Window, click the Add Preset dropdown and select New preset.

See Save Capture Settings as Presets (https://www.techsmith.com/blog/?post_type=tutorial&p=145411).

Interface Options
Select the Capture Window and/or Capture Widget (formerly OneClick Tab) to access the capture options. See
Snagit Preferences – Windows (https://www.techsmith.com/learn/tutorials/snagit/preferences/) and Snagit
Preferences – Mac (https://www.techsmith.com/learn/?post_type=tutorial&p=254162).

Video Controls
Customize what controls, such as video countdown and quick controls, display before and during video
recordings. See Snagit Preferences – Windows (https://www.techsmith.com/learn/tutorials/snagit/preferences/) and
Snagit Preferences – Mac (https://www.techsmith.com/learn/?post_type=tutorial&p=254162).
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Choose between the two Snagit interface color themes: Light or Dark.

See Snagit Preferences – Windows (https://www.techsmith.com/learn/tutorials/snagit/preferences/) and Snagit
Preferences – Mac (https://www.techsmith.com/learn/?post_type=tutorial&p=254162).

Snagit Editor Toolbar
Customize the editing toolbar for quick access to your favorite tools, effects, and share destinations. You can add,
remove, or arrange the options on the toolbar.

To start, in the Snagit Editor toolbar, select More > Customize Toolbar option. For more information, see
Customize the Snagit Toolbar (https://www.techsmith.com/blog/?post_type=tutorial&p=145470).

Toolbar Labels
In the Snagit Editor toolbar, you can choose to show icons and text labels or icons only.

To change this option, right-click on the toolbar and select Icon and Text or Icon Only.

Editor Background Color (Windows)
Select the background color surrounding a capture on the canvas.

Consider changing the background color to increase the contrast between the application and the capture
previewed on the canvas. See Snagit Preferences – Windows
(https://www.techsmith.com/learn/tutorials/snagit/preferences/).

Snagit Editor
Snagit Interface Color
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To change the background color, select Image > Canvas Color (Windows) or Change Canvas Color (Mac).

Snap Objects on Canvas
To enable or disable canvas snapping to align objects and text boxes, select Snagit Editor > Image > Canvas
Snapping.

Set the Default Preview on Canvas
Click the Zoom Options button above the tray to open the options to control the display for captures on the
canvas.

Save Favorites
Save frequently-used Quick Styles to the Favorites tool. Click the  on the style to save to Favorites. See Quickly
Access Favorite Style and Tools (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

Save Quick Styles and Themes

Theme: A set of custom Quick Styles in Snagit based on a preselected color palette.

Quick Styles: Customize the properties for a tool and save it as a Quick Style for future use. In a theme, Quick
Styles are automatically generated or you can customize and add individual Quick Styles to the theme.

See Snagit Themes (https://www.techsmith.com/blog/?post_type=tutorial&p=145471) and Quickly Access Favorite
Styles and Favorites (https://www.techsmith.com/blog/?post_type=tutorial&p=144408).

Thumbnail Size
To change the size of the thumbnails in the Recent Captures Tray (https://www.techsmith.com/blog/?
post_type=tutorial&p=145465), right-click the tray and select Thumbnail Size > Small, Medium, or Large.

Canvas Background Color
The canvas background color shows transparent areas in an image. By default, Snagit displays a checkerboard
pattern to represent transparent areas in an image.
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Sharing
The Share dropdown provides several options for sharing your images or videos.

You can add additional share destinations (Windows and Mac) and third-party extensions (Mac). See Share
Captures (https://www.techsmith.com/learn/tutorials/snagit/share/).

Editor Toolbar
Customize the toolbar for quick access to your favorite tools, effects, and share destinations. You can add, remove,
or arrange the options in the toolbar. In the Snagit Editor toolbar, select More > Customize Toolbar option. See
Customize the Snagit Toolbar (https://www.techsmith.com/blog/?post_type=tutorial&p=145470).
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Customize the Snagit Toolbar
Add, remove, or arrange the options in the editing toolbar for quick access to your favorite tools, effects, and share
destinations.

Customize the Editing Toolbar

�. In the Snagit Editor toolbar select More dropdown > Customize Toolbar option.

�. To learn how to customize the items that appear in the toolbar, continue with one of the following:

Move Toolbar Items

Add Toolbar Items

Add a Space to Create Groups

Remove Toolbar Items

�. Click Done.

Note: When you select a tool from the More dropdown for editing, it appears in the toolbar until another
tool from the More dropdown is selected. To prevent a frequently-used tool from returning to the More
dropdown, move it to a desired location on the toolbar. See Move Toolbar Items.

Move Toolbar Items

�. Select More dropdown > Customize Toolbar option.

�. Drag the option to the desired location on the toolbar.

�. Click Done.

Add Toolbar Items

�. Select More dropdown > Customize Toolbar option.

�. Drag the option from the dialog onto the desired location on the toolbar.

�. Click Done.

Add a Space to Create Groups
Create space between tools or sets of tools.

�. Select More dropdown > Customize Toolbar option.

�. Drag a spacer from the dialog to the desired location on the toolbar.

�. Click Done.
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�. Click Done.

Note: You can choose to show icons with text labels or icons only in the toolbar. To change this option,
right-click the toolbar and select Icon and Text or Icon Only.

Remove Toolbar Items
Remove less frequently used tools to create a cleaner toolbar and to improve editing time.

�. Select More dropdown > Customize Toolbar option.

�. Drag the option off of the toolbar.
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Save Capture Settings as Presets
Save time by creating a preset to automatically remember your capture settings.

In this tutorial:

Capture with a Preset

Add a New Preset

Edit a Preset

Arrange the Preset List (Windows)

Share Presets (Windows)

Presets automatically remember your capture settings. Use presets to:

Save commonly used capture settings.

Quickly switch between capture types based on the task at hand.

Automatically add effects such as borders or capture information.

Directly save captures to your preferred file format without opening Snagit Editor.

Capture with a Preset

�. In the Capture window, click the Presets button.

�. The list of available presets expands. Hover the cursor over the desired preset until a red Preset Capture button
appears. Click the button to start the capture.

Tip: Assign keyboard shortcuts to Presets.

To assign a keyboard shortcut to a Preset, click the Add Hotkey (Windows) or + Shortcut (Mac) field and
press the desired key combination on the the keyboard.
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�. In the Capture window, adjust the settings to the capture you want to create a preset for. For details about
capture settings, see Capture an Image (https://www.techsmith.com/learn/?post_type=tutorial&p=145407) or
Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-video/).

�. Click the Add Preset dropdown.

�. Select the New preset from current settings option from the dropdown.

Note: You can also choose to add a preset by selecting New Preset and then manually pick the
capture settings to add to the preset in the window that opens.

�. A new preset is added to the saved presets list. Type a name for the preset and press Enter.

�. To assign a keyboard shortcut, click the Add Hotkey (Windows) or + Shortcut (Mac) fields and press the desired
key combination on the keyboard.

Add a New Preset
Quickly add a new preset based on currently selected settings.
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�. In the Capture window, click the Presets button.

�. The list of available presets expands. Click the  icon to the right of the preset name and select one of the
options in the dropdown.

Arrange the Preset List (Windows)

�. Hover your cursor over the desired preset until the  icon appears.

�. Click and drag the icon to move the preset up or down in the preset list.

Share Presets (Windows)
Import and export Snagit presets (.snagpresets) to share your capture settings with others.

Import a Preset

�. In the Capture window, select File > Import Presets.

�. Select a Snagit Preset file (.snagpresets) and click Open. Control+click (Windows) or Command+click (Mac) to
select multiple presets.

�. Snagit adds the imported presets to the saved Presets list.

Edit a Preset
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�. In the Capture window, click the Presets button.

�. The list of available presets expands. Click the  icon next to the preset to export and select Export.

�. The Save As dialog appears. Select a location.

�. Enter a file name.

�. Click Save.

Export a Preset
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Change the Global Capture Hotkey
Start a capture anytime anywhere using the Global Capture Shortcut. Learn how to set this to the hotkey or key
combination you prefer.

The global capture shortcut (Print Screen for Windows or Control+Shift+C for Mac) starts a capture based on the
settings selected in the Capture window. To learn more or change these settings, see Capture Your Screen
(https://www.techsmith.com/learn/?post_type=tutorial&p=145406).

To change the shortcut:

�. Open the Capture window.

�. Click the Shortcut field.

�. Press the desired key combination on the keyboard.
The new keyboard shortcut appears in the field.

Tip: Create a keyboard shortcut for each type of capture you commonly take.

Save your commonly used capture settings as presets and create a keyboard shortcut for each of them.
See Save Capture Settings as Presets (https://www.techsmith.com/learn/tutorials/snagit/presets/).
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Quickly Access Favorite Styles and Tools
Snagit makes it easy to save your custom styles and favorite tools and effects for quick access while editing.

In this tutorial:

Quick Styles

Quick Effects

Favorites

Quick Styles
Each Snagit tool has a variety of default Quick Styles to quickly and easily annotate your image captures. Create
your own customized styles and save them as Quick Styles to use again.

To save a Quick Style:

�. In Snagit Editor, click to select a tool.

�. In the Tool Properties panel, edit the desired properties. To learn more about the properties for each tool, see
Snagit Tools tutorials (https://www.techsmith.com/learn/tutorials/section/snagit/snagit-tools/).

�. As you edit the properties, a new Quick Style appears below the existing styles. Click the  icon to save the
new Quick Style.
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�. To change its location within Quick Styles, click and drag to move it to a new location.

To delete a Quick Style, right-click on the style and select Delete Quick Style.

Tip: Share your Quick Styles.

To share your Quick Styles with others to maintain a consistent look, see Snagit Themes
(https://www.techsmith.com/blog/?post_type=tutorial&p=145471).

Quick Effects
Snagit includes a variety of preset Quick Effects. When you customize an effect, save it as a Quick Effect for future
use.

 

�. In Snagit Editor, click the Effects button.

�. Click to select an effect and edit the settings. See Add Effects
(https://www.techsmith.com/learn/tutorials/snagit/effects/).

�. To save a Quick Effect, complete one of the following:

Windows: After you edit the settings, click the Add to Quick Effects button in the settings dropdown.

Mac: As you edit the settings, a new effect appears at the bottom of Quick Effects. Click the  icon.
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Favorites
Save frequently-used Quick Styles and Quick Effects (Mac only) to Favorites. Favorites offer quick access to a wide
variety of tools, styles, and effects in one location while editing.

�. Create a Quick Style or Quick Effect (Mac only).

�. Click the  icon on the Quick Style or Quick Effect. The icon appears yellow when a Quick Style is saved to
Favorites.

�. To remove a Quick Style or Quick Effect from Favorites, click the yellow star icon on the style or effect.

Tip: Add Favorites to annotate Videos from Images.

Add Quick Styles such as arrows and shapes to your Favorites to draw on the screen while recording a
video from images. See Turn Your Screenshots into a Video (https://www.techsmith.com/blog/?
post_type=tutorial&p=145469).

Snagit 2024 Help | 295

https://www.techsmith.com/blog/?post_type=tutorial&p=145469
https://www.techsmith.com/blog/?post_type=tutorial&p=145469
https://www.techsmith.com/blog/?post_type=tutorial&p=145469


Snagit Themes
Maintain a consistent style in the annotations, arrows, text, and other tools used across your images for a project,
website, or within your organization.

In this tutorial:

Create a Theme

Edit a Theme

Export a Theme

Import a Theme 

Download a Theme

Create and share a theme based on a selected color palette and fonts for your project, organization, or style
guide. Snagit automatically generates Quick Styles (https://www.techsmith.com/blog/?
post_type=tutorial&p=144408) based on each theme.

Create a Theme

�. In Snagit Editor, click to select a tool.

�. The Quick Styles panel opens.

Windows: Click the Theme dropdown and select the New Theme option.

Mac: Click the  icon and select the New Theme option.

�. The New Theme dialog appears. Click a Color dropdown to select colors to use to automatically generate Quick
Styles for the theme.
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Click to select a preset or color from the palette.

Enter a HEX or RGB value into the field.

Click the Eyedropper button and then click to select a color from anywhere on the screen.

�. Click the  to add another color. Continue until you have added the desired theme colors.

Tip: Select 4-8 colors.

It is recommended to select 4-8 colors for generating the new theme.

�. Click the Font tab and select a desired font from the dropdown.

�. Click the checkbox to enable or disable shadows for tools.

�. Enter a descriptive name in the Theme name field.

�. Click the Create button.

Snagit automatically generates a set of Quick Styles based on the colors selected. The new theme and Quick
Styles are available in most tools.

To edit individual Quick Styles in the theme, see Quickly Access Favorite Styles and Tools
(https://www.techsmith.com/blog/?post_type=tutorial&p=144408).
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Edit a Theme

�. In Snagit Editor, click to select a tool.

�. The Quick Styles panel opens.

Windows: In the Theme dropdown, click the  icon next to the theme and select Edit.
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Mac: Click the  icon and select Edit.

�. The Edit Theme dialog appears. Complete the desired edits.

�. Click Save.

IMPORTANT
Editing a theme overwrites your existing Quick Styles in the theme. To maintain your existing styles, you can
edit the Quick Styles individually. See Quickly Access Favorite Styles and Tools.
(https://www.techsmith.com/blog/?post_type=tutorial&p=144408)

Export a Theme
Export and share a theme with colleagues to maintain consistency throughout visuals in a project, website, or
throughout your organization.

�. In Snagit Editor, click to select a tool.

�. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.
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Windows: In the Theme dropdown, click the  icon next to the theme and select Export.

Mac: Click the  icon and select Export Theme.

�. Choose a location and enter a file name. Click Save.

Snagit saves the theme as a SNAGTHEME file. You can send the file to others to import into Snagit.

Note: You must have Snagit Windows version 13.1 or later or Snagit Mac version 4.1 or later installed to
import a theme.

Import a Theme

�. In Snagit Editor, click to select a tool.

�. The properties for the selected tool appear in the Properties panel on the right-side of Snagit Editor.
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Windows: Click the Theme dropdown and select Import.

Mac: Click the gear icon and select Import. 

�. Browse to select the SNAGTHEME file and click Open.

Snagit adds the theme to the list of available themes.

Download a Theme
Professionally designed themes are available for download from the TechSmith Assets website
(https://library.techsmith.com/Snagit).
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See Download TechSmith Assets for Snagit (https://www.techsmith.com/blog/?post_type=tutorial&p=145486).
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Snagit Preferences – Windows

Explore Snagit settings to capture, edit, share, and save the way you want.

Note: For Mac users, see Snagit Preferences – Mac (https://www.techsmith.com/learn/tutorials/snagit/preferences-mac/).

Snagit Capture Preferences

To open Capture Preferences in Snagit for Windows, in the Capture Window, select File menu > Capture Preferences.

General Tab

Option Description

Run Snagit

when

Windows

starts

Run Snagit Capture on computer startup. For more information about how Snagit Capture appears on startup,

see Capture interface options below.

Capture

interface

options

Set the preference for how you access Snagit Capture on the screen:

Capture Window: Available from the Snagit Capture icon in the taskbar. Provides the full range of capture

settings (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-your-screen/), as well as

customized Presets (https://www.techsmith.com/learn/tutorials/snagit/presets/) for quick captures.

Capture Widget (formerly OneClick Tab): Provides limited capture options from a tab anchored to the

edge of the screen. Hover over the blue bar to display the Widget.
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Option Description

Click the Capture button to launch the selection crosshairs and All-in-One toolbar for image, video,

or scrolling capture.

Click the View Presets icon to access capture presets.

Drag the Widget to reposition along the top or side of the screen.

Snagit theme

Select Light or Dark from the dropdown to choose the Snagit interface color theme.

Automatically

check for

updates

Automatically check for the latest version of Snagit when connected to the Internet.

Send

anonymous

usage data

Send anonymous data on Snagit usage to help TechSmith improve future versions. Learn more about usage

reporting on the TechSmith website (https://www.techsmith.com/privacy-policy.html).

Notifications

Select which notifications to receive from the following options:

Don’t show me notifications

Only show me help notifications

Show me help and TechSmith promotions: Receive tips, tricks, and information for TechSmith sales,

webinars, and other promotional messages.

Note: The Send anonymous usage data option must be selected to turn on notifications.

Capture Tab

Option Description

Hide Snagit during capture

and remove Snagit controls

from completed captures

When you start a capture, Snagit hides the Capture Window and Snagit Editor.

Recording toolbars, controls, and previews are removed from captured images and videos.
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Option Description

Open screenshots copied

from system tools

Open screenshots captured using system tools, such as the Snipping Tool or Snip & Sketch, in

Snagit Editor.

Show magnifier

The magnifier helps to capture pixel accuracy when selecting an area to capture.

Press M to hide the magnifier during capture.

Simplified crosshairs Display simplified crosshairs to improve capture performance.

Require Start button for

scrolling capture

For Scrolling captures (formerly Panoramic capture), enable this option to automatically start the

Scrolling capture, or disable this option to require clicking the Start button to begin the Scrolling

capture.

Show alert when microphone

is muted

The video recording toolbar shows an alert if Snagit detects that you are speaking into your

microphone but microphone recording is turned off.

Automatically start video

recording

Automatically start the video recording after selecting the video recording area.

By default, this option is disabled. You must click the Record button to start the recording.

Show video countdown Displays a three second countdown before starting the video recording.

Show Ready to Record

window

Displays current settings for review before recording.

Minimize controls when

recording fullscreen with one

monitor

When recording fullscreen with a single display, Snagit shows minimized Screen Draw, Pause,

and Webcam controls. Click and drag to move the controls to a different location.

Scale captures down to 1920

x 1080 (recommended)

Scales video recordings to smaller dimensions. The dimensions can vary depending on the

original recording dimensions.

If video quality is a concern, consider disabling this option. When disabled, the text and graphics

appear crisper, but the video may result in larger file sizes and dimensions.
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Enable webcam

Select a built-in or connected camera device for recording camera video. To learn more, see

Record a Video with Snagit (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-

video/).

Disable hardware

accelerated recording

Select this option to record in software mode rather than hardware mode. This option is

recommended if you experience problems with video recordings.

Video Quality Select the quality for video recordings. Higher video quality can result in larger file sizes.

Printer Capture Settings

Send content from an application into Snagit Editor using the application’s Print option.

To set Snagit Editor as a printer destination:

�. Click Printer Capture Settings.

�. The Selection Properties dialog opens. On the Snagit Printers tab, select Snagit 2024 or

click Add a Snagit Printer.

�. Click the Properties button to edit the settings for the printer output.

�. Click the OK button.

When you select File > Print in another application, Snagit 2024 appears in the list of print

destinations.

Hotkeys Tab

You can change some of the hotkey commands:

�. Select the desired shortcuts.

�. Check Allow Snagit to override other hotkey assignments to avoid shortcut conflicts with other applications when running

Snagit.

�. Click OK.

To view the complete list of default hotkeys, see the Snagit Hotkeys Guide (https://www.techsmith.com/learn/tutorials/snagit/snagit-

hotkeys/).

Snagit Editor Preferences

To open Editor Preferences, in Snagit Editor select Edit menu > Editor Preferences.

General Tab

Editor Tab

Share Tab

Library Tab

Advanced Tab

General Tab

Option Description

Snagit theme

Select Light or Dark from the dropdown to choose the Snagit interface color theme.
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Option Description

Language
Select your preferred language for Snagit menus, options, notifications, etc. Snagit supports English,

French, German, Japanese, Portuguese, and Spanish.

Show Capture Widget

(formerly OneClick

Tab)

Displays limited capture options as a tab anchored to the edge of the screen. For more information, see

Capture interface options in Snagit Capture Preferences.

Show me onboarding
Display pop-up windows to introduce new features or explain functionality the first time you select a

feature.

Show additional

information in tooltips

Disable this option to display minimal tooltips.

Enable this option to display enhanced tooltips and select a style:

Text only: Display written descriptions of tool functionality.

Video + text: Display written descriptions and short, looping animations that illustrate tool

functionality.
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Send anonymous

usage data

Send anonymous data on Snagit usage to help TechSmith improve future versions. Learn more about

usage reporting on the TechSmith website (https://www.techsmith.com/privacy-policy.html).

Notifications

Select which notifications to receive from the following options:

Don’t show me notifications

Only show me help notifications

Show me help and TechSmith promotions: Receive tips, tricks, and information for TechSmith

sales, webinars, and other promotional messages.

Note: The Send anonymous usage data option must be selected to turn on notifications.

Editor Tab

Option Description

Editor Workspace

Color

Select the Editor background color.

Consider changing the background color to increase the contrast between the application and the capture

previewed on the canvas.

Recent files

thumbnail size

To change the size of the thumbnails in the Recent Captures Tray

(https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/), select Recent files thumbnail size

> Small, Medium, or Large from the dropdown.

Automatically

expand the canvas

to fit objects

Automatically increase the size of an image when pasting or dragging objects outside of the current image.

Note: On Mac this option is available in the Advanced tab.

Escape key closes

Editor

Set the keyboard shortcut to exit Snagit Editor to the Esc key.

This option is disabled by default. To exit Snagit, select File > Exit Snagit Editor.
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Option Description

Show cursor

quickstyle popup

Display a preview of the tool style next to the cursor on the canvas.

Show Toolbar

Labels

Display icons and text labels or icons only in the Snagit Editor toolbar.

Enable spell check
Enable the OS spell check to identify misspelled words in callouts, text boxes, and Grab Text

(https://www.techsmith.com/learn/tutorials/snagit/edit-image-text/) output.

Spell check

language

Select a spell check language from the dropdown. Snagit supports spell check for the following languages:

English (United Kingdom)

English (United States)

French

German

Portuguese

Spanish

Share Tab

Option Description

Share Destinations

Lists the share destinations that appear in the Share

(https://www.techsmith.com/learn/tutorials/snagit/share/) dropdown menu.

To customize the destinations, complete any of the following:

To add a destination, click the  Add button and download a plugin from the Download

Snagit Share Destinations (https://support.techsmith.com/hc/en-us/articles/115002022732)

page.

To remove a destination, click to select and then click the  Remove button.

To customize a destination, click to select and then click Options (if available).

Do not include capture

source in shared file names

and titles

By default, Snagit automatically names shared captures with contextual information, such as the

title of the web page or name of the file captured.

Select this option to exclude capture source information from the file name and instead use:

Capture date and time (default)

Custom file name (if you have renamed the capture)
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Library Tab

Option Description

Recent captures in

tray

Sets the number of files that can be displayed in the recent captures tray

(https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/) in the Editor. Enter a number 1-

200.

Automatically save

new image captures

in the Library

By default, Snagit automatically saves new captures in the Snagit Library

(https://www.techsmith.com/learn/tutorials/snagit/snagit-library/). If this option is disabled, any unsaved

captures are closed and deleted when you close Snagit.

Automatically save

new video captures in

the Library

By default, Snagit automatically saves new captures in the library. If this option is disabled, any unsaved

captures are closed and deleted when you close Snagit.

Prompt before

deleting files
Display a message prompt before deleting files in Snagit.

Remove unpinned

items from the Tray

when closing Editor

Removes all unpinned captures in the recent captures tray when closing Snagit.

Library Location

The Snagit Library stores image captures as .snagx files and video captures as .mp4 files. By default,

library files are located in this folder: C:\Users\username\Documents\Snagit.

To view the location, hover your cursor over Choose location.

To change the location, click Choose location. For more information, see Snagit Library Location

(https://www.techsmith.com/learn/tutorials/snagit/snagit-library-location/).

Show prompt to

convert and access

past captures

When you open the Library for the first time, Snagit prompts you to convert your previous captures from

the SNAG file format to SNAGX. If you selected Ignore and Do Not Convert, select this option to restore

the prompt in order to convert captures from previous versions of Snagit.

Import Backup

Import a .snagarchive backup file from Snagit 2021 or earlier into the Library.

For more information, see Manage the Library (https://www.techsmith.com/learn/tutorials/snagit/manage-

library/).

Advanced Tab

Option Description

Always keep Editor

running in the

background

Enable this option to open captures in Snagit Editor more quickly. This option keeps Snagiteditor.exe

running in Windows Task Manager when you close the Snagit Editor window.

Delete cropped content Automatically delete the content cropped out of an image.

Automatically flatten

pasted images

Automatically flatten images or objects pasted onto the canvas. The pasted objects are not editable

and become a permanent part of the image when flattened.

Drag and drop file type
Set the preferred file type when you drag SNAGX files from the Recent Captures Tray or Library to

another app or file location.
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Option Description

Mobile Sharing

Add a mobile device under File > Connect Mobile Device to enable this option and allow image and

video sharing between the mobile device and Snagit.

Keep original image dimensions: Snagit automatically resizes mobile images for better viewing

in Snagit Editor. Enable this option to import mobile images at the original dimensions.

Connection Name: TechSmith Fuse remembers each connection and allows you to select which

instance of Snagit to send the mobile images or videos. You can customize the name of each

connection to be sure you are sending the files to the correct computer running Snagit.

Reset to Default

Settings
Resets Snagit settings and preferences to the original “factory” settings.

Save As Preferences

Set the preferred file format for when you select File menu > Save As.

�. Select Share dropdown > Preferences > Save As Preferences.

�. Select one of the following options:

Remember last used format: Snagit defaults to the previous Save As format. The format can be changed in the Save As

dialog.

Always use this file format: Snagit defaults to the format of your choice.
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Snagit Preferences – Mac
Explore Snagit for Mac settings to capture, edit, share, and save the way you want.

Note: For Windows users, see Snagit Preferences – Windows
(https://www.techsmith.com/learn/tutorials/snagit/preferences/).

Open Snagit Preferences

To open preferences in Snagit for Mac:

In the Capture Window, click the  icon and select More Preferences.

In Snagit Editor, select Snagit menu > Settings (macOS 13 or later) or Preferences (macOS 12 or earlier).

General Tab

Option Description

Always keep
Snagit
running in the
menu bar

Run Snagit Capture on computer startup.

Keep Snagit Capture available even when Snagit Editor is closed.

Snagit Shows Set the preference for how you access Snagit Capture on the screen:

Capture Window: Available from the Snagit icon in the menu bar. Provides the full range of capture
settings (https://www.techsmith.com/learn/tutorials/snagit/how-to-capture-your-screen/), as well as
customized Presets (https://www.techsmith.com/learn/tutorials/snagit/presets/) for quick captures.

Capture Widget (formerly OneClick Tab): Provides quick capture from a tab anchored to the edge of the
screen. Hover over the blue bar to display the Widget.
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Option Description

Click the Capture button to launch the selection crosshairs and All-in-One toolbar for image, video, or
scrolling capture.

Click the  More Capture Types icon to access additional options such as Grab Text or Fullscreen

capture.

Capture Window & Widget: Both the Capture Window and Widget options are available.

Editor color
theme

Select Light, Dark, or System from the dropdown to choose the Snagit interface color theme.

Show
additional
information in
tooltips

Disable this option to display minimal tooltips.

Enable this option to display enhanced tooltips and select a style:

Text only: Display written descriptions of tool functionality.
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Option Description

Video + text: Display written descriptions and short, looping animations that illustrate tool functionality.

Recent
captures in
tray

Sets the number of files that can be displayed in the recent captures tray
(https://www.techsmith.com/learn/tutorials/snagit/recent-captures-tray/) in the Editor. Enter a number 1-200.

Send
anonymous
usage
information

Send anonymous data on Snagit usage to help TechSmith improve future versions. Learn more about usage
reporting on the TechSmith website.

Notifications

Select which notifications to receive from the following options:

Don’t show me notifications

Only show me help notifications: Receive tips and tricks on using Snagit features.

Show me all notifications from TechSmith: Receive tips, tricks, and information for TechSmith sales,
webinars, and other promotional messages.

Note: The Send anonymous usage information option must be selected to turn on notifications.

Send
anonymous
crash reports

Send anonymous reports when Snagit crashes to help TechSmith identify and resolve bugs.

Automatically
check for
updates

Automatically check for the latest version of Snagit when connected to the Internet.

Select how often Snagit checks for updates.

Automatically
download

Select if updates should automatically download and install.
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Option Description

and install
updates Note: The Automatically check for updates option must be selected.

Reset “Don’t
Ask Me”
Warnings

If you previously selected the “Don’t Ask Me Again” option in a message, click the button to reset all messages to
display again.

Capture Tab

Option Description

Hide Snagit and
controls when
capturing

Hide Snagit during capture to avoid including Snagit in captures.

Minimize controls
when recording
fullscreen with one
monitor

When recording fullscreen with a single display, Snagit shows minimized Screen Draw, Pause, and
Webcam controls. Click and drag to move the controls to a different location.

Open system
screenshots and
videos in Snagit

Open screenshots and videos captured using the MacOS system tools or keyboard shortcuts in Snagit
Editor. The capture is moved from the default system location into the Snagit Library
(https://www.techsmith.com/learn/tutorials/snagit/snagit-library/).

Select Keep original file to make a copy of the original file in the Snagit Library.

Require Start
button for scrolling
capture

For Scrolling captures (formerly Panoramic capture), enable this option to automatically start the Scrolling
capture, or disable this option to require clicking the Start button to begin the Scrolling capture.

Show alert when
microphone is
muted

The video recording toolbar shows an alert if Snagit detects that you are speaking into your microphone
but microphone recording is turned off.

Fix Capture
Permissions

Permissions are required for Snagit to capture and share images and videos. Click Fix Capture
Permissions to open the System Permissions dialog and enable a webcam, microphone, scrolling captures
and more. See MacOS Permissions (https://www.techsmith.com/learn/tutorials/snagit/macos-permissions/).

Frame Rate
Select Low, Medium, High, or Very High frame rate for video recordings. Higher frame rates can result in
larger file sizes.

Downsample
Retina video
recordings

Scales video recordings to smaller dimensions. The dimensions can vary depending on the original
recording dimensions.

If video quality is a concern, consider disabling this option. When disabled, the text and graphics appear
crisper, but the video may result in larger file sizes and dimensions.

Show video
countdown

Displays a three second countdown before starting the video recording.
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Option Description

Automatically start
video recording

Automatically start recording after clicking the Video Capture button in the All-in-One capture toolbar.
When this option is selected, it is not necessary to click the Record button.

Show Ready to
Record window

Displays current settings for review before recording.

Combine audio
tracks

Records microphone and system audio on the same track and combines left and right channels in mono.
Consider deselecting this option if you intend to send your video recording to Camtasia
(https://www.techsmith.com/video-editor.html) for editing.

System Audio

macOS 13 or later: Snagit uses the built-in macOS audio recording.

macOS 12 or earlier: The TechSmith Audio Capture Component allows you to record system audio (the
sound from your computer speakers) during a video capture. Click Uninstall Component to uninstall the
System Audio Plugin from your computer. To learn more, see MacOS Permissions
(https://www.techsmith.com/learn/tutorials/snagit/macos-permissions/).

Note: You will not be able to record system audio for any applications that require the plugin.

Share Tab
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The Share tab determines which destinations appear in the Share dropdown in Snagit Editor and the order in which they appear:

On the Share tab, complete any of the following to edit the options available from the Share dropdown:

Add a destination: Click the  button and select a destination from the list.

Remove a destination: Click to select a destination in the list, then click the  button.

Reorder destinations: Drag and drop a destination in the list.

Turn off descriptive file names: When sharing to Screencast, Snagit creates a descriptive title that includes source information,
such as the name of the file or web page captured. To turn off these descriptive file names, uncheck the Include capture source
in shared file names and titles option.

Tip: Add multiple instances of a destination for different accounts.

You may have multiple accounts for the same destination, for example separate Google Drive accounts for work and

personal use, or multiple Slack workspaces. Click the  to add additional instances of a destination, and edit the

Share Name to distinguish them in the Share dropdown.

For more information about share destinations, see Share Captures (https://www.techsmith.com/learn/tutorials/snagit/share/).

Keyboard Tab
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You can change some of the keyboard shortcuts:

�. Click the button for the keyboard shortcut you wish to change.

�. Complete one of the following options:

Press the desired key combination in the keyboard to assign a new shortcut.

Click the red arrow icon  to cancel the change.

Click the X icon  to delete the assigned shortcut.

The new keyboard shortcut appears in the field.

To view the complete list of default shortcuts, see the Snagit Hotkeys Guide (https://www.techsmith.com/blog/?
post_type=tutorial&p=145489).

Advanced Tab

Option Description

Scale down retina
images when
sharing

Reduces the size of a retina image to improve how it displays on a standard resolution screen. This option is
enabled by default and reduces the image size when you:

Share an image with Snagit share destinations
(https://www.techsmith.com/learn/tutorials/snagit/share/).

Drag images from Snagit Editor into another location.

Tip: Temporarily disable this option.

Hold the Shift key to temporarily disable this setting when dragging an image from Snagit
Editor.

Keep a duplicate
editable capture
when saving

Creates a copy of the .snagx files in the tray to allow for future editing when saving to another file type such
as .png.

Automatically
expand the canvas
to fit objects

Automatically increase the size of an image when pasting or dragging objects outside of the current image.

Show quick edit
toolbar on canvas

Display a floating properties toolbar for callouts, text, shapes, and other tools.

Always use black
and white menu
bar icon

The Snagit menu bar icon turns red during video recording. Select this option to keep the Snagit icon black
or white when recording.

Always use these
settings to create
new images

Sets the default image dimensions and canvas color when you select File > New Image (Command+N).

The canvas is the background, which may be visible if you crop or remove areas from an image, or if the
image does not take up the entire canvas area.
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Option Description

Library Location
(formerly Autosave
Location)

The Snagit Library stores image captures as .snagx files and video captures as .mp4 files.

The default location is /Username/Pictures/Snagit. Click the Choose button to select another location. See
Snagit Library Location (https://www.techsmith.com/learn/tutorials/snagit/snagit-library-location/).

Default sharing
format

Set the default file format for when you perform any of the following actions:

Select File menu > Export.

Click the Copy All button.

Click the Share Link dropdown and select a destination.

Drag captures from Snagit Editor into another application or location.

Note: This preference does not affect the Save As file format. If you select File menu > Save
As, Snagit defaults to the previously used Save As format.

Mobile Sharing

Click Turn On Sharing to allow image and video sharing from TechSmith mobile apps
(https://www.techsmith.com/mobile-apps.html) to Snagit.

Keep original image dimensions: Snagit automatically resizes mobile images for better viewing in
Snagit Editor. Enable this option to import mobile images at the original dimensions.

Connection Name: TechSmith Fuse remembers each connection and allows you to select which
instance of Snagit to send the mobile images or videos. You can customize the name of each
connection to be sure you are sending the files to the correct computer running Snagit.

Port: Port number for connecting TechSmith Fuse to Snagit.

Experiments Tab
Try out features that are still in development.

Note: Experimental features are under development and may radically change or disappear at any time. Quality and
availability may vary, and does not include tech support.

To help us improve these features, we will collect anonymous usage data.

Snagit 2024 Help | 319

https://www.techsmith.com/learn/tutorials/snagit/snagit-library-location/
https://www.techsmith.com/learn/tutorials/snagit/snagit-library-location/
https://www.techsmith.com/mobile-apps.html
https://www.techsmith.com/mobile-apps.html


Click the dropdown to view additional details about each feature.

Select an item to turn the feature on.

Click Submit Feedback to share your experience and suggestions about experimental features.
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Download TechSmith Assets for Snagit
Learn how to download assets such as stamps, photos, themes, and templates for Snagit.

In this tutorial:

Asset Types

Download Assets to Snagit

Download Assets to Your Computer

Enhance your Snagit image captures with assets downloaded from the TechSmith Assets website
(https://library.techsmith.com/Snagit).

Asset Types
The following types of assets are available to download from https://library.techsmith.com/Snagit
(https://library.techsmith.com/Snagit).

Asset Type Description

Stamps Artwork specifically designed to annotate images.

Photos Royalty-free photographs to enhance your images in Snagit.

Themes Preselected color palettes for Quick Styles in Snagit.

Templates

Pre-made layouts to create visual documentation, tutorials, and training materials.

Note: Templates are only available for use in TechSmith Snagit version 2020 or later.

Download Assets to Snagit

�. Select a download option in Snagit or visit the TechSmith Assets website (https://library.techsmith.com/Snagit):

For stamps, select Snagit Editor > Stamp tool > Properties panel > Quick Styles > Download More
button.

For templates, select Snagit Editor > File > Create Image from Template > Download More Templates
link.

�. The TechSmith Assets website opens. Sign in with your TechSmith account.

�. Select an asset type and category. Hover your cursor over an asset to preview it.
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�. Click the Send to Snagit button to download the asset to Snagit.

Note: You must have Snagit version 2020 or later to download assets directly into Snagit. For
previous versions, see Download Assets to Your Computer.

�. Click the Open Snagit (Windows) or Allow (Mac) button in the message prompt.

The asset downloads into Snagit.

For stamps, select Stamp tool > Stamp dropdown and select the stamp category. See Stamp Tool
(https://www.techsmith.com/blog/?post_type=tutorial&p=144413).

For photos, the image opens in the Recent Captures Tray (https://www.techsmith.com/blog/?
post_type=tutorial&p=145465) and is added to the Library (https://www.techsmith.com/blog/?
post_type=tutorial&p=144401).

For themes, the theme appears in the Quick Styles panel for annotations, arrows, text, and other tools.
See Snagit Themes (https://www.techsmith.com/blog/?post_type=tutorial&p=145471).

For templates, the Create Image from Template dialog opens automatically in the Snagit Editor and
includes the downloaded asset. See Create Visual Guides with Templates
(https://www.techsmith.com/blog/?post_type=tutorial&p=145468).

Download Assets to Your Computer
To learn how to download assets onto your computer, continue with the following sections based on your web
browser:

Google Chrome

�. Go to the TechSmith Assets website (https://library.techsmith.com/Snagit). and sign in with your TechSmith
Account.

�. Select an asset type and category.
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�. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.

�. Google Chrome downloads the asset into your Downloads folder. At the bottom of your web browser, click the
dropdown and select Show in folder.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.

Microsoft Edge

�. Go to the TechSmith Assets website (https://library.techsmith.com/Snagit) and sign in with your TechSmith
Account.

�. Select an asset type and category.

�. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.
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�. At the bottom of your web browser, click the Save button.

�. Microsoft Edge downloads the asset into your Downloads folder. At the bottom of your web browser, click the
Open folder button.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.

Firefox

�. Go to the TechSmith Assets website (https://library.techsmith.com/Snagit) and sign in with your TechSmith
Account.

�. Select an asset type and category.

�. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.
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�. A dialog appears. Select Save File and click OK.

�. Firefox downloads the asset into your Downloads folder. Click the Downloads button in the upper-right corner
of your web browser.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.

Internet Explorer

�. Go to the TechSmith Assets website (https://library.techsmith.com/Snagit) and sign in with your TechSmith
Account.

�. Select an asset type and category.

�. Hover your cursor over an asset to preview it. Click the Download button.
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Note: First-time users must accept terms of service before the download begins.

�. At the bottom of your web browser, click the Save button.

�. Internet Explorer downloads the asset into your Downloads folder. At the bottom of your web browser, click the
Open folder button.

�. A security dialog appears. Click the Allow button.

�. To open the asset in Snagit:

For stamps, themes, and templates, double-click the downloaded asset.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac).

Safari

�. Go to the TechSmith Assets website (https://library.techsmith.com/Snagit) and sign in with your TechSmith
Account.

�. Select an asset type and category.

�. Hover your cursor over an asset to preview it. Click the Download button.

Note: First-time users must accept terms of service before the download begins.

�. Safari downloads the asset into your Downloads folder.

For stamps, themes, and templates, double-click the downloaded asset to open in Snagit.

For images, select Snagit Editor > File > Open (Windows) or Snagit > Open (Mac) to open in Snagit.
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Connect and Collaborate with Snagit + Slack
Share an image or video to a Slack channel or direct message from TechSmith Snagit.

In this tutorial:

Share a Link in Slack (Recommended)

Send to Slack from the Share Menu (Alternative Method)

Install the Snagit App in Your Workspace

Snagit + Screencast + Slack = Fewer, Better Meetings
Move work forward by getting feedback and starting conversations around the images, GIFs, or videos you create
in TechSmith Snagit (https://www.techsmith.com/snagit-workplace-communication.html).

Use Snagit to capture and create quick videos, marked-up screenshots, and GIFs. Then get a shareable link for
that media with just one click. Paste the link into Slack where your team can preview the media right in the channel
or direct message. Then click through to Screencast to connect and collaborate with your ideas by adding
comments and simple markup right on top of your media. 

No need for a meeting, screen share, or mile-long email or chat thread! Simply Capture. Create. Connect.

Share a Link in Slack (Recommended)

�. In Snagit Editor, click to select an image or video to share in the recent captures tray
(https://www.techsmith.com/learn/?post_type=tutorial&p=145465) or Library (https://www.techsmith.com/learn/?
post_type=tutorial&p=144401).

�. Click Share Link.

�. Snagit uploads the file to Screencast (https://app.screencast.com/) and copies a link to your clipboard.

�. Paste the link into a Slack channel or DM.

People on your team can preview your image, animated GIF, or video directly in Slack.

Note: If you do not see a preview of the content in the Slack message, the Snagit app may not be
installed and approved in your Slack workspace. To learn how, see Install the Snagit App in Your
Workspace.

Your team can comment in the Slack thread or click the content link to provide more detailed feedback, such as
timestamped comments or simple markup.
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Screencast sends an email notification when someone adds a comment or reply so you can easily jump back in
and keep your project moving forward.

Send to Slack from the Share Menu (Alternative Method)
You can also share to Slack from the Share dropdown menu.

Add Your First Slack Workspace

Share to Slack

Add Additional Slack Workspaces

Add Your First Slack Workspace

�. In the Snagit Editor, select Share dropdown > Slack.
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�. In the Share to Slack dialog, click the Add Workspace button.

�. A browser window opens with the Slack permissions dialog. Select Add another workspace from the
workspace menu.
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�. In the Slack sign-in dialog, enter your workspace URL and click Continue.

�. Select a sign-in option and sign in to your workspace.
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�. The permissions dialog appears again. Click Allow to allow Snagit access to your Slack workspace.

�. Snagit adds the workspace to the Workspace dropdown.

Share to Slack

�. In Snagit Editor, click to select an image or video to share in the recent captures tray
(https://www.techsmith.com/learn/?post_type=tutorial&p=145465) or Library (https://www.techsmith.com/learn/?
post_type=tutorial&p=144401).
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�. Select Share dropdown > Slack.

Note: If you are not currently logged in to your TechSmith account, you will be prompted to sign
in. This allows you to share to the same Slack workspaces from different instances of Snagit.

�. In the Share to Slack dialog, select a workspace from the Workspace dropdown.

�. Click to select the Channels or Direct Messages option.

�. In the Share to dropdown, select the channel name or direct message recipient.

�. Enter an optional message.

�. Click the Share button.
Snagit uploads the image or video to Slack and copies the URL to your clipboard.
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Add Additional Slack Workspaces

Windows

�. In the Share to Slack dialog, select Add new workspace from the Workspace dropdown.

�. A browser window opens with the Slack permissions dialog. Select Add another workspace from the
workspace menu.
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�. In the Slack sign-in dialog, enter your workspace URL and click Continue.

�. Select a sign-in option and sign in to your workspace.
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�. The permissions dialog appears again. Click Allow to allow Snagit access to your Slack workspace.

�. Snagit adds the workspace to the Workspace dropdown.

Mac

To share to a different workspace, add a new instance of Slack to the Share dropdown menu:
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�. In Snagit Editor, select Share dropdown > Preferences.

�. On the Share tab, click the + button and select the Slack option.
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�. In the Share Name field, enter a name for the Slack workspace and click Sign In.

�. A browser window opens with the Slack permissions dialog. Select Add another workspace from the
workspace menu.
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�. In the sign-in dialog, enter your Slack workspace URL and click Continue.

�. In the sign-in window, select a sign-in option and sign in to your Slack workspace.
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�. In the permissions dialog, click Allow to allow Snagit to access to your Slack workspace.

�. The new Slack workspace appears in your Share dropdown.

Install the Snagit App in Your Workspace
Slack apps connect the software you use to Slack. The Snagit app allows you to preview and play Snagit content
directly in the Slack message.
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To view the list of apps installed to the workspace, select  Apps in the top left of your sidebar. If you don’t see

this option, click  More to find it. 

If the Snagit app has not been previously installed, click the Add to Slack button below or complete the following:

 (https://slackapp.techsmith.com/slack/install)

�. If the Snagit app has not been previously installed, select Apps dropdown > Add apps > App Directory button
to open the Slack App Directory (https://slack.com/apps) to browse for the Snagit app.

�. Click the Add to Slack button from the Snagit app page in the Slack App Directory (https://slack.com/apps).

Note: If you don’t have permission to install apps (https://slack.com/help/articles/222386767-
Manage-app-approval-for-your-workspace), you may be able to submit an app request
(https://slack.com/help/articles/202035138-Add-apps-to-your-Slack-workspace#install-apps) instead.

�. A prompt appears. Click the Allow button. To learn more about the security and compliance information, see the
Snagit app page.

The Slack app opens. The Snagit app appears in the list of apps installed in your workspace. To learn more about
our privacy policy, see TechSmith Privacy Policy (https://www.techsmith.com/privacy-policy.html).
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Share to Microsoft Teams
Learn how to streamline communication with colleagues by sharing directly from Snagit to Microsoft Teams.

In this tutorial:

Share from Snagit’s Share Dropdown Menu

Drag and Drop to a Teams Channel

Drag and Drop to a Chat

Use Snagit to capture and create images and videos to provide feedback, share out information, or demonstrate a
process. Then send your media directly to Microsoft Teams where others can view and respond within the channel
or in a chat message.

Note: To share to Microsoft Teams, your IT or Microsoft Teams administrator must pre-approve Snagit’s
plugin for Microsoft Teams. Admins can refer to the following:

How to Pre-Approve the Snagit Teams Share Destination (https://support.techsmith.com/hc/en-
us/articles/19598294359565)

Enterprise Install Guidelines for Snagit on MacOS (https://support.techsmith.com/hc/en-
us/articles/115007344888-Enterprise-Install-Guidelines-for-Snagit-on-MacOS)

Share from Snagit’s Share Dropdown Menu

�. In Snagit Editor, click to select a capture in the Recent Captures Tray.
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�. Click the Share Link dropdown or Share dropdown and select the Microsoft Teams option.

You may be prompted to sign in to Microsoft Teams.

�. In the Share to Microsoft Teams dialog, click to select either the Teams or Chats option.

�. In the Share to dropdown(s), select a team and channel or a chat recipient.

�. Optional: In the Message field, enter a description, question, or prompt for feedback.

�. Click Share.
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Your image or video is uploaded to Microsoft Teams, and a link is copied to your clipboard.

Drag and Drop to a Teams Channel

�. In Microsoft Teams, navigate to the Teams Channel where you want to share.

�. Click Start a new post.

�. Enter a subject and message (optional) for your post.

�. In Snagit Editor, click to select a capture in the tray (https://www.techsmith.com/learn/tutorials/snagit/recent-
captures-tray/). Control+click (Windows) or Command+click (Mac) to select multiple captures.

�. Drag the selected capture(s) onto the post in Microsoft Teams.

�. Click Post.

Drag and Drop to a Chat

�. In Microsoft Teams, navigate to the Chat where you want to share.

�. In Snagit Editor, click to select a capture in the tray (https://www.techsmith.com/learn/tutorials/snagit/recent-
captures-tray/). Control+click (Windows) or Command+click (Mac) to select multiple captures.

�. Drag the selected capture(s) onto the Type a new message field in Microsoft Teams.

�. Optional: In the Type a new message field in Microsoft Teams, enter a description, question, or prompt for
feedback.

�. Click the  send icon.
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Snagit Hotkeys Guide
Quickly reference the shortcuts in Snagit and learn how to customize the capture shortcuts.

In this tutorial:

Customize Shortcuts

Downloadable Shortcut Guides

Capture Shortcuts

Editor Shortcuts

Tools Shortcuts

Customize Shortcuts

Tip: Change the capture hotkey in the Capture window.

In the Capture window, click the shortcut field under the Capture button and press the desired key
combination on the keyboard. To learn more, see Change the Global Capture Hotkey
(https://www.techsmith.com/learn/?post_type=tutorial&p=146430).

Complete the following to view the keyboard shortcuts available for customization and to make changes:

Windows

�. In the Capture window, select File menu > Capture Preferences > Hotkeys tab.

�. Select the desired shortcuts.

�. Check Allow Snagit to override other hotkey assignments to avoid shortcut conflicts with other applications
when running Snagit.

�. Click OK.

Click Restore Defaults to reset to the default shortcuts.

Mac

�. In Snagit Editor, select Snagit menu > Settings > Keyboard tab.

�. Click the button for the keyboard shortcut to change.

�. Complete one of the following options:

Press the desired key combination on the keyboard to assign a new shortcut.

Click the arrow icon  to cancel the change.

Click the X icon  to delete the assigned shortcut.

Shortcuts are saved automatically.

Click Restore Shortcuts to reset to the default shortcuts.
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Downloadable Shortcut Guides

Windows

Snagit Keyboard Shortcuts for Windows (PDF) (https://www.techsmith.com/blog/wp-
content/uploads/2024/02/Snagit-Shortcuts-for-Windows.pdf)

Snagit Capture Shortcuts for Windows (PNG) (https://www.techsmith.com/blog/wp-
content/uploads/2024/02/Snagit-Windows-Shortcuts-Capture.png)

Snagit Editor Shortcuts for Windows (PNG) (https://www.techsmith.com/blog/wp-
content/uploads/2024/02/Snagit-Windows-Shortcuts-Editor.png)

Snagit Screen Draw Shortcuts for Windows (PNG) (https://www.techsmith.com/blog/wp-
content/uploads/2024/02/Snagit-Windows-Shortcuts-Screen-Draw.png)

Mac

Snagit Keyboard Shortcuts for Mac (PDF) (https://www.techsmith.com/blog/wp-
content/uploads/2024/02/Snagit-Shortcuts-for-Mac.pdf)

Snagit Capture Shortcuts for Mac (PNG) (https://www.techsmith.com/blog/wp-content/uploads/2024/02/Snagit-
Mac-Shortcuts-Capture.png)

Snagit Editor Shortcuts for Mac (PNG) (https://www.techsmith.com/blog/wp-content/uploads/2024/02/Snagit-
Mac-Shortcuts-Editor.png)

Snagit Tools Shortcuts for Mac (PNG) (https://www.techsmith.com/blog/wp-content/uploads/2024/03/Snagit-
Mac-Shortcuts-Tools.png)

Snagit Screen Draw Shortcuts for Mac (PNG) (https://www.techsmith.com/blog/wp-
content/uploads/2024/02/Snagit-Mac-Shortcuts-Screen-Draw.png)

Capture Shortcuts

Note: Snagit shortcuts are tested on a QWERTY keyboard. Some shortcuts may not work with the
keyboard you use. To configure your own shortcuts for your keyboard, see Customize Shortcuts.

Option Windows Mac

Selected Capture Mode/Global
Capture

Print Screen Control+Shift+C

All-in-One Capture –

Control+Shift+O

From the All-in-One toolbar:

Image capture: I

Video capture: V

Scrolling capture: S
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Option Windows Mac

Image Capture – Control+Shift+S

Mission Control Capture (Mac) – Control+Shift+M

Expose (Window) Capture (Mac) – Control+Shift+W

Menu Capture – Control+Shift+E

Repeat Last Capture

To set a shortcut for this option,
select Capture window > File >
Capture Preferences > Hotkeys
tab.

Control+Shift+R

Video Capture – Control+Shift+V

Video Selection Guides G G

Start Recording Shift+F9 Control+Shift+Spacebar

Pause/Resume Recording Shift+F9 Control+Shift+Spacebar

Stop Recording Shift+F10 Control+Shift+V

Swap Picture-in-Picture and
Fullscreen Webcam

Control+Shift+F Control+Shift+F

Enter/Exit Draw Mode Ctrl+Shift+D Control+Shift+D

Select Arrow Screen Draw Tool A A

Select Square Screen Draw Tool S S

Select Step Screen Draw Tool,
Restart Step Numbering

1 1

Magnifier M M

Cancel Capture Esc Esc

Show/Hide Capture Help F1 H

Capture Fullscreen – F

Capture Multiple Regions – Hold the Command key

End Multiple Image Capture Right-click screen –

Automatic Scrolling Capture When Scrolling Arrows are present:

Horizontally: H

When Scrolling Arrows are present:

Horizontally: R
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Option Windows Mac

Vertically: V

Diagonally: B

Vertically: D

Diagonally: X

Move Crosshairs 1 Pixel Arrow keys –

Capture 1:1 Aspect Ratio (Square) Hold the Shift key –

Region (16:9 Aspect Ratio)

Click and drag to select an area on
the screen. Hold the Ctrl key to
lock the selection to a 16:9 aspect
ratio.

–

Region (4:3 Aspect Ratio)

Click and drag to select an area on
the screen. Hold the Ctrl+Shift key
to lock the selection to a 4:3 aspect
ratio.

–

Take a Capture Enter –

Start a Region Selection Shift+Enter –

Tip: Create other keyboard shortcuts with Presets.

Create a keyboard shortcut for each of the different captures you commonly take. See Save Capture
Settings as Presets (https://www.techsmith.com/learn/?post_type=tutorial&p=145411).

Editor Shortcuts

Option Windows Mac

Open Editor – Command+Shift+E

Enter Full Screen – Command+Control+F

Open Preferences – Command+comma

Hide Snagit Ctrl+Shift+X Command+H

Quit Snagit – Command+Q

New Image Ctrl+N Command+N

New from Clipboard Ctrl+Shift+N Shift+Command+N

Create Image from Template Ctrl+Alt+T Option+Shift+T
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Option Windows Mac

Apply Template / Combine in
Template

Ctrl+Alt+C Option+Shift+C

Open Ctrl+O Command+O

Close Snagit Alt+F4 Command+W

Close Capture
Ctrl+F4
Ctrl+W

Shift+Command+W

Close All – Option+Command+W

Save Ctrl+S Command+S

Save As Ctrl+Shift+S Shift+Command+S

Save As Stamp – Control+Option+Command+S

Save All – Option+Command+S

Print Ctrl+P Command+P

Undo Ctrl+Z Command+Z

Redo Ctrl+Y Shift+Command+Z

Cut Ctrl+X Command+X

Copy Ctrl+C Command+C

Copy All Ctrl+Shift+C Option+Command+C

Paste Ctrl+V Command+V

Duplicate File
Ctrl+D
Ctrl+click (Move, Stamp, Step tools)

Shift+Command+D

Duplicate Object –
Hold the Option key while dragging
the object.

Delete Ctrl+Delete Delete

Select All Ctrl+A Command+A

Deselect All Ctrl+D Command+D

Invert Selection Ctrl+Shift+I Shift+Command+I

Select All Objects – Option+Command+A
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Option Windows Mac

Bring Forward Ctrl+Shift+F Command+Up Arrow

Bring to Front – Option+Command+Up Arrow

Send Backward Ctrl+Shift+B Command+Down Arrow

Send to Back – Option+Command+Down Arrow

Group Ctrl+Shift+G Shift+Command+G

Ungroup Ctrl+Shift+U Shift+Command+U

Jump to Next Frame – Right Arrow

Jump to Previous Frame – Left Arrow

Jump to Beginning – Command+Return

Jump to End – Shift+Command+Return

Combine Videos

Create Video from Images Ctrl+Alt+V Option+V

Next Image (Video from Images) Right Arrow Right Arrow

Previous Image (Video from
Images)

Left Arrow Left Arrow

Draw a Perfect Square or Circle
More or Draw an Object in a Line

Hold the Shift key while dragging. Hold the Shift key while dragging.

Draw Over Objects –
Hold the Option key while
dragging.

Turn Canvas Snapping on or off – Command+semicolon

Crop to Canvas – Command+K

Trim – Shift+Command+X

Flatten Ctrl+T Shift+Command+T

Flatten All Ctrl+Shift+T Control+Shift+T

Actual Size Ctrl+0 Command+0

Zoom to Fit – Shift+Command+0

– –
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Option Windows Mac

Zoom In Ctrl+Plus Sign
Command+Plus Sign
Option+scroll down

Zoom Out Ctrl+Minus Sign
Command+Minus Sign
Option+scroll up

Resize an Image – Shift+Command+R

Rotate – Command+R

Share Link Ctrl+Shift+L Option+Command+L

Switch between Editor and Library – Command+1

Show/Hide Effects Panel – Command+2

Show/Hide Properties – Command+3

Show/Hide Recent Captures Tray – Option+Command+T

Next Capture in Tray – Command+[

Previous Capture in Tray – Command+]

Pin/Unpin Capture in Tray Ctrl+Shift+P –

Open Share History – Option+Shift+S

Tools Shortcuts
On Windows, shortcuts are assigned to the first ten positions in the Snagit Editor toolbar. Press Ctrl+1 through
Ctrl+9 to select the tool in that position.

Option Mac Shortcuts

Favorites Control+R

Arrow and Line Control+A

Text Control+T

Callout Control+D

Shape Control+U
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Option Mac Shortcuts

Stamp Control+I

Fill Control+F

Move Control+V

Selection Control+L

Blur Control+B

Simplify Control+Y

Magic Wand Control+W

Crop Control+C

Cut Out Control+X

Pen Control+P

Highlighter Control+H

Step Control+S

Eraser Control+E

Magnify Control+M
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MacOS Permissions
Enable permissions in the Mac operating system (macOS) to allow Snagit to capture, edit, and share images and
video.

Permissions are required for Snagit to capture, edit, and share images and videos. A dialog appears when a
permission is needed.

�. Click Edit System Permissions to enable each permission.
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�. In the Security & Privacy dialog, select Snagit and SnagitHelp checkboxes for your current version.

Note: You will be prompted to Quit & Reopen Snagit for some permission changes to take effect.

�. Click the red dot to close the Security & Privacy dialog, and click Done to close the System Permissions dialog.

Manually Edit Permissions
Complete the following to view and edit all permissions together, rather than individually each time Snagit prompts
you.

�. Select Snagit menu > Preferences > Capture tab.
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�. Click the Fix Capture Permissions button.

�. Click Edit System Permissions to enable each permission.

Note: Some permissions for apps such as Safari will not show as “Enabled” if that app is not
currently open. Close the System Permissions dialog, open the app, and reopen the System
Permissions dialog.
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�. In the Security & Privacy dialog, select Snagit and SnagitHelper checkboxes for your current version.

Note: You will be prompted to Quit & Reopen Snagit for some permission changes to take effect.

�. Click the red dot to close the Security & Privacy dialog, and click Done to close the System Permissions dialog.

Enable System Audio
macOS 12 (Monterey) and Earlier

Snagit on macOS 12 (Monterey) and earlier requires a System Audio plugin.

�. Select Snagit menu > Preferences > Capture tab > Fix Capture Permissions button to open the System
Permissions dialog.

�. Click Enable for System Audio.
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�. Click Install in the new dialog to install the System Audio Plugin.

�. Click Done to close the System Permissions dialog.

Note: If you experience errors or issues enabling system audio, see MacOS and the System
Audio Capture Component (https://support.techsmith.com/hc/en-us/articles/360051987832).

macOS 13 (Ventura)
Snagit does not require you to enable System Audio or install a System Audio plugin. Instead it uses the system
audio component built in to macOS 13. When you enable the Screen Recording permission, system audio is
included.
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Snagit File Format Compatibility
Learn which options and tool properties have limited compatibility on older versions or across platforms.

Save as SNAG
The SNAG file format (used in older versions of Snagit Windows) does not support some new options available in
Snagit 2022 or later. To maintain these options in your file, save to the SNAGX file format.

The following table illustrates images saved as SNAGX versus SNAG:

Tool Property
Saved as SNAGX
(New file format)

Saved as SNAG
(For older versions of Snagit
Windows)

Arrow and Line Tools
“T” end styles

Callout Tool
Multiple tails

Callout Tool
Cloud shape tail

Callout Tool
Dotted and dashed line styles

Callout and Text Tools
Reduced text padding

Step Tool
Transparent fill
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A dialog displays when you select File > Save As > SNAG for a file that includes any of these properties.

Select Save As .snagx to preserve the properties.

Select Save As .snag to save without these properties.

Cross-Platform Compatibility
Windows to Mac

Some tool properties in Snagit Windows are not fully supported in Snagit Mac. Files that include these options may
not appear the same when opened in Snagit Mac.

The following table illustrates images created in Snagit Windows and then opened in Snagit Mac:

Tool Property Windows Mac

Arrow Tool
Some end styles

Arrow Tool
Curves appear the same on Mac.
Edit with Windows-style (“Bezier”)
curve handles rather than Mac-style
curve handles. (See Arrow Tool
(https://www.techsmith.com/learn/?
post_type=tutorial&p=144409) to
learn how to edit curves on each
platform.)

Callout Tool
Shapes with rounded corners

Callout Tool
Shapes with curved tails and
adjustable tail widths
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Tool Property Windows Mac

Pen Tool
Pen shape other than a circle

Callout and Text Tools
Text padding

Note: Snagit Mac does not display these properties the same as Snagit Windows, but it preserves the
properties in the file. Properties display as expected when the file is reopened in Snagit Windows.

Mac to Windows
Some options in Snagit Mac are not supported in Snagit Windows. They may not display the same and may be lost
if you open the file in Snagit Windows.

The following table illustrates images created in Snagit Mac and then opened in Snagit Windows:

Option or Tool Property Mac Windows

Effects
Border, shadow, edge, and other
effects

Object Locking
Objects locked on Mac are editable
on Windows

Arrow Tool
Curves appear the same on
Windows. Edit with Mac-style curve
handles rather than Windows-style
(“Bezier”) curve handles. (See
Arrow Tool
(https://www.techsmith.com/learn/?
post_type=tutorial&p=144409) to

Snagit 2024 Help | 359

https://www.techsmith.com/learn/?post_type=tutorial&p=144409
https://www.techsmith.com/learn/?post_type=tutorial&p=144409
https://www.techsmith.com/learn/?post_type=tutorial&p=144409


Option or Tool Property Mac Windows

learn how to edit curves on each
platform.)

Fill Tool
Global Fill

Callout Tool
Tail on explosion shape

Shape Tool
Dashed and dotted line styles

IMPORTANT
Unsupported properties will be lost if you open the file in Snagit Windows.

A dialog displays if you open a file that includes unsupported features.

Select Open File and risk losing unsupported features.

Select Cancel to preserve the file for further editing in Snagit Mac.
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